1. Joined : May 2015
    Calgary
    Posts : 10
    Windows 10
       08 Jun 2015 #1

    WIndows 10 Feedback on build 10130 will not start


    I have build 130 working well, but the windows feedback system wil not start, it just gives me the blank window with the default "To use windows feedback, you must be registered with the Windows insider program..." line. Any suggestions to correct this issue?
      My System SpecsSystem Spec

  2.    08 Jun 2015 #2

    logged in with non-MS account?
      My System SpecsSystem Spec


  3. Joined : May 2015
    Calgary
    Posts : 10
    Windows 10
       08 Jun 2015 #3

    batlhilz said: View Post
    logged in with non-MS account?
    No, I have an MS account.
      My System SpecsSystem Spec


  4. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,936
    Windows 10 Pro x64
       08 Jun 2015 #4

    I just tried it and it took a bit crashed and then after a second try.. it worked.
      My System SpecsSystem Spec


  5. Joined : May 2015
    Calgary
    Posts : 10
    Windows 10
       08 Jun 2015 #5

    BunnyJ said: View Post
    I just tried it and it took a bit crashed and then after a second try.. it worked.
    Thanks, I tried re-login and after several tries, feedback is now working again.
      My System SpecsSystem Spec


  6. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,936
    Windows 10 Pro x64
       08 Jun 2015 #6

    mantronics said: View Post
    Thanks, I tried re-login and after several tries, feedback is now working again.
    It just took time to get .. well.. set up to go.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Windows 10 Build 10130 Start menu does not work
Hi there I tried the lastest preview build only to find that once installed the 'Start Menu' does not work after a restart. (apparently caused by Restore System after a quick search), I did try a few solutions posted on the internet for earlier...
Windows Insider
Windows 19 build 10130 very jumpy, Any ideas why.....
I ran windows 8.1 (64) and it ran smooth, quick, no issues. I just put windows 19 build 10130 on, and it is very jumpy. Nothing really seems to run smooth, video, even audio....I have 2 gig of ddr3 ram, this is a little computer, but it always ran...
Software and Apps
Microsoft to Release Windows 10 Build 10130 ISOs
Source 606475993537118208
Windows 10 News
Windows 10 build 10130: Everything you need to know
Read more: Windows 10 build 10130: Everything you need to know | Windows Central
Windows 10 News
Microsoft Internally Testing Windows 10 Build 10130
Source
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:26.
Find Us
Twitter Facebook Google+



Windows 10 Forums