Windows 10 update error message 0x80240439


  1. Posts : 545
    Windows 10 Pro
       #1

    Windows 10 update error message 0x80240439


    Today I switched to fast ring, now I am getting this error message. Currently at version 14393.223. Any way to fix this.

    Henry
      My Computer


  2. Posts : 3
    Windows 10
       #2

    I'm having the exact same problem. I switched from Release Preview to Fast. I noticed that if I switch back to Release Preview the error goes away.

    Event Viewer has three WindowsUpdateFailure3 errors for each attempt to update. Hopefully someone has a solution; my machine seems to be fine other than this.
      My Computer


  3. Posts : 545
    Windows 10 Pro
    Thread Starter
       #3

    Did same thing. Turned off insider preview, restarted, turned insider preview back on. This time it's set to fast ring. Have to wait a while, then will try updating.

    Henry
      My Computer


  4. Posts : 1
    windows 10
       #4

    Had the same problem. Worked around it by downloading and installing the latest insider preview build from Microsoft (14931), then i was able to get 14942 almost instantly.
      My Computer


  5. Posts : 545
    Windows 10 Pro
    Thread Starter
       #5

    Tried fast ring today Monday 10/10/16 and got the same error:

    There were some problems installing updates, but we'll try again later. If you keep seeing this and want to search the web or contact support for information, this may help: (0x80240439)

    Henry
      My Computer


  6. Posts : 5
    Windows 10 X64 Latest insider preview
       #6

    Hewjr100 said:
    Today I switched to fast ring, now I am getting this error message. Currently at version 14393.223. Any way to fix this.

    Henry
    The same error here at version 14393.222, If you go with slow ring it will install the insider version prior to 14942, But with me my pc will not boot into windows.
      My Computer


  7. Posts : 545
    Windows 10 Pro
    Thread Starter
       #7

    Will try slow ring and see what happens.

    Henry
      My Computer


  8. Posts : 3
    Windows 10
       #8

    overturn95 said:
    Had the same problem. Worked around it by downloading and installing the latest insider preview build from Microsoft (14931), then i was able to get 14942 almost instantly.
    This worked for me; thank you for the suggestion.

    BUT... I'm back to why I left the Insider builds in the first place. After a reboot, I'm stuck in a bluescreen-loop with "CRITICAL_PROCESS_DIED." This is happening to me with all RS2 builds. I've never had this problem with any Insider or Public build prior to RS2.

    I haven't been able to find a solution in all the usual methods (scm, dism, system restore, safe mode, etc.). I've literally had to wipe and go back to the last public build each time. Of course like an idiot I jump back in with each new release...

    Any ideas?
      My Computer


  9. Posts : 5
    Windows 10 X64 Latest insider preview
       #9

    Thats great
    Finaly it worked here also. 14931 to 14942 went ok now without any restart after installing 14931.
    I usally do a manual restart after a update, This time I skipped that step,
    I changed to insider fast rigth after installing 14931 waited 5 minutes then checked for
    updates and there it was 14942 bingo Sorry but I have no idea about your BSD problem.
      My Computer


  10. Posts : 18
    Windows 10
       #10

    Same here, I left the insider programme for a while I get THIS when I want to come back! Switched to slow ring just now and the error disappeared. Going to restart now and see if it installs.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:52.
Find Us




Windows 10 Forums