Anniversary update fail. Error 0x8007042B - 0x4001E

  1.    01 Oct 2016 #1

    Anniversary update fail. Error 0x8007042B - 0x4001E

    I have been attempting to upgrade windows 10 pro, from version 10240 to version 1607 (anniversary update). I have tried both the Windows 10 Upgrade Assistant and the media creation tool (ISO). I get to 96% and, boom, every time it resets and restores my system to where it was before the upgrade started. The error I get is as follows:

    0x8007042B - 0x4001E
    The installation failed in the SECOND_BOOT phase with an error during PRE_OOBE operation.

    I have searched for an answer and haven't found one. I have tried to trouble shoot it as best I can by unplugging everything but my keyboard/mouse, updated chipset, etc.. MS techs haven't been much help. Any thoughts? The iso is not on the OS drive, not sure if that matter. I would rather not have to nuke the system. I hate having to reinstall programs (adobe is the worst). Any help is appreciated.

      My ComputerSystem Spec

  2.    03 Oct 2016 #2

    Hi I have exactly the same problem same error codes etc I then tried to do a factory refresh but was told I need a media folder.
    I have a Lenovo idea pad miix 300-119by
    My other PC's and laptops have all been OK
      My ComputerSystem Spec

  3.    09 Oct 2016 #3

    I spent many hours with MS "support" on the matter and they have offered no solutions save for the nuclear option (reformat). Anyone have any other ideas?
      My ComputerSystem Spec


Related Threads
Solved Anniversary Upgrade Second_Boot Fail/Error in Installation and Upgrade
Asus Portable Sonicmaster V500CA. Win8/8.1 upgraded to Win10 version 1511.(latest version as of yesterday. Yesterday the computer downloaded and attempted to install 1607. Hung for several hours at a black screen with white dots going in circle,...
just started to research this... 0x8007042B - 0x4000D failed in the second boot phase with an error in the migrate_data option the worst part is, the restore messed up my computer ... have an error with windows\system32\rasadhlp.dll file and...
I downloaded the Anniversary Update and ran it. It seemed to be doing ok - the % complete got up to 91%, including several restarts, and then I got the frowning face icone with the message "Something went wrong". After that my screen said it was...
Hello All, I've tried to install the Anniversary update with the ISO "Win10_1607_French_x64.iso" and with the WindowsUpgradeTool and it halts and reverts back to former version of windows when about 71% complete with the error code 0x8007042B -...
Getting Error 0x8024402c when trying to update to TP 10122. Happens after about 5% completed. Tried restarting, different internet, the basics. Any suggestions? Thanks in advance.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 15:37.
Find Us