The Win 10 Anniversary Update experience for me - May help others.

  1.    25 Sep 2016 #1

    The Win 10 Anniversary Update experience for me - May help others.

    Hello to TenForms users...
    I am a new member (just joined,, my first post) and the reason I joined was, besides the other benefits I'll get/give, is because I have been reading about this Win10 Anniversary update and some of the headaches that users have experienced getting through it. I have a quite modern gaming PC and it runs very fast and very well. It came with Win10 Home Premium installed, so I had no say in the matter of whether I wanted to move up or over from Win7. Anyway, it has proven to me to be a very good O/S in my opinion, I loved it, still do, but it does make you scratch your head at times, and the other day while doing my normal internet stint, I got the usual "updates ready to be installed" notification.. I thought I had disabled all the bigger updates, which as far as I knew, weren't being installed as time went on but some of the lesser ones 'were' (virus defs and essential security updates etc), which I didn't have a problem with,, BUT,, this one was by far a very worrying time for me. Why..?? Here's what happened and how it happened with a bit of aftermath thrown in to sort of clear the muddy waters...

    Ok, as I said, up popped the reboot to install update message, so after I finished online and terminated the connection via my desktop icon, that's just what I did. Well, from the Shutdown and Reboot command icons I also have on the desktop, I clicked on Reboot and it began the shutting down process and went to the blue screen with the little circle of dots but it just sat there. After about 5 mins, I began to worry that this was a hiccup, so I held down on the power button to force a shutdown (I don't have a reset button on mine), which it eventually did.. I immediately restarted it and it went back to the desktop in normal fashion and the first thing I saw was the same 'update ready' message. I had no other option so again I clicked on the reboot icon and it did the same thing again, it just sat there but this time I just sat too, watching and eventually it did reboot but no 100% complete message. Back at the desktop again I saw the update message which was starting to irritate me, so this time I clicked on the notification message and was taken to the scheduled restart and update settings screen and it was scheduled to happen at 22:00 hrs by default, but I clicked on "restart now" button and at last the update process actually began. Up came the blue shutdown screen with its circle of dots but this time there was also the usual message to 'not turn this PC off'. Phewww, thank heavens... Up came 1% but now it was the numbers turn to make me sweat because 1% stayed there for another good 3-4 mins, then 2 % 3-4 mins, 3% 3-4 mins. Oh my god (excuse the language but that's what I thought), this is going to take forever. I went and made a cup of coffee and when I got back it was on 5% but then it darted up to 10, 11, 12, 13% quite fast, ahhhh that's better.. From 15% - - - 20% still slow but at least we're on our way. It stalled on 22% for a while then slowly proceeded up to 30 - 31 - 32 - 33%. Again it stayed on 33% for a while. Eventually it jumped up to 49 - 50% and at some stage around here it began rebooting. There was a message on the screen that this PC will restart many times, so this was par for the course I guess and for the rest of this painful update it must have restarted 6 or 7 more times during which time I saw some poor graphics and other unusual things appear on the screen - must have been updating drivers or something. Eventually I saw 100% Complete - Yippee!!! No, not because I was happy that it had actually updated, but more out of relief that it was finally over. What a right royal pain in the ****... More than half an hour...!!!

    Anyway, the last reboot back to the desktop was quite a slow one and that made me worry a bit, as my PC takes about 20 secs from the time I hit the power switch to ready at the desktop or about 2 secs once it's through the system checks and booting my account - like I said, it's fast.. After it reached the desktop, it was still busy updating things as the red LED was going to town for a while. As soon as it stopped for a while, I decided to reboot - a test. The reboot was still a bit slow so as soon as the LED stopped, I rebooted a couple of times more and each time it got faster, almost back up to normal speed, well almost, it was sort of acceptable anyway..Ok, time to go to work so I powered it down..

    Back home later and I powered it up... The first thing I noticed was that many settings were back to default, which was typical of a large update on just about any software or program,, but talk about large, what the heck actually happened, what was in that update..?? Anyway, once I re-arranged all my desktop icons and changed back a few settings, then I got a bit suspicious and went looking for what had happened in that update. Everything seemed to work as per usual but there was something that made me feel uneasy. I checked the build of my Win10 and as sure as eggs it had installed that Anniversary v1607 build 14393.187 update. I know that because 2 days before I had downloaded the standalone offline cumulative updater and it was the same build.. Well I'll be a son of a gun. How did that happen, I thought I had those updates set to not happen..!! Huhhh.. That was a joke, when MS want to update, they just do it, no matter what you do...

    Ok, the next two days were spent just using and watching the system and I noticed that a few apps were back to default settings and one overwhelming thing that emerged was that each time I use the app, they were always back to default settings so I had to set my settings once again before using it. Then I had a real battle when I updated a simple program. I uninstalled the app, and installed the newer version. It wouldn't work,, just would not run at all. It was a much needed app too, so that was alarming, then I tried a few other things and as soon as I changed something in the settings, problems began to emerge. There was definitely something not right. The PC now boots super fast to the desktop but something has gone wrong in that update.. These two days of testing revealed that there was something about the registry or registry settings that was NOT RIGHT. Yesterday it came to a head when I discovered that I could install apps but could not change settings or should I say, the new settings would not stick. Long Story - Short... The ability to alter the registry's settings etc has been changed. This update will not let any apps alter program settings. It appeared that once certain keys were written to the registry, that was it, they stayed put.. To fix this I had to alter registry permissions to most of the registry hives to bring things back to a normal state. Once I did this, I was able to alter all installed program settings and was able to get those unusable programs back up and running,, and that is great news, but I cannot figure out just what had taken place in the update to induce this. A security feature gone wrong perhaps...!!! One thing I did find was there is a new MS RegEdit installed and it seems to work ok, which for those who like this program, know that previous Win10 versions and previous Windows versions, failed in Win10...!!!

    Things now seem to be very settled, yesterday and today, and maybe just maybe the Anniversary update has some redeeming features. I eventually deleted the 2 backup folders created by the update, over 19GB of data.. The PC now boot seriously fast, taking under 2 secs to boot my account to the desktop, once it's past the system check and pre-boot, so something has worked and well at that...

    Well I hope I haven't bored you to sleep with my drawn out troubled post but I hope that anyone who has been losing hair during this update can maybe get something out of this to help him/her...

    Right now I have to look at the way permissions work for the registry control and make sure I haven't opened mine up for any abuse etc. The main thing is that everything is a lot better now...

    Thank you all...

      My ComputerSystem Spec

  2.    25 Sep 2016 #2

    No disrespect but I seriously doubt anybody will read this post in any detail as it is far too long and does not really provide any help.
      My ComputerSystem Spec

  3.    26 Sep 2016 #3

    It provides zero help, nothing more than an extended description of your upgrade experience.
      My ComputersSystem Spec


Related Threads
Hi, I just downloaded and installed the Windows 10 Anniversary Update yesterday and so far I have noticed some changes in my computer that I was not aware of before the update. (1) Somehow my System Restore was set to Disabled and all of my...
Search Results I am trying to update from Windows 10 OS Build 10586.589 to the Anniversary Update but my computer freezes at 1% progress. I have tried everything I can think of including: Unplugging all extra SATA drives except my main SSD,...
I am downloading the update manually. Have others had the same issue with windows update not showing the update? I'm not sure my WU is working because of this.
Available now for NXOE enrolled preview members Update is 431 MB
624674428807352320 How to Check for New Windows 10 Preview Builds How to Check for and Install Windows Updates in Windows 10 Update Store app: How to Check for App Updates in the Store in Windows 10
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 01:29.
Find Us