Windows 10: Unable to complete win anniversary downlaod - how to remove


  1. Posts : 291
    Windows 10 Home Version 1703 Build 15063.332
       19 Sep 2016 #1

    Unable to complete win anniversary downlaod - how to remove


    Windows started downloading/installing the anniversary update but couldnt complete because of space limit. It has a fix button and if pressed it tries again. I actually dont want the update and have now hid it with the show hide tool. Still in settings/update it shows. Is there any way to remove it? Has it already downloaded something and if so, how can i remove it. Thanks
      My ComputerSystem Spec

  2.    20 Sep 2016 #2

    Hi, I believe you'll need to delete the contents of C:\Windows\SoftwareDistribution\

    This is easily done in Safe Mode.

    I recently did this when the latest AU large update hung (happened to many) to allow another attempt.

    You'll lose your update history.
      My ComputerSystem Spec


  3. Posts : 291
    Windows 10 Home Version 1703 Build 15063.332
    Thread Starter
       20 Sep 2016 #3

    Looks like it is gone from updates so I guess it is obeying the hide.
      My ComputerSystem Spec


 

Related Threads
Windows unable to complete format in Drivers and Hardware
First of all, the drive on my laptop is DVD RW drive. I can use a CD RW disk in it, can't I? I put a new CD RW disk in and a window popped up asking me if I wanted to format and giving me two options. I didn't think I had to format a new disk....
Anniversary update won't complete... in Installation and Upgrade
I have a custom machine running 64-bit Win 10 Pro on an Asus P5Q Pro MB with 8 GB RAM and an Intel Quad processor. Each time I try to apply the anniversary update it goes through all of the downloads and then sometime during the update it quits...
Went to the Download Windows 10 Disc Image (ISO File) site and after selecting the correct edition I tried to downloaded the ISO to a USB 3 drive (16 GB capacity). Each time I attempted the download, 3 times, it go to 97% and then said the download...
I have tried to install software from Tachomaster, which has a local postgresql database included with it When it tries to install the database I get the message: rrSQL.Connect : Unable to read data from the transport connection: An existing...
Solved Unable to complete installation in Installation and Upgrade
Hi all. Apologies if this is a repeat topic, I had a look and couldn't see anything here that answered my question. I'm trying to do a fresh install of Windows 10 on a laptop. The laptop was previously on 7. I am also replacing the HDD with an...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 07:51.
Find Us