Page 1 of 2 12 LastLast

  1. Joined : Sep 2016
    Posts : 13
    Windows 10
       13 Sep 2016 #1

    Windows 10 Anniversary Update stuck at Windows logo


    I had Windows 10 version 1511 installed on my computer already.

    Today, the Windows 10 Anniversary Update arrived via Windows Update. It downloaded fine. After the restart, the Windows Update configured without problems to 100%.

    During the installation after 71%, the computer restarted, and the blue Windows logo came up, with the dotted spinning circle below, and it got stuck at this screen. The dotted circle just keeps spinning. There is no hard drive activity at all.

    I waited for about 45 mins first, and then I restarted the system via hard boot by pressing the power button for a few seconds. When it restarted, there was a message shown that "Recovering installation", after which it restarted and again got stuck at the same screen as above.

    I again restarted manually after a while, and this time the message was "Restoring previous version of Windows", after which Windows 10 version 1511 was restored. So, that was good.

    After that, to avoid any problems, I uninstalled Avast free antivirus, and other unnecessary programs. I also uninstalled disk imaging software like Paragon Backup & Recovery, Macrium Reflect free, and Aomei Backupper, just to be safe, since I saw some kind of error regarding Paragon software in the Event Viewer.

    I let the Anniversary Update download again, and again, same thing happened... after installation at 71%, the computer restarted and it is stuck again at the same screen with Windows logo and dotted circle spinning.

    What can be the problem, and how do I resolve this?

    Is there any way I can find out what is causing this problem?

    If no solution is offered, I have two alternatives... one is to upgrade to Windows 10 Anniversary Update manually, using the Windows 10 AU ISO, which I had downloaded via the media creation tool.

    If that fails too, then I think I will have to go for a clean install.

    Please offer your valuable advice.

    I am letting the desktop be at the same screen, and I will see what happens, in case it does something, but I don't have much hope, since there is zero hard drive activity. If there was any activity, means it was doing something, and I would have no problem waiting. But, there is no activity at all. No clue what's causing this.
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Melbourne
    Posts : 199
    Win 10 Pro X64
       14 Sep 2016 #2

    Hi Anupam and welcome to the forum. You're probably better off downloading the appropriate ISO from Msoft as per the link below and clean installing the AU. just make sure to back up all your files and whatever you need to keep. Seems to work better than updating

    Windows 10 ISO
      My System SpecsSystem Spec


  3. Joined : Sep 2016
    Posts : 13
    Windows 10
       14 Sep 2016 #3

    Thank you for the welcome and for the reply .

    Yes, it seems like ultimately I will have to do that.

    Today, I tried to upgrade to Windows 10 AU using the ISO that I had downloaded via Media Creation Tool, days back.

    The upgrade again failed, and it showed the same screen. I again reverted back to the previous version of Windows.

    And this time when Windows booted up to desktop, it showed the error on a screen. The error is this:

    0xC1900101-0x40017
    The installation failed in the SECOND_BOOT phase with an error during BOOT operation.

    I searched around and found this error could be because of a driver issue.

    What can I do to resolve this error?
      My System SpecsSystem Spec


  4. Joined : Sep 2016
    Posts : 13
    Windows 10
       14 Sep 2016 #4

    I am glad to say that I was successfully able to update to Windows 10 Anniversary Update.

    Today, I tried to upgrade via the Windows 10 AU ISO, and it failed again at the same point. I again reverted back to the previous version of Windows, but fortunately this time, on booting to the desktop, there was a Window with the error code, and error message. The error was:

    0xC1900101-0x40017
    This installation failed in the SECOND_BOOT phase with an error during BOOT operation.

    I searched for this error, and found that it can occur due to driver issue.

    I had drivers for LAN card and audio installed from Windows 8.1. There were new drivers for Windows 10 for my motherboard, which I might, or might not have installed earlier, I don't remember. Anyways, I uninstalled these two drivers again, and installed them again. I also installed the driver for chipset again.

    During Windows Update, driver for display was installed from the update. These always installed from Windows Update even when I uninstalled them. This time I had already disconnected the PC from the internet, so that it did not download the AU update again. So, taking advantage of that, I uninstalled the display driver, and installed it again for my motherboard from the vendor.

    I also uninstalled software like Sandboxie and TimeFreeze this time.

    I don't know what did the trick from above, but something did work, and this time the upgrade to Windows 10 Anniversary Update was successful. I couldn't believe it. I was thinking I might have to do a clean install. But fortunately, it worked this time. And I am glad it did, because I was getting a bit frustrated.

    I had a feeling some driver might be the issue, but I wasn't sure. Atleast the error message gave me some clue.

    Thank you for your help shimshom, and I hope this thread helps someone with my experience.
      My System SpecsSystem Spec


  5. Joined : Sep 2016
    Posts : 13
    Windows 10
       14 Sep 2016 #5

    Sorry for the double post, I had not looked at the message that the post will be approved by a moderator before it can be seen. Please delete this post and the duplicate one. My since apologies.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Melbourne
    Posts : 199
    Win 10 Pro X64
       15 Sep 2016 #6

    Glad you managed to overcome the issues and in general I prefer to do a clean install when there's a version change as it seems to avoid problems with various incompatibilities
      My System SpecsSystem Spec


  7. Joined : Sep 2016
    Posts : 13
    Windows 10
       16 Sep 2016 #7

    Yes, it may seem like a better way to do the update, atlease in case of major updates.

    Anyways, this is the first time in so many years of using Windows, that I have come across such a problem while doing an update. I never came across such a problem. Though as a precaution, I had taken a backup of data on my whole system, because I kept reading about issues regarding Anniversary update. Glad I had taken a backup.

    My last try to resolve the issue worked somehow, otherwise there was no other option left but a clean install.

    I think the Anniversary Update wasn't tested fully before it was released, otherwise so many people wouldn't be having issues with it.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Melbourne
    Posts : 199
    Win 10 Pro X64
       16 Sep 2016 #8

    Seems the strategy from the Win 7 times still holds and best to wait a week or so before updating and there seems to be an almost irrational rush to continue to update and upgrade before anyone has time to actually sort out what they have. It's not that hard to control the updates and even wait till they're available as direct downloads or using a wrapper like Update Minitool to be able to hide unwanted updates so you don't lose on Defender updates but apparently there's a way to allow Defender updates even when the update service is disabled (Got to do some more reading about that one)
      My System SpecsSystem Spec


  9. Joined : Sep 2016
    Posts : 13
    Windows 10
       16 Sep 2016 #9

    In Windows Pro versions, it might be easy to control the updates, but it is not so on Windows Home versions. There seems to be no way to control the updates. But, in the Anniversary Update case too, waiting for sometime won't help. The AU arrived me more than a month after it was released, but still I encountered issues. So, the time factor too doesn't count in such cases.

    These issues, and the forcing of Windows 10 on Windows 7/8 users have caused many people to migrate to Linux, or atleast look for it.
      My System SpecsSystem Spec


  10. Joined : Sep 2016
    Posts : 13
    Windows 10
       17 Sep 2016 #10

    I found out the reason for the issue during the Windows 10 Anniversary Update.

    Today, I was updating my laptop, and it faced the same problem too, as my desktop.

    I again reverted back to previous version and uninstalled Toolwiz TimeFreeze free, as I was suspecting it might be the culprit. There was nothing else which I could suspect. All the drivers were fine, and so were other programs. I was right about uninstalling Toolwiz TImeFreeze free. After that, laptop successfully updated to Windows 10 AU.

    So, it wasn't a motherboard driver related issue.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Can't install Windows 10 Anniversary update, stuck on build 10240
Hi, I have a Packard Bell OneTwo S3221. It came factory installed with W7. I upgraded to W10 last year after difficulty - upgrading to W10 via Windows update would not work, kept installing to a certain percentage then would reboot to a blank...
Windows Updates and Activation
Samsung RC510 - Got stuck at windows logo when trying to boot into USB
Samsung RC510 - Got stuck at windows 10 logo when trying to boot into USB. Help me! 28573 BIOS Type: Phoenix
Installation and Setup
Solved Windows 10 stuck in logo while installing
So a couple of hours ago i tried to install Windows 10 on my other machine. Well a couple of hours later which is now it is still on the Windows 10 logo at startup. Any help guys? I installed from Windows 7 on the desktop because my computer...
Installation and Setup
Install Stuck on Windows Logo
Hello, I have tried many times now for the past two days to install windows 10 as an upgrade from windows 7. I have tried the windows update tool that is supposed to do everything automatically for you and as soon as it reboots it just sits on...
Installation and Setup
Stuck on Windows flat blue logo while upgrading from 8.1
Hello there, Yesterday, I tried to upgrade from Windows 8.1 with the automatic upgrade tool : everything seemed fine, the install process was going on, the PC restarted several times but then stucked on the flat blue Windows logo ... I left it as...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 16:42.
Find Us
Twitter Facebook Google+



Windows 10 Forums