Page 3 of 3 FirstFirst 123
  1.    11 Sep 2016 #21
    Join Date : Jul 2015
    Posts : 3,652
    10 Pro

    The error given is "The operation requested is not supported by the hardware backing the volume. (0x8900002A)"

    Did you try the fsutil command @oldmike @CountMike mentioned previously?

    You could also try updating your AHCI drivers as this often helps..

    Solved true or a fix? - Page 2 - Windows 10 Forums

    Microsoft Community
    Last edited by lx07; 11 Sep 2016 at 07:06. Reason: Wrong person...
      My ComputerSystem Spec
  2.    11 Sep 2016 #22
    Join Date : Aug 2015
    Melbourne
    Posts : 223
    Win 10 Pro X64

    According to Google the motherboard in your laptop uses Intel(R) PM55 Express Chipset so try to install earlier drivers (Not really a driver but kind of easier to refer to it that way) for the AHCI Controller no newer than 11.2 which you can get either from Intel or even quicker from Fernando site here Intel RST/RSTe Drivers (newest: v15.2.0.1008/v4.5.4.1030 WHQL) and choose 11.2.0.1006 either x32 or x64 whichever is the correct one for your system. Use the manual method to install the drivers where you choose the location to install from but you'll also find instructions on Fernando site. It might be using the native Microsoft drivers which could be causing the problem but either way hope it might help. If you need to disable driver signature enforcement have a look here how do I disable driver signature enforcement win W10 preview - Microsoft Community and there's probably a tutorial here in this forum
      My ComputerSystem Spec
  3.    11 Sep 2016 #23
    Join Date : Jul 2015
    Posts : 131
    Windows 10
    Thread Starter

    I rolled back Intel(R) 5 Series/3400 Series Chipset Family 6 Port SATA AHCI Cotroller - 3B2F driver and all is now OK.

    Thank you all for help given.
      My ComputerSystem Spec
  4.    12 Sep 2016 #24
    Join Date : Jun 2016
    Posts : 1,462
    Win10 1607

    I rolled back my Intel Raid Controller on X99 too as the 3 disk Raid Array was no longer being Optimised ...... Not a SSD's though but no help , at least no one step back , the same Array on 1511 on X58 MB is OK though.......

    It does not appear that Weekly scheduling is working , since on 1511 it shows 18 days since last done and on 1607 21 days since done


    KB
      My ComputerSystem Spec

 
Page 3 of 3 FirstFirst 123


Similar Threads
Thread Forum
Hardware & Drivers Enable or Disable TRIM Support for Solid State Drives in Windows 10
How to Enable or Disable TRIM Support for Solid State Drives (SSD) in Windows 10 The TRIM command is essential to maintain the performance of solid state drives (SSDs) at an optimal level over the lifetime of the drive. TRIM functions by actively...
Tutorials
How to get the Windows 10 Anniversary Update
760521668653518849 Source: How to get the Windows 10 Anniversary Update | Windows Experience Blog Download Windows 10 Anniversary ISO (32-bit 3.14 GB) (64-bit=4.07 GB):
Windows 10 News
Solved Windows 10 Anniversary Update
I have read other threads on this subject and have not found the solution to my problem in them. The Windows 10 Anniversary Upgrade Assistant Icon appeared on my desktop. I began the process to update and received the error, SOMETHING WENT WRONG...
Installation and Upgrade
Windows Update does not download and install the anniversary update.
I am downloading the update manually. Have others had the same issue with windows update not showing the update? I'm not sure my WU is working because of this.
Windows Updates and Activation
Windows 10 Anniversary Update SDK Now Available!
Source: Windows 10 Anniversary Update SDK Now Available! Windows Store Open for Submissions | Building Apps for Windows
Windows 10 News
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums