Windows 10: Black Screen after Windows Update (Windows 10)

Page 2 of 2 FirstFirst 12
  1.    30 Aug 2016 #11

    UPDATE:

    I have no idea what is going on with my laptop.

    I have downloaded TWO Windows 10 .iso images and burnt them to disc (one made by the Media Creation Tool the other a direct d/load from Microsoft (Link: https://www.microsoft.com/en-us/soft...b7511%29%28%29 ).

    When placed in the PC with the borked Win 10 HDD in the machine and BIOS set to boot from CD/DVD first, I get a black screen with the Windows 10 logo in the centre and the circling dots underneath. There is also a blinking HDD light showing that the PC is doing something - but I dont get an installation screen nor the chance to do a recovery.

    It sits like this for hours (see image below)

    Click image for larger version. 

Name:	Initial Setup Screen.png 
Views:	2 
Size:	17.2 KB 
ID:	99010

    Shouldn't the PC boot from the CD directly into the installation package??

    I know Windows 10 is different from other Windows OS's but THAT DIFFERENT?!?!?

    What am I not doing that I need to do in order to launch the installation package and have the choice of repairing the OS?

    In short HELP!

    Art
      My ComputerSystem Spec


  2. Posts : 2,335
    64bit Win 10 Pro ver 1703 Build 15063.296
       30 Aug 2016 #12

    Sorry, I did not explain myself very well, I meant you can create the installation disk or USB drive on another PC and use it to boot from on your laptop to do the upgrade from your existing W10 to the latest W10 version.
      My ComputerSystem Spec


  3. Posts : 2,335
    64bit Win 10 Pro ver 1703 Build 15063.296
       30 Aug 2016 #13

    It would seem that you are not booting from the CD drive but are going straight to your hard disk. Have you got a legacy or a UEFI boot mode?

    Is there a secure boot setting which is preventing the CD drive from booting?
      My ComputerSystem Spec

  4.    31 Aug 2016 #14

    philc43 said: View Post
    It would seem that you are not booting from the CD drive but are going straight to your hard disk. Have you got a legacy or a UEFI boot mode?

    Is there a secure boot setting which is preventing the CD drive from booting?
    Hi Phil,

    Will check the BIOS to see.

    Not sure what else could be stopping the CD from booting as the machine passes POST then immediately black screens and there is CD activity - I then get the Win 10 screen in post #11 above. After the CD activity has finished, the white dots loop-the-loop endlessly and the HDD light continues to flicker (as if the HDD is being scanned) but nothing further happens. I tried this again last night and after 6 hrs with no further progress, I turned the PC off.

    If there is no CD in the machine, I don't even get this - I just get a black screen with a flashing white underscore cursor in the top left-hand corner - however, noting else seems to work and I can't get the machine past this point no matter what I do. Pressing the power button immediately shuts the machine down just like in DOS.

    This says to me that the laptop is booting from the CD as the machine does something different when the CD is in the machine - but something is stopping the setup/installation process.

    I'm really confused as to what is happening as this is being written on the same laptop but with the original Win 7 HDD in it (the Win 7 HDD was cloned onto another HDD and retained as backup). The new (and larger) HDD was then u/graded to Windows 10 last year). The Win 7 HDD is my secure backup in case of HDD failure (or, as in this case, OS failure) but I didn't clone the Win 10 HDD (I hope that makes sense).

    Regards

    Art
      My ComputerSystem Spec

  5.    04 Sep 2016 #15

    Further update:

    In the BIOS I only have two options: ATA and AHCI.

    The PC is set to use AHCI (Advanced Host Controller Interface) mode.

    Currently checking the disk (as an external drive as I can't boot from the disk in question).

    Art
      My ComputerSystem Spec

  6.    04 Sep 2016 #16

    Well, here's a thing.

    Ran Chkdsk on the drive and it stops part way through. No further progress through Chkdsk and no further drive activity, but IBM Drive Fitness Test (and Dell's own diagnostics) find no fault.

    Click image for larger version. 

Name:	Chkdsk.jpg 
Views:	4 
Size:	39.5 KB 
ID:	99864

    This is where Chkdsk grinds to a halt.

    Any ideas??

    Art
    Last edited by ArtDent; 04 Sep 2016 at 17:00.
      My ComputerSystem Spec

  7.    05 Sep 2016 #17

    Okay,

    So PC eventually loaded the Win PE Recovery Tools disk (see post #8 this thread) which allowed me to 'fix' various isses. Then ran the Win 10 Home disk after getting the error message that MIBRL was missing and chose 'Repair'.

    Partial success.

    The machine now boots into Win 10 and all my files & folders are intact plus all the installed programs are still there.

    HOWEVER, completely new desktop and the Metro-style 'Tiled' Start Menu, Firefox had no history and 'My Documents' etc are empty.

    If I navigate to the C:drive from File Explorer, then Users > Username > My documents eveything is there.

    So, how can I get the 'On this PC' documents to point to the documents folder in C:/Users/Username ??

    Bloody annoying that 'Repair' seems to have had the effect of a partial new install!

    Any help gratefully received.

    Art
      My ComputerSystem Spec

  8.    09 Sep 2016 #18

    Another update...

    Got 'My Documents' to point to the correct location and also 'My Pictures' to point to the correct location.

    Changed the colours/theme to suit me, got rid of a load of junk from the Start Menu and got that looking like I wanted (although before the update problem, I had a folder that took me to 'Recent Items' which I can't remember how I created it) - swapping the enormous tiles for smaller versions and links to things that I wanted, got rid of Cortana (but have a HUGE search box occupying a good 1/4 of the the taskbar), etc, etc.

    Overall, took a couple of days of tinkering. The pc wasn't quite back to how it had been before, but it was livable with.

    I was doing a job and the laptop was struggling a bit (we are talking about a 2008 machine that ran Win 10 happily for a year until that damned update problem) so I turned the machine off. When I turn the machine back on and it re-booted, it was back to how it was after the "repair" of several days ago, i.e. huge 'Metro'-style tiles on the start menu, 'My Documents' and 'My Pictures' folders being empty again and not pointing to the right place, all my shortcut links on the start menu gone and the colour back to black with the re-appearance of Cortana - in other words, the last few days of tinkering undone.

    I'm so glad I kept my Windows 7 HDD and although I (briefly) had Windows 10 and was quite happy with it, no more.

    Any idea what the hell has happened to me and my laptop? Doesn't make any sense from where I'm sitting.

    Art
      My ComputerSystem Spec

  9.    27 Sep 2016 #19

    I can give you my experience of the delightful combination of Windows 10 Anniversary update, Nvidia's latest Gameready drivers and Intel's HD 4000 driver. Let's just start by saying It's a nightmare fix, but the fact that i did it and am still using the machine proves it's not impossible.
    I use an Asus N56 series laptop, so not an old machine, and all went well on the update as far as i could tell. Well aside from the fact that windows update interupts your game time by telling you its wants to schedule an update, which usually causes Steam to panic and freeze, so behaviour normal so far. (Why can't Microsoft update work out you are "in-game" and just go back to sleep?)
    I digress. Shutdown was normal, but come the morning, i have the dreaded "black screen of death". I can see there is no issue with the backlight, as the screen changes tone, from dark black to greyish black. USB ports are scanned, the HDD spins and stops, and i can see that the machine is waiting for input. I deduce it is waiting for my BIOS password, so i enter that on my black screen and sure enough i can see everything is starting up. OK time to get creative and hook in the TV via the HDMI cable, et voila i have a screen, not much of one, its 480 resolution but i have a screen. Time to trouble shoot. Sure enough navigating to display change resolution, shows i have no internal computer monitor and an external panel labelled 112. Not good. Bothe the Nvida 740M GPU and the Intel HD graphics are shown as installed correctly in Hardware, so the obvious thing is to uninstall and reinstall those drivers. Does it help... not one iota. After punting around the various forums, i note that some are saying the video output is being output to the wrong port. That seems like a distinct possibility and how can i fix that? Maybe there is a line in the registry but i can't find that. I use a hunch and decide the only way to fix that is in the UEFI BIOS. OK so i uninstall the graphics drivers so that the machine will restart with Microsoft's basic video driver. It will send me to a black screen, but hey that's no big deal at this point. Now the kicker. You can't get to the UEFI (piece of crap) BIOS with a black screen. Is there any way to reach the BIOS from within WIndows, well like most things Microsoft, the answer is sort of. You can go though recover options to ask it to resart at UEFI, but yep you are back out on that black screen again so it's useless.
    After scratching around for 12 hours it was becoming obvious that the only way to deal with this was a BIOS reset. Oh joy. Haul out your disassembly guide for laptops and start, and of course the CMOS battery is on the reverse side of the motherboard, so you do literally have to take it completely apart, label your screws, parts etc. pull the battery for 2 minutes and reverse the process.
    Plugging the N56 back into power, lo the problem is solved. I have a screen, albeit with a basic VGA driver but i can work with that. Load the Intel graphics driver from Asus's website (not Intel's), and the latest Nvidia driver, and all is well again.
    Teh real question here though, is how can 3 very large companies, Microsoft, Intel and Nvidia, create such a mess with their primary products. Don't these guys actually talk to each other any more, or is the customer simply an annoying byproduct. Alternatively is Asus doing something odd with their implimentation of reference drivers. I don't know, but it seems that this should have all been avoidable. It also looks like a really easy way for a troublemaker to diable a machine, by simply telling the OS to output to the wrong port.
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Windows 10 Dec Update - Black Screen & Busy Circle in Windows Updates and Activation
Windows 10 just attempted to do the automatic install of the December updates. It went fine, got through the messages with the changing brightness blue screens until after the "We are almost done" message (or something like that), after which it...
Last night my pc work 100%, I Installed telegram for windows and in the midnight the download of the Critical Update was installed in my Desktop, I restart my computer and when turned on after the bios I get a Black Screen, isn't my fist time: see...
I was using my laptop last night and got off and decided to go to bed. At this point it was still working fine. When I woke up, it was installing an update and I decided to let it finish. After the update was complete, it went to a lack screen,...
So basically, I've been dealing with this issue ever since I've upgraded to windows 10 months ago. I've done disk checks sata port checks almost everything under the sun and still have not found a solution to my problem. ____ Months ago,...
Last night I set my lenovo y50 to update to windows 10 after I went to sleep. Now that I'm awake i get the windows 8 lockscreen but after I enter my pin I get a black screen with a cursor. I can open taskmanager, and I have gotten several error...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 21:42.
Find Us