Windows 10: Anniversary Update won't install because "Name not available" app can' Solved


  1. Posts : 2
    Windows 10 (1511)
       16 Aug 2016 #1

    Anniversary Update won't install because "Name not available" app can'


    Has anyone else run into this problem while trying to install the Windows 10 Anniversary Upgrade? The updater gives me this message, saying "Uninstall this app now because it isn't compatible with Windows 10", but it provides no name for the app and provides no way to uninstall it:
    Click image for larger version. 

Name:	Win10-1.png 
Views:	1 
Size:	19.6 KB 
ID:	96528

    So I tried running Microsoft's uninstall tool that allows you to force uninstall troublesome programs, and I found this app in it's uninstall list, called "Name not available":
    Click image for larger version. 

Name:	Win10-2.png 
Views:	24 
Size:	23.7 KB 
ID:	96529

    However, I try to uninstall using this tool and that fails as well. Has anyone else run into this or know of a solution?

    Thanks
      My ComputerSystem Spec

  2.    17 Aug 2016 #2

    Hi, you might find more in the Windows update log.
    This is now more difficult to access, alas.

    See e.g.
    http://woshub.com/viewing-windowsupd...in-windows-10/
      My ComputerSystem Spec


  3. Posts : 2
    Windows 10 (1511)
    Thread Starter
       17 Aug 2016 #3

    Didn't find anything helpful in there, although I did luck out and find the fix here:
    http://answers.microsoft.com/en-us/w...9769a5f?auth=1

    The culprit turned out to be Kaspersky.
      My ComputerSystem Spec


 

Related Threads
Hi all, After anniversary update, I keep getting notifications from action center for Daemon Tools. I cannot even remove Daemon Tools and take any actions. When I click "my computer" to see drives, notfications starts one after another like a...
Windows 10 "Anniversary Update" release date: 29 July 2016 ( this is GA) 732330198859927552 732331451740491776 :D
So I have this weird thing happening in my relatively fresh install of Windows 10. Whenever I search for "Check for Updates" or "Windows Update settings" on the search box of the start menu, I get the results that I want but if I press enter or...
New Windows 10 Anniversary Update Build to Launch "Soon"™ Expect the release to take place this week Read more:...
Does not meet system requirements Get Important updates: cleared. Gets windows 10 ready but then it Checks requirements: Windows does not prompt any choices, We couldn't update the system partition Dialog crashes.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:49.
Find Us