Anniversary Update issues with small devices

  1. Posts : 312
    Windows 10 Home 64-bit and ANDROID Lollipop
       11 Aug 2016 #1

    Anniversary Update issues with small devices

    Small devices (ie.with SSDs around 30 GB) should be able to get the Anniversary update if the right procedures are followed. However, I have been trying for many hours over the past week, mainly with the help of several Microsoft Support technicians. I terminated the last Chat session when the tech tried to charge me nearly a hundred GB pounds for a fresh re-install and update. The technician claimed this charge had been made widely known. Has it? I have been using W 10 for a year, and have done my own fresh re-install in the past with the help of an external USB drive.

    This time the MediaCreationTool will not proceed, reporting that I need 8GB free --- I only have 5 GB free on C, plus a 30 GB Flash Drive purchased on the advice of a previous technician, ready to become a bootable device.

    Help would be much appreciated.
      My ComputerSystem Spec

  2.    11 Aug 2016 #2

    I JUST went through this yesterday with a brand new Zotac Zbox BI323 and a 32GB mSATA card. Zotac had pre-installed Win 10 so it booted up fine and I set it up. Then the Anniversary update arrived and it all went down hill from there. I needed an additional 10GB to install it. I was offered a screen from Windows to either use Disk clean to get the space back (BTW No this isn't doable as there just aren't enough removable files that are big enough to get that space back) or to use an internal drive or a thumb drive with enough space. So I have a 1TB drive in the Zbox and I selected that but never ever got prompted to continue!

    In the end, I had to download the installation tool, get Windows 10 Installation files on the 32gb thumb drive, boot the Zotac from the thum drive and do a Custom Install. Who knows what will happen at the next update or if my buddy decides to try to install some programs and ends up putting them on C:?? So I'm calling Zotac A. To complain that they should NOT be selling boxes with 32GB SSD's at all and B. To find out if I can swap out the SSD (without voiding the warranty) for a bigger one that I am willing to buy.

    So .... if windows worked I would have been home free or if I had known 64GB SSD was needed for future version of live and you learn!
      My ComputerSystem Spec

  3. Posts : 312
    Windows 10 Home 64-bit and ANDROID Lollipop
    Thread Starter
       11 Aug 2016 #3

    Looking back I think there may have been a misunderstanding in my Chat with MS Support. When the tech asked me for my Product Key I replied I could not find it (it is not in Settings or Control Panel or Administrative Tools, so where? I think now this may have been taken to mean I did not have one. After the Chat I found the Key with the help of Speccy and with Belarc Advisor. So I may try again tomorrow.
      My ComputerSystem Spec


Related Threads
Just tried to get the Anni. Update on my new PC and to my surprise I was told my Partition is not suitable for a UEFI Firmware. ( so I think it wants a GPT Disk ) Windows canít be installed because this PC has an unsupported disk layout for UEFI...
Greetings! My Anniversary Update went fine without any hitches...or so I thought. After the update I noticed some weird stuff happenning. - Dialog boxes/windows would only show and outline...then after a while I'd see the text or icons in the...
Hey guys, so today I update my system and surprisingly, I can't see my connected devices (such as mobile phone, external hard disks, etc) under 'This PC' or elsewhere. Tried uninstalling the drivers through Device Manager, restarting, everything.....
Anyone has come across this and found a solution? Yesterday I updated my OS to the latest build (1607) and since then I've been experiencing strange problems with fonts display. I use 4K monitor and after the upgrade different UI parts are now not...
Solved Anniversary Update issues in General Support
I updated to the Anni version today and I am not 100% impressed with it. Firstly, I couldn't access the menu using left click but using the right click was ok, Secondly, I find that I am unable to open a .pdf in Adobe reader DC for some strange...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 02:02.
Find Us