Anniversary Update woes

Page 1 of 2 12 LastLast

  1. Posts : 339
    Windows 10 Pro x64
       #1

    Anniversary Update woes


    This update was a pain in the ass. First two tries, I got a non-working Start Menu and unstable Chrome and Explorer. They kept crashing whenever I'd try to back up files. Had to revert to previous build to accomplish that. Finally got things stable, after having to do a fresh install.

    However, I still have issues....

    My internet keeps randomly breaking. I mean, I will have "internet access" but nothing's connecting. It even makes applications like Chrome crash, if there's no connection. Sometimes it will finally show an exclamation mark. I run the troubleshooter, and half the time it says there's nothing found, other times it says various things, like the IP config was wrong, or the access point can't be reached, etc. I have to keep running the troubleshooter until it's fixed, and then ESET, for some odd reason, has to ask me yet AGAIN, whether this is a home or public network. EVERY TIME. The only thing I can think of is that the driver is unstable. Which is odd, it IS the latest one.

    And there's an odd problem with thumbnails not loading I mean, they're just big file type icons. My photos, movies, etc, they don't have thumbnails at all. Tried using the Media Preview app to force them to load, and that failed. Any fix?
      My Computer


  2. Posts : 339
    Windows 10 Pro x64
    Thread Starter
       #2

    I don't know why, but suddenly the thumbnails started working. And my internet has been fine all night. So I guess this is solved.
      My Computer


  3. Posts : 111
    Win 10 Pro 64bit (1909)
       #3

    I had a few minor "glitches" after upgrading, similar to the ones you had but they are all gone now....
      My Computer


  4. Posts : 339
    Windows 10 Pro x64
    Thread Starter
       #4

    Yeah, the thing with the thumbnails? Odd. But things ironed themselves out somehow. Now I'm just dealing with Chrome downloading blank images, AGAIN. This happened on an old clean install, around six months ago. Not sure if it's Windows or Chrome....
      My Computer


  5. Posts : 172
    Windows 10 Pro x64
       #5

    Only issue I had after the AU, was it installed the crap 2014 drivers for my WiFi card... had to install the 2009 versions to get my internet working again... the 2014 drivers work, in that I can connect to the router, but then it says I don't have internet access. xD
      My Computer


  6. Posts : 46
    Windows 10
       #6

    I think the AU driver team spent too much time in the pub...
      My Computer


  7. Posts : 35
    Windows 10 Pro/Fedroa 24 Workstation
       #7

    I've been having issues as well like my usb mouse and keyboard having been acting weird. I go to click on anything and it acts like I doubled clicked on either a web link or the windows explorer. Also noticed my computer is acting a little sluggish after the upgrade. Hopefully MS sends a fix out on next patch Tuesday to fix all these little bugs.
      My Computer


  8. Posts : 172
    Windows 10 Pro x64
       #8

    The driver issue with my WiFi card isn't the result of the AU, as the issue happened in the previous major release too, but rather the people who make the drivers for it now... the newer driver is from MediaTek, while the disc that came with it has it as Ralink... as MediaTek bought them in 2011.
      My Computer


  9. Posts : 46
    Windows 10
       #9

    Chris2005 said:
    The driver issue with my WiFi card isn't the result of the AU, as the issue happened in the previous major release too, but rather the people who make the drivers for it now... the newer driver is from MediaTek, while the disc that came with it has it as Ralink... as MediaTek bought them in 2011.
    So are you using 1607 and which working ralink/mediatek wifi driver do you have?
      My Computer


  10. Posts : 172
    Windows 10 Pro x64
       #10

    SEP555 said:
    So are you using 1607 and which working ralink/mediatek wifi driver do you have?
    Yes. It's a driver from 2009, it came on the CD with my WiFi card, which my WiFi card was bought way after 2009, to be honest.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 02:23.
Find Us




Windows 10 Forums