Windows 10: Failed Annniversary Upgrade did restore my previous version OK

  1.    10 Aug 2016 #1

    Failed Annniversary Upgrade did restore my previous version OK


    I've had a difficult time trying to install the Anniversersary upgrade:

    How to determine what caused Anniversary Update to fail - Windows 10 Forums

    This time I started with this disk configuration, except I changed the 450MB partition to 500MB and emptied it.:

    Click image for larger version. 

Name:	Before.JPG 
Views:	1 
Size:	184.3 KB 
ID:	95360

    But the upgrade failed at the final 97% mark with the standard "Something went wrong" message. To get back to a working system I thought I'd have to format my boot drive and restore my latest backup (that's how I was finally able to recover from a non-bootable system last time), but in fact the upgrade was able to restore my previous version OK. Of course there is a lot of stuff left on my boot drive, but at least my system is working. My disk configuration now looks like this:

    Click image for larger version. 

Name:	after.JPG 
Views:	1 
Size:	152.2 KB 
ID:	95361

    I have no idea why the upgrade decided to make a new 450MB partition when there was an empty 500MB one just sitting there.. I've looked at all the log files left behind, but none of them give any info that is useful.

    I wonder if I should try the upgrade again (at least I have all the downloaded files) or maybe just give up and wait for the next update.
    ...............................
    Well I tried it again - same problem. So what I'll do is delete all the update files from my boot drive, backup the 450MB WinRE partition, restore it to the 500MB one, delete the 450 MB one, and extend my boot partition to pick up the 450MB space.

    No more Anniversary Update for me.
    Last edited by bbinnard; 10 Aug 2016 at 13:26.
      My ComputerSystem Spec


  2. Posts : 366
    Windows 10 Home x64
       10 Aug 2016 #2

    I had an iso from Option #1 in this tutorial, and used Rufus to make it bootable https://www.tenforums.com/tutorials/9...-download.html

    Used it to successfully upgrade two laptops to the AU, one Home, one Pro, both x64, I inserted the flash drive, opened it, and double clicked on setup. It went easy-peasy, both of those upgraded with no problems. Then tried my desktop with x64 Home doing it the same way, all was good until 1st reboot, it did a double reboot which I knew was going to be trouble. When it came up after the 2nd boot it was at my old desktop, with an error box saying it had reverted to my previous build.

    The error was/is "Install failed in the SAFE_OS phase with an error during BOOT operation, 0xC1900101-0x20017" I've tried numerous things with no change, it does WU ok, I got several updates yesterday so I don't believe that's the problem, updated my MB BIOS to the latest, everything else is up to date as far as I can tell. I've been following your thread How to determine what caused Anniversary Update to fail with some interest hoping to see some resolution.

    Most of what I've found concerning my particular issue is fixing WU, in my case WU appears to be working fine, and I'm not using it to install the AU. I have tried checking "get updates later" in one of the earlier screens during initial install with no change. Other "fixes" concern mounting the iso, getting into the install.wim and changing/deleting an item. This is BS, there's not one reason in the world users should have to do anything other than let the update run.

    The one thing I have left is going to settings > update and security > learn more to download the AU right now. I just went there to verify my string and clicking on the "learn more" button does nothing. It did take you to a screen were you could download AU, maybe it's been taken down.

    I'll probably stay on 1511 on my desktop until MS comes up with something, it could be something on this computer, I was unable to download the Nov. update (1511) through WU and had to use an iso to install that update. Anyway, I'm not going to make a thread about not being able to install the AU, IMO it just wouldn't be worth anybody's time.

    P.S. My disk management was similar to yours with a 450M partition at the right of my OS partition on the C drive. Since I built this box and my Win7 was retail to my knowledge I didn't have a recovery partition, I've been told every install has one but I couldn't create a recovery drive because no recovery information could be found. I've always had a bootable iso for repair/reinstall if I ever needed it.

    Click image for larger version. 

Name:	Disk Mgmt 8-9-16.JPG 
Views:	3 
Size:	108.4 KB 
ID:	95371
      My ComputerSystem Spec

  3.    10 Aug 2016 #3

    yeah - now my only concern is what will happen if/when my system receives the Anniversary Update. Will I be able to stop it before it goes through the whole process and fails again?
      My ComputerSystem Spec


  4. Posts : 366
    Windows 10 Home x64
       10 Aug 2016 #4

    bbinnard said: View Post
    yeah - now my only concern is what will happen if/when my system receives the Anniversary Update. Will I be able to stop it before it goes through the whole process and fails again?
    I was thinking the exact same thing bbinnard. At least when it failed for me I was back at the previous build with no other problems.

    Maybe I'll try it with the MS link to update via "Get Anniversary Update Now" and see what happens, I have no reason to believe doing it that way will be any different, but at least I'll know what to expect when the AU is automatically downloaded/installed.

    Could be something is wrong with it and MS will fix it, we can only hope.
      My ComputerSystem Spec

  5.    10 Aug 2016 #5

    I used MinitTool Partition Wizard to reclaim space and make my boot drive look like this:

    Click image for larger version. 

Name:	Capture.JPG 
Views:	1 
Size:	132.6 KB 
ID:	95400

    It looks like the 449 MB Recvery partition is empty, so I reckon I really have no recovery tools in there. Oh well.
      My ComputerSystem Spec


  6. Posts : 366
    Windows 10 Home x64
       10 Aug 2016 #6

    I think your 450M partition had recovery information in it, using MiniTool my 450M partition shows 314.2M used. There's another 450M unallocated as shown on the disk management pic that shows the same in MiniTool. The only difference in the two is the 450M partition shows 314.2M used where DM show nothing in it.

    As long as things are running ok for you that the important thing, I don't remember if you said you had one but a W10 iso can repair/reinstall if you ever need it.
      My ComputerSystem Spec

  7.    11 Aug 2016 #7

    As a last resort I tried downloading the latest Win10 ISO file and installing from that. This is what I got:

    We couldn't install Windows 10
    We set your PC back to the way it was right before you started installing Windows 10.

    0xC1900101 - 0x4001E
    The installation failed in the SECOND_BOOT phase with an error during PRE-OOBE operation

    Google searches on the error code and message did turn up a post on how to find the Setup error log file. It is c:\$Windows.~BT\Sources\Panther\setuperr.log.

    Mine has 29 lines of text with all sorts of obscure messages. NOt all of them have the word "error" in them. These are the last few:

    2016-08-11 10:31:16, Error [0x08038d] MIG Failure while calling IPostApply->ApplySuccess for Plugin={ServerPath="Microsoft-Windows-DirectoryServices-ADAM-Client\adammigrate.dll", CLSID={43CCF250-2A74-48c6-9620-FC312EC475D6}, ThreadingModel=Apartment}. Error: 0x80070002
    2016-08-11 10:31:16, Error SP Error READ, 0x00000002 while gathering/applying object: apply-success, Action,CMXEPlugin,C:\$WINDOWS.~BT\Sources\ReplacementManifests,Microsoft-Windows-DirectoryServices-ADAM-Client\adammigrate.dll,{43CCF250-2A74-48c6-9620-FC312EC475D6},Apartment. Will return 2[gle=0x000000cb]
    2016-08-11 10:32:23, Error MIG COnlineWinNTPlatform::AddPathToSearchIndexer - Failed to create CSearchManager instance, error: 0x80070422[gle=0x000003f0]
    2016-08-11 10:32:32, Error [0x0808fe] MIG Plugin {050ed09e-a530-41e6-8ac9-a9a96e74a2c1}: [shmig] Apply Wallpaper: failed (0x80070002)
    2016-08-11 10:32:45, Error [0x0808fe] MIG Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!RemoveObsoleteCHSHKLMRegkey - fail to open regkey (software\Microsoft\CTF\TIP\{E429B25A-E5D3-4D1F-9BE3-0C608477E3A1}\LanguageProfile\0x00000804) = 2
    2016-08-11 10:32:45, Error [0x0808fe] MIG Plugin {0b23c863-4410-4153-8733-a60c9b1990fb}: TableTextServiceMig!ApplySuccess() remove HKLM Registries error

    This suggests to me I have some sort of registry problem. Of course I have no idea what it is since my system runs fine. SO what to do next?
      My ComputerSystem Spec


 

Related Threads
I have a 4 week old HP notebook with Windows 10 already installed. The above Upgrade (Update??) has failed 3 times & I suspect it is the root of other problems (Can't create more user accounts, can't sign in to Cortana.) According to the web...
So my computer tried to install new upgrade of Win10 but failed with missing file error. Now it tries to restore the old version but it doesn't. It always says "Restorin your previous version of Windows" and after couple of minutes restarts and thr...
The windows update 'Upgrade to Windows 10 Enterprise, version 1511, 10586' fails with 'Windows can't be installed because this PC has an unsupported disk layout for UEFI firmware'. This PC (laptop) is running Windows-To-Go (Windows 10) from a an...
Good afternoon. Today I received the Windows 10 update notification on Windows Update, but every time I try to upgrade, after the installation process gets to 75%, the computer reboots like 10 times and then a message saying Restoring your...
I had some compatibility issues with VOIP service that I use on PC (GV Jack App), so to make it work properly (until PCPhoneSoft comes out with a compatible 10 version), and much nagging from wife that phone didn't work if the kids were logged into...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 06:33.
Find Us