Windows 10: Can't connect to Windows Update Server

Page 3 of 3 FirstFirst 123
  1.    14 Aug 2016 #21

    dalchina said: View Post
    Can you confirm 'defer upgrades' is not selected in Settings?

    Is there anything helpful in the event log?

    Have a look at the Windows Update log
    https://support.microsoft.com/en-gb/kb/902093
    Well I have come to my wits end on this one. Last night I said the heck with it and tried to go back to an earlier build and that also failed. What a mess. Good thing I only had a few programs installed, backed them up and did a clean install. All went perfect and none of the previous problems are present. I can't say this case is closed as others maybe having the same problems as I did. Thanks everyone for the assistance in this mess.
      My ComputerSystem Spec

  2.    14 Aug 2016 #22

    Ok, thanks.
      My ComputerSystem Spec


 
Page 3 of 3 FirstFirst 123

Related Threads
91703 I've tried to re-register the app store but to no avail.
Hi all. I'm hoping somebody can point in the right direction, or walk me through steps to troubleshoot this issue. I set up an FTP server on a windows 10 desktop using the built-in Windows FTP service capabilities. Everything was working fine. ...
Hello guys I've been looking for help however I cannot access my media server at all, even though I was connecting to to it last night. However in the middle of the night it disconnected and I couldn't access it anymore. The server was on and my...
Server can not Connect in Network and Sharing
Hi, My home entertainment set up includes a Sony STRDN 840 and a Samsung Model 5500 Series 5 TV. I use it mostly to play music from my computer music folders. I have two servers that will not connect using the SONY Home Network feature and I...
Hi All, I've tried to run the upgrade from Windows 7 to 10. It fails with the pre-requisite as I had the WSUS 3.0 SP2 admin console installed. I uninstalled this and tried to resume but it still thinks it's installed and won't progress. I've...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:14.
Find Us