Groove Player Crashes after Win10AU Update


  1. Posts : 95
    Win10
       #1

    Groove Player Crashes after Win10AU Update


    Need help folks. I have 3 machines that I've recently updated to AU. Two updated with the update advisor and one required update with the ISO download. One machine an HP Pavilion Groove works fine. The other two Groove crashes immediately upon starting and I don't even have time to click the settings. I tried clearing temp, reseting IE, running SFC, uninstalling the app and then reinstalling via the app store. I'm told one solution might be change the locations Groove looks for music but it crashes so quickly I can't get to the groove settings. I'm out of ideas. Can anyone help me? Thanks.
      My Computer


  2. Posts : 755
    Windows 10 Home
       #2

    Manufacturer/ Model numbers of both Computers experiencing crashes with Grove Music App.

    Is Windows Music Player installed on both Computers?

    Is Internet Explorer 11, installed? If not, install. If it is already installed then reset it.

    Check and verify your settings:
    Your time, date, region and language settings might not be correct on your computer, so in order to check them you need to press the Windows key + I and click the Time & language, to check your settings.

    Restore default libraries:

    1. Open Windows Explorer.
    2. On the left pane find and click Libraries. In case you don’t see “Libraries” you need to click the View menu at the top of the screen and in Navigation pane drop down menu check if Show libraries is selected.
    3. Right click each library including Documents, Pictures, Music and Videos and delete them. By deleting and recreating libraries you won’t actually delete your files, just their libraries.
    4. In the left pane you need to click Libraries with right mouse button and select Restore default libraries in order to recreate the libraries, and all your data in the library folder should be available to access.


    John
    Last edited by AmericanPharaoh; 09 Aug 2016 at 19:28.
      My Computer


  3. Posts : 95
    Win10
    Thread Starter
       #3

    Tried that. No joy. Thanks. Any other ideas.
      My Computer


  4. Posts : 95
    Win10
    Thread Starter
       #4

    Actually it's affecting several apps not just Groove. I just tried reinstalling WIn10 AU with the iso. Everything seemed to go just fine but the apps still crash as soon as I start them.
      My Computer


  5. Posts : 755
    Windows 10 Home
       #5

    Make sure your able to sign-in with your Microsoft account or Local account. Check your Store and over Apps.

    Try these tutorials:
    https://www.tenforums.com/tutorials/4...dows-10-a.html

    https://www.tenforums.com/tutorials/8...dows-10-a.html

    John
      My Computer


  6. Posts : 95
    Win10
    Thread Starter
       #6

    Thanks for the advice but that didn't fix it.
      My Computer


  7. Posts : 95
    Win10
    Thread Starter
       #7

    I figured it out. Admin account needs full control over the windows apps folder in the C:/program files dir.
      My Computer


  8. Posts : 755
    Windows 10 Home
       #8

    Nothing like self help. :) Glad you able to get sorted.

    We can consider this issue closed.

    John
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:19.
Find Us




Windows 10 Forums