Page 1 of 2 12 LastLast
  1.    05 Aug 2016 #1
    Join Date : Aug 2016
    Posts : 3
    Windows 10

    Windows Anniversary update lockups up at 23% installation


    Greetings

    Windows 10 Home - 64 bit - Been running Windows 10 fine for many months

    1) When attempting to install the Anniversary Update the download and initial (within Windows GUI) installation proceeded normally other then on first effort there was a message that were possible incompatible with new digital rights management. I elected to proceed and the install hard locked at 23% (whirling dots frozen on screen after several hours) after the first reboot (blue background - non-GUI screen).

    2) Forced boot and the OS rolled back.

    3) Ran update troubleshooter and it found some issues that we reported as corrected.

    4) Retried Anniversary update with same result. Hard lock (the whirling dots freeze on screen) at 23%

    5) Uninstalled media center and several other programs. Reran update troubleshooter - no issues found.

    6) Retried Anniversary update with same results. Hard lock at 23% and then a frowny face blue screen with the stop code "Clock Watchdog Timeout"

    7) Forced reboot and system rolls back.

    Any thoughts on the cause?
      My ComputerSystem Spec
  2.    06 Aug 2016 #2
    Join Date : Jan 2016
    Green Valley, AZ
    Posts : 123
    Windows 10 (2), Win 8.1 (1), Win 7 (1)

    It does take a little time at the 23% mark after the first reboot , but should not take that long.
    1. Do you have your Antivirus shut off before doing the install?
    2. Did you check for any potential malware first?
    3. Running the update using a Media Creation Tool generated installation disk or .iso file sometimes works better than via Windows Update.

    JohnD
      My ComputerSystem Spec
  3.    06 Aug 2016 #3
    Join Date : Aug 2016
    Posts : 3
    Windows 10
    Thread Starter

    1) No Antivirus installed
    2) Malwarebytes reports no concerns
    3) Ran with media tools created USB drive with same results

    The only new item is that now, after rollback, I get a dialog box that reports error code "0xC1900101-0x20004 - The installation failed in the SAFE_OS phase with an error during INSTALL_RECOVERY_ENVIRONMENT operation"

    C drive has 72.8 GB free
    Troubleshooting tool reports no issues
    Ran sfc /scannow from DOS box as admin - did not find any integrity issues
    Ran DISM.exe /Online /Cleanup-image /Scanhealth - no component store corruption detected
    Ran DISM.exe /Online /Cleanup-image /Restorehealth - got error
    0x800f081f - The source files could not be found.
    DISM should have pulled source files from online - not sure why it failed. Ran same command again and it completed without issue
    Tried to install update in safe mode but windows will not permit that operation in safe mode.

    Any other suggestions from anyone?
      My ComputerSystem Spec
  4.    06 Aug 2016 #4
    Join Date : Aug 2016
    Posts : 4
    Win10 Pro

    I have tried three times myself, ending at the same 23% point. Since the computer has frozen at that point, I receive no error codes to find out what went wrong. On next boot, it rolls back to the original Win10.

    When I first tried to upgrade to Win10 from Win8.1 a few months ago, that installation would also end up failing at a similar spot. At one point, I had read the Realtek audio driver might have been the cause. So this time around prior to attempting the Anniversary Update, I tried uninstalling it for kicks--no change. Going to try it from the media creation tool next. I don't expect much though.

    I upgraded my laptop this morning, with no issues whatsoever. Go figure.
      My ComputerSystem Spec
  5.    06 Aug 2016 #5
    Join Date : Aug 2016
    Posts : 3
    Windows 10
    Thread Starter

    Okay, I surrendered and blew away my install and re-installed from the media creation tool. Of course the install went fine with no issues. Oh well....
      My ComputerSystem Spec
  6.    10 Aug 2016 #6
    Join Date : Aug 2016
    Posts : 4
    Win10 Pro

    Well, I don't know what is happening at the 23% point, but it has affected many others out there.

    I just completed a successful upgrade--I tried a suggestion on one of the Microsoft support boards, and disconnected all of my SATA devices except for my boot SSD. That did the trick. Now I can shut down and reconnect the drives (second SSD, two optical drives).

    Hope this helps someone. It seems to be a common issue out there.
      My ComputerSystem Spec
  7.    10 Aug 2016 #7
    Join Date : Jan 2015
    Posts : 376
    Windows 10 Home x64

    Thanks for that bit of information Wildcat, I'll try that, and while I've got the box open I can do a cleaning. It's been at least last December since I've done that.

    I've done 3 successfully, one download upgrade, two using an iso and clicking on setup. My desktop fails at the first reboot, and reverts back to W10 1511.
      My ComputersSystem Spec
  8.    10 Aug 2016 #8
    Join Date : Aug 2016
    Posts : 4
    Win10 Pro

    It's worth a try. Mine would fail at 23% after the first reboot. Some of the other accounts I've read say that they were disabling all unnecessary peripherals in their BIOS, and that is just too overboard for my taste--there's a point at which trying every little thing borders on ridiculous. I figured I could disconnect three SATA cables and give it a try.

    I just hope they can fix this for the next major update. Although this sticking at 23% was a problem when people were upgrading from Win8/8.1 to Win10 a year ago. Including me, on the same computer (although I don't remember at which point the upgrade froze the computer). Had I known...
      My ComputerSystem Spec
  9.    28 Sep 2016 #9
    Join Date : Sep 2016
    Posts : 2
    Windows 8.1

    I can confirm that disconnecting all other SATA devices, including any SATA CD or DVD drives, can get the Anniversary Update installed where it previously would freeze at 24% or get stop code CLOCK WATCHDOG TIMEOUT. See https://answers.microsoft.com/en-us/...4e0c#LastReply
      My ComputerSystem Spec
  10.    29 Sep 2016 #10
    Join Date : Jan 2016
    Green Valley, AZ
    Posts : 123
    Windows 10 (2), Win 8.1 (1), Win 7 (1)

    Interesting. I have two additional internal SATA hard drives and had no issue installing the Anniversary Update using the Media Creation Tool generated installation USB flash drive.

    JohnD
      My ComputerSystem Spec

 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
How to get the Windows 10 Anniversary Update
760521668653518849 Source: How to get the Windows 10 Anniversary Update | Windows Experience Blog Download Windows 10 Anniversary ISO (32-bit 3.14 GB) (64-bit=4.07 GB):
Windows 10 News
Solved Windows 10 Anniversary Update
I have read other threads on this subject and have not found the solution to my problem in them. The Windows 10 Anniversary Upgrade Assistant Icon appeared on my desktop. I began the process to update and received the error, SOMETHING WENT WRONG...
Installation and Upgrade
Windows Update does not download and install the anniversary update.
I am downloading the update manually. Have others had the same issue with windows update not showing the update? I'm not sure my WU is working because of this.
Windows Updates and Activation
Windows 10 Anniversary Update SDK Now Available!
Source: Windows 10 Anniversary Update SDK Now Available! Windows Store Open for Submissions | Building Apps for Windows
Windows 10 News
Lenovo ThinkPad E540: AHCI driver update causes lockups, power down
I just got an E540 and upon a Windows install, after updating the AHCI driver, the screen glitches out (crazy colors, lines, etc) and the system locks up. After a reboot, during Windows startup, the screen glitches out again and it completely powers...
Drivers and Hardware
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:46.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums