Windows 10: W10 10049 to 10074 error 0xc1900107 will not install Solved

  1.    02 May 2015 #1

    W10 10049 to 10074 error 0xc1900107 will not install


    Have not been able to install W10 10074. Believe I've tried every solution advised. Sony VAIO went right through. HP Pavilion 500-164 DT no go. May have to wait for ISO? Security issue/Network issue? Lost. Any thoughts well appreciated. (Downloads but errors out install) "We will try again later..."
      My ComputerSystem Spec


  2. Posts : 3,879
    Win10 Home and Pro, Win10 Insider Preview, Win7 Home, Linux Mint
       02 May 2015 #2

    Once I have the preview installed on a computer I locate the install.esd file, use a procedure seen here to create an .iso file from that file which I then use to burn an exact copy of the original disc onto a DVD±R. I noticed during the process the total size is over 6GB but when burned to disc is about half that. Did it just today booting to the DVD.
      My ComputerSystem Spec


 

Related Threads
10049->10074 Start button doesn't respond in Windows Updates and Activation
Just completed update. Get nothing when I click on the start button. Everything else seems fine. 10049 and earlier have been fine. Really don't want to have to do yet another clean install. Seems to have been an issue for others on 10049 &...
fbl_impressive Professional 10074 Will NOT Install - Error 0x80200068
Solved Build 10049 didn't install in Installation and Upgrade
Hi there. I am dualbooting Windows 7 and Windows 10 TP on a laptop. I downloaded 10049 overnight with Windows Update. When I got back to the laptop this morning, it had a brief error message saying, "Cannot install 10049 on a virtual drive". That's...
Just installed 10049 onto my laptop which is dual graphics, when I try and install the graphics for my nvidia 750m the app gives me the error "Sorry, you must install Intel drivers first". The intel HD graphics drivers are installed and i've...
Error 80070003 -0x20007 Updating to Build 10049 in Windows Updates and Activation
Hi All, After downloading Build 10049 through Windows Update, gets to installation process and get this error. Reverts back to 10041. Any ideas ? Jim

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 09:31.
Find Us