Windows 10: Windows Update WONT Recognize My Internet Connection

Page 3 of 4 FirstFirst 1234 LastLast

  1. Posts : 8,863
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       11 Jul 2016 #21

    Is this a hard wired or wireless connection?
      My ComputersSystem Spec

  2.    11 Jul 2016 #22

    Go to CMD as admin and type the below commands.

    Net stop bits
    Net stop wuauserv

    Got to ur os drive -> windows -> software distribution folder and delete all the files under this folder.

    Open cmd as admin. Type in

    Net start bits.
    Net start wuauserv.

    Restart the system and check with windows updates now.
      My ComputerSystem Spec


  3. Posts : 18
    Windows 10 Professional
    Thread Starter
       11 Jul 2016 #23

    pranay1988 said: View Post
    Go to CMD as admin and type the below commands.

    Net stop bits
    Net stop wuauserv

    Got to ur os drive -> windows -> software distribution folder and delete all the files under this folder.

    Open cmd as admin. Type in

    Net start bits.
    Net start wuauserv.

    Restart the system and check with windows updates now.
    Well it's looking good because I signed in through my email acc at the load up menu instead of my pin number. That's a first.
      My ComputerSystem Spec


  4. Posts : 8,863
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       11 Jul 2016 #24

    Good luck. I hope it works.
      My ComputersSystem Spec


  5. Posts : 18
    Windows 10 Professional
    Thread Starter
       11 Jul 2016 #25

    Well now it seems like my entire computer is screwing up... I can't open the action center to update my desktop for some odd reason. It starts to open then just disappears and it's very odd.
    Edit
    Yea it didn't work. At all.
    Last edited by hammer280; 11 Jul 2016 at 05:17.
      My ComputerSystem Spec


  6. Posts : 18
    Windows 10 Professional
    Thread Starter
       11 Jul 2016 #26

    essenbe said: View Post
    Do you have an error code on the general tab in Device Manager properties?
    No oddly enough I do not.....
      My ComputerSystem Spec

  7.    11 Jul 2016 #27

    Try windows key + x and open cmd as admin.
      My ComputerSystem Spec


  8. Posts : 18
    Windows 10 Professional
    Thread Starter
       11 Jul 2016 #28

    pranay1988 said: View Post
    Try windows key + x and open cmd as admin.
    Seriously? It's been admin the whole time... -_-" got me excited just because you didn't think I was in admin lol
      My ComputerSystem Spec


  9. Posts : 18
    Windows 10 Professional
    Thread Starter
       11 Jul 2016 #29

    Well now my computer is bsod-ing and it has never done this.
      My ComputerSystem Spec

  10.    11 Jul 2016 #30

    What error message does the bsod give you?

    Also this looks like something that I encountered on Windows 8, in which a disabled GPO prevented the update service from working properly. It wasn't my computer, so I don't know how it happened, but it prevented updates even though the computer had internet access.
      My ComputerSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
Anyone face the issue of no internet connection after update to 10130? The motherboard is using Realtek Gigabit Ethernet. A check indicated there is driver issue which block connection to my Linksys EA9200 router. There is no issue with the...
When I startup my computer I may as well turn off, then on, my router. That seems to reset things as to my computer. I then have to click on the airplane icon (which just appeared recently, I think after the last update). That allows me to click...
Good morning tenforums, this happens practically every time a windows 10 update is pushed onto my dell-pc. After I jiggle around with all sorts of things for days, internet is suddenly on again, no idea why. Quite time-consuming affair, and gets...
3 updates were installed last night. 2 were for defender and 1 was for .net. After reboot two things happened, firstly no internet. Second can't open start page. You could right click and options were provided like switching off and various...
Alright, so I have a separate partition and I'm using a program called EasyBSD to mount the boot.wim so that I can boot to the ISO to install Windows onto the separate partition. When I load Setup, it askes for DVD/USB drivers. What should I do from...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 10:05.
Find Us