Page 2 of 4 FirstFirst 1234 LastLast
  1.    10 Jul 2016 #11
    Join Date : Jul 2016
    Posts : 18
    Windows 10 Professional
    Thread Starter

    Quote Originally Posted by TairikuOkami View Post
    Anniversary upgrade is coming on July 2th
    Did you mean the 20th?

    & Okay I can finally start to turn this into more of a brainstorming session rather than you just telling me what to do! I am back at my desktop for a good while now so we should be able to figure out a solution

    Quote Originally Posted by TairikuOkami View Post
    Yes, that could be causing issue, since default config is changed.
    Yes. This. Once I realized that whenever I tried to do the normal startup; it was not actually normal -_- .... It took me about 5 reboots then after the second to last one, I checked msconfig before I shut it down, then click the normal startup (followed by another restart) the first thing I did when the pc rebooted was check msconfig, and sure enough it was back on the essential startup or whatever its called. So... found the .exe inside of the C:\windows directory and changed the admin properties for all users.

    That didn't work and now I am going to change the policies as you have suggested. But, that is a lot of registry code.... I just needed to double check with you that that's what you want me to do

    Really appreciate all the help by the way. I have HAD it with this bull****
      My ComputerSystem Spec
  2.    10 Jul 2016 #12
    Join Date : Jul 2016
    Posts : 18
    Windows 10 Professional
    Thread Starter

    Yea it didnt help
      My ComputerSystem Spec
  3.    10 Jul 2016 #13
    Join Date : Oct 2013
    NW Florida
    Posts : 9,224
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    What do you show in Device Manager > Network Adapters? Also, right click it, select properties and look on the driver page and see what driver you show.
      My ComputersSystem Spec
  4.    10 Jul 2016 #14
    Join Date : Oct 2013
    NW Florida
    Posts : 9,224
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    The first driver on this page, I believe is the only Windows 10 driver for your board Realtek

    Your motherboard lists your LAN Adapter as Realtek PCI-E GbLAN controller 8111DL

    The Realtek driver above is version 10.009 and dated 6.27/2016.

    I believe on that page is also a Windows 10 diagnostic program.



      My ComputersSystem Spec
  5.    10 Jul 2016 #15
    Join Date : Oct 2014
    Trnava
    Posts : 2,733
    Windows 10.4 Home 1709 x64

    Quote Originally Posted by hammer280 View Post
    Did you mean the 20th?
    August 2th actually. The Finland vodka just made me mix up the month.

    Windows 10 Anniversary Update Available August 2 | Windows Experience Blog
      My ComputerSystem Spec
  6.    10 Jul 2016 #16
    Join Date : Oct 2013
    NW Florida
    Posts : 9,224
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Quote Originally Posted by TairikuOkami View Post
    August 2th actually. The Finland vodka just made me mix up the month.

    Windows 10 Anniversary Update Available August 2 | Windows Experience Blog
    Vodka has made me do much worse than that before.

    @hammer280, before you install the driver, please let me know what the device manager says, we may try something else first.
      My ComputersSystem Spec
  7.    11 Jul 2016 #17
    Join Date : Jul 2016
    Posts : 18
    Windows 10 Professional
    Thread Starter

    Quote Originally Posted by essenbe View Post
    Vodka has made me do much worse than that before.

    @hammer280, before you install the driver, please let me know what the device manager says, we may try something else first.
    Well it was what you said, obviously. "Realtek PCIe GBE Family Controler" driver date is way back in April of 2015............ Version number is 9.1.402.2015

    Thanks again for all of your help everyone.
      My ComputerSystem Spec
  8.    11 Jul 2016 #18
    Join Date : Oct 2013
    NW Florida
    Posts : 9,224
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Quote Originally Posted by hammer280 View Post
    Well it was what you said, obviously. "Realtek PCIe GBE Family Controler" driver date is way back in April of 2015............ Version number is 9.1.402.2015

    Thanks again for all of your help everyone.
    Did you install the new driver and did it work? Inquiring minds would like to know.
      My ComputersSystem Spec
  9.    11 Jul 2016 #19
    Join Date : Jul 2016
    Posts : 18
    Windows 10 Professional
    Thread Starter

    Quote Originally Posted by essenbe View Post
    Did you install the new driver and did it work? Inquiring minds would like to know.
    I just restarted the computer after an administrative install of the driver. Aaaaaaaaand this happens STILL... I'm getting irritated.
      My ComputerSystem Spec
  10.    11 Jul 2016 #20
    Join Date : Oct 2013
    NW Florida
    Posts : 9,224
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint

    Do you have an error code on the general tab in Device Manager properties?
      My ComputersSystem Spec

 
Page 2 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
Solved No internet connection after 10130 update
Anyone face the issue of no internet connection after update to 10130? The motherboard is using Realtek Gigabit Ethernet. A check indicated there is driver issue which block connection to my Linksys EA9200 router. There is no issue with the...
Network and Sharing
Internet connection not automatic since update from Win7
When I startup my computer I may as well turn off, then on, my router. That seems to reset things as to my computer. I then have to click on the airplane icon (which just appeared recently, I think after the last update). That allows me to click...
Network and Sharing
Internet connection gone after yesterday's update
Good morning tenforums, this happens practically every time a windows 10 update is pushed onto my dell-pc. After I jiggle around with all sorts of things for days, internet is suddenly on again, no idea why. Quite time-consuming affair, and gets...
Network and Sharing
No internet connection after latest update on 10074
3 updates were installed last night. 2 were for defender and 1 was for .net. After reboot two things happened, firstly no internet. Second can't open start page. You could right click and options were provided like switching off and various...
Network and Sharing
Windows 10 build 9926 setup wont recognize dvd/usb drivers
Alright, so I have a separate partition and I'm using a program called EasyBSD to mount the boot.wim so that I can boot to the ISO to install Windows onto the separate partition. When I load Setup, it askes for DVD/USB drivers. What should I do from...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:14.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums