1.    01 Jul 2016 #1
    Join Date : Sep 2015
    Posts : 19
    Windows 10

    W10 Cumulative Update - "NOT RESPONDING"


    W10 Cumulative Fix package "available", "Do you wish to install" ... Stupidly or not, click on OK, let's install it. Stuck at 80%, then went "NOT RESPONDING" for over 1/2 hour. Rebooted, now nothing available when I check UPDATES. So typical of these W10 installs ! What a MESS ..
      My ComputerSystem Spec
  2.    01 Jul 2016 #2
    Join Date : Jun 2014
    Posts : 525
    Microsoft Windows 10 Pro 64-bit

    Try to download them manually and then install it.

    This page from TenForums has the links
    Cumulative Update for Windows 10 Version 1511 KB3140743 - Windows 10 Forums
      My ComputerSystem Spec
  3.    01 Jul 2016 #3
    Join Date : Sep 2015
    Posts : 19
    Windows 10
    Thread Starter

    OK, thanks .. I'll try THAT .. hmmmph ...
      My ComputerSystem Spec
  4.    01 Jul 2016 #4
    Join Date : Sep 2015
    Posts : 19
    Windows 10
    Thread Starter

    Well THAT didn't work at all ... I have a 64 Bit system. Downloaded THAT version & tried running it (the .MSU file) .. Tells me that "wrong version" -- can't upgrade from Windows version 6 !!! ugh ...
      My ComputerSystem Spec
  5.    01 Jul 2016 #5
    Join Date : Jun 2014
    Posts : 525
    Microsoft Windows 10 Pro 64-bit

    On the same page you need this version:
    x64:
    http://download.windowsupdate.com/d/...d41e97914e.msu



    Note   Note
    When downloading software for 32 bit computers some will either say 32 bit or x86

    x86:
    http://download.windowsupdate.com/c/...0b1756d328.msu


    Here is a link for Windows 10 update history from Microsoft
    https://support.microsoft.com/en-ca/...update-history
      My ComputerSystem Spec
  6.    02 Jul 2016 #6
    Join Date : Sep 2015
    Posts : 19
    Windows 10
    Thread Starter

    Again, tried the X64 (I HAVE a 64 Bit System) ... "Update is not Applicable to this system" .. ugh. Nice job Microsoft.
      My ComputerSystem Spec
  7.    02 Jul 2016 #7
    Join Date : Sep 2015
    Posts : 19
    Windows 10
    Thread Starter

    I give up .. Thanks for your help though. Someday MS will 'see' that I need to be upgraded & will push whatever fix they have for their mess. Peace out.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Can't open "Windows Update Settings" or "Check for Updates"
Hello guys, I don't know what I did, but nothing happens when I click on those two things in the search bar: View image: wtf I reinstalled Windows a few hours ago, and IIRC pressing those with the mouse lead somewhere. Now when I click on...
Windows Updates and Activation
Solved I have a windows 10 Desktop Pc and recently the update" Cumulative
Hi i have a windows 10 Desktop Pc and recently the update" Cumulative Update for Windows 10 Version 1511 for x64-based Systems (KB3156421)" shows - Error 0x80070005 i done everything the internet told me , even deleting the ...
Windows Updates and Activation
Can't click on "Check for Updates" "Windows Update settings" on Start
So I have this weird thing happening in my relatively fresh install of Windows 10. Whenever I search for "Check for Updates" or "Windows Update settings" on the search box of the start menu, I get the results that I want but if I press enter or...
Windows Updates and Activation
Programs lose focus/can't be interacted with but, not "not responding"
I have a brand new MSI GT72 Dominator Pro G (GT72 6QE aka -034 model). I got it from XoticPC.com, and the only changes were to use IC Diamond thermal compound, to swap out the generic m.2 SSD for a Samsung 850 EVO, and to do a clean Windows 10...
Software and Apps
Solved Searching not working for "Windows Update", "Sound", etc.
I've installed Build 10041 and upgrade to 10049 three times now, each time I was able to do a search for Windows Update or Sound which would show me the correct results but this time, I'm not getting the right results. In the past I would do a Reset...
Software and Apps
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:18.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums