Windows 10: Can't even build 10041 Solved

  1.    05 Apr 2015 #1

    Can't even build 10041


    Hello, everybody! I have read a lot about upgrading my Windows, put nothing helped. I have Windows 10 build 9926 on my PC and when I want to upgrade it I get the 0x80246017 error.. I tried a lot to fix it but I still can not upgrade my OS. When I check for upgrades It founds fbl_impressive 10049, but after a few seconds I get 0x80246017 . I can't even build it to 10041.. I hope someone could help me. Thanks!
    Attached Thumbnails Attached Thumbnails Capture.PNG   Capture2.PNG  
      My ComputerSystem Spec


  2. Posts : 901
    Windows IP 16199 Windows 14393.1198
       05 Apr 2015 #2

    Hi faithful,
    Welcome to the forums, try downloading iso image from the links here:Download Windows 10 Technical Preview - Windows 10 Forums
      My ComputerSystem Spec

  3.    05 Apr 2015 #3

    Welcome to the forums faithful!
      My ComputerSystem Spec

  4.    05 Apr 2015 #4

    Winuser said: View Post
    Welcome to the forums faithful!
    Thanks. When I use ISO file will I lose my files and settings? It's a stupid questions I know.. But I just want to keep everything. Can someone show me step by step how to do it?
      My ComputerSystem Spec

  5.    05 Apr 2015 #5

    When you make a new installation with the iso file, you have a brand new system. You have to first save you files and the setting you have to redo. It will create a Windows.old folder with your old system but I would not bet on it.
      My ComputerSystem Spec

  6.    07 Apr 2015 #6

    faithful said: View Post
    Thanks. When I use ISO file will I lose my files and settings? It's a stupid questions I know.. But I just want to keep everything. Can someone show me step by step how to do it?
    If you boot from the ISO created CD/DVD to install, you will lose all. From 9926, just double-click on the disk, that way your "trying" to upgrade to 10041 and your files, apps, etc. will be retained.
      My ComputerSystem Spec


  7. Posts : 14,889
    Microsoft Windows 10 Pro 64-bit 14393, Windows 10 Insider Fast Ring, Windows 8.1 Update, Ubuntu
       07 Apr 2015 #7

    After you download the ISO(I recommend saving it to documents so you don't accidently delete it) just double click it so it mounts. Then click setup and it will upgrade keeping everything. I have 20 some odd installs behind me from clean to upgrading through a USB, but have found this the fastest and had absolutely no problems.
    This is one of Microsoft's best "Hidden methods" to upgrade, and I do not understand why they don't push it.
    Click image for larger version. 

Name:	Image 2.png 
Views:	51 
Size:	63.2 KB 
ID:	16311
      My ComputersSystem Spec

  8.    07 Apr 2015 #8

    Cliff S said: View Post
    After you download the ISO(I recommend saving it to documents so you don't accidently delete it) just double click it so it mounts. Then click setup and it will upgrade keeping everything. I have 20 some odd installs behind me from clean to upgrading through a USB, but have found this the fastest and had absolutely no problems.
    This is one of Microsoft's best "Hidden methods" to upgrade, and I do not understand why they don't push it.
    Click image for larger version. 

Name:	Image 2.png 
Views:	51 
Size:	63.2 KB 
ID:	16311

    Thanks a lot. I'll try !! Thanks to the others, too
      My ComputerSystem Spec


 

Related Threads
Iso for build 10041 in Installation and Upgrade
I would like to know where to download the iso for build 10041 if it is available. Thanks.
sound in build 10041 in Windows Insider
Is there sound yet in build 10041? (Realtec driver update)
Build 10041 got Trashed in Windows Insider
First of all, I'm not looking for any help, just going to rant for a moment about my latest experience. My Build 10041 got hosed, not sure if it was hardware related or software. I applied the update to the build when it became available moving...
Install Build 10041 ISO Failed in Installation and Upgrade
I just downloaded the iso for build 10014, created an USB for it and then ran it to go from 9926 to 10014. I ran until nearly the end and then produced the screen below. Has anyone seen this sort of thing and what to I need to do to correct...
Solved Using EDGE in IE11 on build 10041 in Browsers and Email
Internet Explorer Edge Mode - Enable or Disable - Windows 10 Forums Two words: IT'S FAST
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:03.
Find Us