Windows 10: fbl impressive code 10049 windows update Solved

Page 2 of 15 FirstFirst 123412 ... LastLast

  1. Posts : 901
    Windows IP 16199 Windows 14393.1198
       31 Mar 2015 #11

    I have also done the update and find no reason for a clean install but have created a disk in case if I need to do a refresh, reset etc...
      My ComputerSystem Spec

  2.    31 Mar 2015 #12

    Wynona said: View Post
    Downloaded and installed.

    Can't wait for the ISO so I can do a clean install.
    The link to the ISO download is here, https://www.tenforums.com/windows-10-...l-preview.html, That should lead you here, http://windows.microsoft.com/en-us/w...so-update-1503.

    EDIT: Ops looks like that's 10041 not 10049, sorry. Haven't finished my first cup of coffee yet. That's my story and I'm sticking to it.
    Last edited by alphanumeric; 31 Mar 2015 at 05:38.
      My ComputerSystem Spec


  3. Posts : 5,585
    Windows 10 Pro x64
       31 Mar 2015 #13

    That's the last build 10041 not 49
      My ComputersSystem Spec

  4.    31 Mar 2015 #14

    Opps sorry.
      My ComputerSystem Spec


  5. Posts : 4,356
    Win 10 Pro x64
       31 Mar 2015 #15

    alphanumeric said: View Post
    The link to the ISO download is here, https://www.tenforums.com/windows-10-...l-preview.html, That should lead you here, http://windows.microsoft.com/en-us/w...so-update-1503.

    EDIT: Ops looks like that's 10041 not 10049, sorry. Haven't finished my first cup of coffee yet. That's my story and I'm sticking to it.
    Hahaha... just like what your short biography said.. "slightly off center"...
      My ComputerSystem Spec

  6.    31 Mar 2015 #16

    I've had issues with upgrades since the Vista days - but only with systems that have been used for a while.
    Installation went quickly this morning without any drama - just how I like it! :0)
      My ComputerSystem Spec

  7.    31 Mar 2015 #17

    I'll take a clean install over an upgrade install any month with a week in it.
      My ComputerSystem Spec


  8. Posts : 1,634
    W7 Pro x64 | W10 IP x64 | Linux Mint VM
       31 Mar 2015 #18

    The last upgrade I did in VMWare (9926 to 10041) wiped out my mapped network drives and I couldn't get them back. I'll be imaging my VM drive before upgrading.
      My ComputerSystem Spec


  9. Posts : 713
    Windows 10 Build 14267
       31 Mar 2015 #19

    Finally

    Click image for larger version. 

Name:	Finally10049.jpg 
Views:	122 
Size:	710.7 KB 
ID:	15790

    It was na update over a fresh 10041 install...

      My ComputerSystem Spec

  10.    31 Mar 2015 #20

    Started with 9926, updated to 10041 and now 10049 without problems.
    Spartan is quite interesting.
    Jim
      My ComputerSystem Spec


 
Page 2 of 15 FirstFirst 123412 ... LastLast

Related Threads
Windows Update gives error code 0x80070057 in Windows Updates and Activation
I have upgraded to build 9926. My update history now shows 'No, updates have been installed yet.' When I run Windows Update I get error code 0x80070057 Is there a way to get the updates to work?
Solved How to fix Windows10 Update Error code 80240020 in Windows Updates and Activation
If you go to control panel windows update and got this code P.s Sorry I only have Japanese computer :/ but error code should be the same There are 2 method ,The method 2 is below :D:D ( I Recommend do the method 2 first ) ...
Windows Update won't download updates (Build 10049) in Windows Updates and Activation
The Windows Update app says (and shows) that I have updates available but never downloads and there is no option to start the download or manually download. This is a new clean install of 10049 from ISO. Running 10049 64BIT 17046
Trying to update from 10041 to 10049 in Windows Updates and Activation
16114Hello Everyone, i am trying to update to 10049, but i am being told i need 0.00 megs of space to do the updates. I have 14 Gigs of free space . i have rebooted several times, and remove unwanted apps Thanks in advance 161061610716108
No Sound after Build 10049 Update in Drivers and Hardware
After what seemed to be ages - more than 5 hours on an Intel I7 32M PC - Build 10049 finally upgraded from 10041 BUT no sound. I had this problem with Build 10041 when it updated the audio drivers but at least I could roll back the drivers to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 04:27.
Find Us