1.    26 Mar 2015 #1
    Join Date : Mar 2015
    Posts : 2
    WIN 7-64, WIN 10 on VMware 9

    Update error 0x80240031 Build 10041


    I have installed Win 10 on VMware 9.0. The original install was build 9926 64bit.
    I tried to Auto Update to fbl-impressive 10041 Professional, but kept getting error 0x80240031.

    So, I downloaded Windows10_TechnicalPreview_x64_EN-US_10041.ISO and installed it using Virtual Clone Drive.
    The update appeared successful as it shows:
    Windows 10 Pro Technical Preview Evaluation copy Build 10041 in lower right hand corner of desktop.

    However, Auto Update still wants to install fbl-impressive 10041 Professional. It downloads but fails to update.

    I don't what is happening here, since I think I have the latest build.

    Any ideas?
      My ComputerSystem Spec
  2.    26 Mar 2015 #2
    Join Date : Mar 2015
    Posts : 2
    WIN 7-64, WIN 10 on VMware 9
    Thread Starter

    Quote Originally Posted by dre1x View Post
    I have installed Win 10 on VMware 9.0. The original install was build 9926 64bit.
    I tried to Auto Update to fbl-impressive 10041 Professional, but kept getting error 0x80240031.

    So, I downloaded Windows10_TechnicalPreview_x64_EN-US_10041.ISO and installed it using Virtual Clone Drive.
    The update appeared successful as it shows:
    Windows 10 Pro Technical Preview Evaluation copy Build 10041 in lower right hand corner of desktop.

    However, Auto Update still wants to install fbl-impressive 10041 Professional. It downloads but fails to update.

    I don't what is happening here, since I think I have the latest build.

    Any ideas?
    OK, it just cycled thru Auto Update with no errors and notified "your system is up-to-date"
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Error 0x80246017 - Update to new build
Here is something I found... :) Source: Error code 0x80246017 when trying to download new preview build - Microsoft Community
Windows Insider
cant update to preview 10041 error 0x80070003
everytime i try to try to update to build 10041 i keep getting a error 0x80070003. i have tried to run the windows update troubleshooter and it says service registration is missing or corrupt" also tried 2 times deleting the C:\$Windows.~BT...
Windows Updates and Activation
No Sound after Build 10041 Update
Sound on Build 10041 was working until after the recommended update - resolved by rolling back the drivers. Why provide an update which obviously isn't compatible with my system. uSoft just can't be trusted.
Windows Updates and Activation
Build 10041 Update failure, two ways
The update errors from the Preview Build Update page with 0x80070241 but others have the same problem. Tried the ESD to ISO update route but the update fails on the first reboot. I have a bunch windows updates after this failure which I'm not...
Windows Updates and Activation
Solved I cannot update win 10 tech pr from 9926 to 10041 error 0xc1900200
Iíve installed 9929 version by ISO image... In my pc it runs wonderfully and Iím really happy with it. Yesterday I tried to update it by windows update service to the newer 100041 but I received back this message after the installations stopped at...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 22:58.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums