Windows 10: No Sound after Build 10041 Update

  1.    23 Mar 2015 #1

    No Sound after Build 10041 Update


    Sound on Build 10041 was working until after the recommended update - resolved by rolling back the drivers.

    Why provide an update which obviously isn't compatible with my system.

    uSoft just can't be trusted.
      My ComputerSystem Spec

  2.    26 Mar 2015 #2

    WightWalker said: View Post
    Sound on Build 10041 was working until after the recommended update - resolved by rolling back the drivers.

    Why provide an update which obviously isn't compatible with my system.

    uSoft just can't be trusted.
    How do you turn off updates, 'cause uSoft insists on updating audio drivers which don't work.

    Just a tad fed up with having to roll back the drivers & reboot the PC on a regular basis.
      My ComputerSystem Spec


  3. Posts : 804
    10 Pro Preview x64
       26 Mar 2015 #3

    Wait until RTM. You can't pick and choose updates during the preview...
      My ComputerSystem Spec

  4.    26 Mar 2015 #4

    Don't know what sound chip you have, but if it's RealTek, then consider downloading the latest drivers from station-drivers. I did a search yesterday and found version 6.0.1.7459 -- which is newer than the v6.0.1.7446 that MS installed in Win10. I've read that if you install newer drivers than the ones from MS, MS won't try to update them anymore.
      My ComputerSystem Spec


 

Related Threads
No Sound after Build 10049 Update in Drivers and Hardware
After what seemed to be ages - more than 5 hours on an Intel I7 32M PC - Build 10049 finally upgraded from 10041 BUT no sound. I had this problem with Build 10041 when it updated the audio drivers but at least I could roll back the drivers to...
sound in build 10041 in Windows Insider
Is there sound yet in build 10041? (Realtec driver update)
Solved Update error 0x80240031 Build 10041 in Windows Updates and Activation
I have installed Win 10 on VMware 9.0. The original install was build 9926 64bit. I tried to Auto Update to fbl-impressive 10041 Professional, but kept getting error 0x80240031. So, I downloaded Windows10_TechnicalPreview_x64_EN-US_10041.ISO...
Build 10041 Update failure, two ways in Windows Updates and Activation
The update errors from the Preview Build Update page with 0x80070241 but others have the same problem. Tried the ESD to ISO update route but the update fails on the first reboot. I have a bunch windows updates after this failure which I'm not...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 12:57.
Find Us