Windows 10: Dreaded Some Settings are managed by your organization

Page 1 of 2 12 LastLast
  1.    06 Apr 2016 #1

    Dreaded Some Settings are managed by your organization


    Hello all,

    I have the dreaded "Some Settings are managed by your organization" on my windows update screen. I have followed everything in this post:

    Remove in WinUpdate "Some settings are managed by your organization"

    and none of it has worked. I am on a domain but no one else on the domain has the problem. I have tried using gpedit, changing the registry keys, rebooting, signing off, flipping feedback setting back and forth and nothing works.

    I have full access to the domain so if there is a setting over there that may be causing the issue on my machine only then if someone could point me at it that would be great! I'm just not sure what else to try. Here are the two screens with the "error":

    Click image for larger version. 

Name:	windowsUpdateScreen.png 
Views:	1 
Size:	18.8 KB 
ID:	73443Click image for larger version. 

Name:	wuAdvanced.png 
Views:	1 
Size:	29.7 KB 
ID:	73444

    Thanks!!
      My ComputerSystem Spec

  2.    06 Apr 2016 #2

    Hi- I solved this one starting with a suggestion I eventually found:

    The first fixed 'Some settings are managed by your organisation..' on Windows update Settings dialogues for me:

    1. Using the Group Policy Editor:

    Launch the "Group Policy" editor
    Press [WinKey] + [R] and type gpedit.msc

    In the window that appears, follow "Computer Configuration" then "Administrative Tempates" finally right click "All Settings

    Select "Filter Options"

    "Change the drop down for "Configured" to "Yes". Untick the check boxes if any are ticked."

    Press OK

    I found that setting Managed, Configured, Commented - all to 'Any' removed the message.

    2. Suggested elsewhere: Go to "Settings" -> "Privacy" -> "Feedback & diagnostics" -> "Diagnostics and usage data"; if it is set to "Basic", change it to "Enhanced" or higher, and the message disappears.

    (Didn't work for me)
      My ComputerSystem Spec

  3.    06 Apr 2016 #3

    First off thanks for the new steps! I am having one problem however. Every time I try to apply filter options the Local Group Policy Editor just hangs. It says not responding and never comes back. I will try to get past this and let you know if it works. I quickly scrolled through all settings however and didn't see any that were configured so I'm not too hopeful that this is my problem. I'll let you know though.

    Thanks again!
      My ComputerSystem Spec


  4. Posts : 157
    Windows 10 Pro 64-bit (build 14393)
       06 Apr 2016 #4

    I had a similar problem, turned out to be that my windows insider settings were set to release preview (im an insider so I doubt whether this will be what sorts out your problem)
      My ComputerSystem Spec

  5.    06 Apr 2016 #5

    Where can I find the windows insider settings? I was messing around with the preview stuff at one time and linked an account but never went any further. Maybe that caused this?
      My ComputerSystem Spec


  6. Posts : 157
    Windows 10 Pro 64-bit (build 14393)
       06 Apr 2016 #6

    First of all Im as new to this as you are

    I seriously doubt that the windows insider settings caused this - but never say never

    Are you registered as an insider with Microsoft?
      My ComputerSystem Spec

  7.    06 Apr 2016 #7

    I'm not sure so probably not. The only thing I did was click Get Insider Preview Builds and I linked an account. I have since removed that account association.
      My ComputerSystem Spec


  8. Posts : 157
    Windows 10 Pro 64-bit (build 14393)
       06 Apr 2016 #8

    Ok got to this website and try sign in, if you an insider you will be able to
    Home page - Windows Insider Program
      My ComputerSystem Spec

  9.    06 Apr 2016 #9

    Yup I could login.
      My ComputerSystem Spec


  10. Posts : 157
    Windows 10 Pro 64-bit (build 14393)
       06 Apr 2016 #10

    ok go to settings in windows 10 then to update and security then to advanced and click on get insider builds - what does it say?
      My ComputerSystem Spec


 
Page 1 of 2 12 LastLast

Related Threads
Solved Settings Managed By Organization in Windows Updates and Activation
Hello. I have a weird issue. I cannot stop insider builds, change which track I am on, or change feedback settings. Being unable to change feedback settings is preventing me from getting the latest insider builds. At the top of the relevant...
Hi Everyone, It would seem since Windows 10 preview build 10576 I am locked out of my own Date and Time settings. When I open the modern/metro settings app and go to Time & Language I am unable to set any date and time settings because "Some...
I get this message when I open certain settings, such as Privacy. I searched the Internet and found what are supposed to be solutions, but none worked.
On the advanced settings page of update and recovery my update settings are greyed out. They are set on Fast and and stop insider build is also grey out. So I am not receiving the newest preview builds mentioned here. I am receiving driver...
In Windows 10, in Personalization > Background, I have red text that says, Some settings are managed by your organization, and all desktop background features are greyed out and inaccessible. What does this mean and how do I get the desktop...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 12:30.
Find Us