Page 9 of 48 FirstFirst ... 789101119 ... LastLast

  1. Joined : Aug 2015
    Maine
    Posts : 20,898
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #81

    Rob when your back let us know......I'll be around here. just use the @ sign in front of my name. That will let me know.
      My System SpecsSystem Spec


  2. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       12 Mar 2016 #82

    Flashed BIOS with latest update (interestingly as new as 3/8/16) and it did not solve the issue. I'm burning a bootable USB with MEMTEST86 now to see if my RAM is OK.

    Edit:
    Memtest is going to take awhile. Done' worry about me for a few hours. Have a good Saturday and I'll post later. Thanks everyone for the help. I can't imagine what the problem is. I have all new high-end hardware.
    This a $10K machine on the open market. I built it, but it's good equipment. That doesn't mean it can't have issues but it's supposed to mitigate it. Frustrating.... It will be very interesting to see what the solution winds up being.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Maine
    Posts : 20,898
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #83

    RobH2 said: View Post
    Flashed BIOS with latest update (interestingly as new as 3/8/16) and it did not solve the issue. I'm burning a bootable USB with MEMTEST86 now to see if my RAM is OK.

    Edit:
    Memtest is going to take awhile. Done' worry about me for a few hours. Have a good Saturday and I'll post later. Thanks everyone for the help. I can't imagine what the problem is. I have all new high-end hardware.
    This a $10K machine on the open market. I built it, but it's good equipment. That doesn't mean it can't have issues but it's supposed to mitigate it. Frustrating.... It will be very interesting to see what the solution winds up being.
    I would hold off on that mem test....read msgs 73,74, 78 now Rob
      My System SpecsSystem Spec


  4. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       12 Mar 2016 #84

    OldMike65 said: View Post
    Rob when your back let us know......I'll be around here. just use the @ sign in front of my name. That will let me know.
    Not quite sure what you mean here by using the "@" but I'll see if I can figure it out. More soon.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Maine
    Posts : 20,898
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #85

    RobH2 said: View Post
    Not quite sure what you mean here by using the "@" but I'll see if I can figure it out. More soon.
    never mind that now...i'm here.
      My System SpecsSystem Spec


  6. Joined : Aug 2015
    Maine
    Posts : 20,898
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #86

    does not look like a memory problem at all.....so hold off on that!!!
      My System SpecsSystem Spec


  7. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       12 Mar 2016 #87

    OldMike65 said: View Post
    does not look like a memory problem at all.....so hold off on that!!!
    ok, I'll terminate Memtest and go back to Safe Mode and do another BSOD output. I thought I had all devices disconnected when I did it but will go it now with the new BIOS.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Maine
    Posts : 20,898
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #88

    RobH2 said: View Post
    ok, I'll terminate Memtest and go back to Safe Mode and do another BSOD output. I thought I had all devices disconnected when I did it but will go it now with the new BIOS.
    Rob did you go back and READ those posts that I asked you too????
      My System SpecsSystem Spec


  9. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       12 Mar 2016 #89

    OldMike65 said: View Post
    Rob did you go back and READ those posts that I asked you too????
    Yes, evaluating what I need to do in response to them now.
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Maine
    Posts : 20,898
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #90

    RobH2 said: View Post
    Yes, evaluating what I need to do in response to them now.
    OK ......need to post another screenshot of Disk Management for steve ....fill in your system specs ....for starters.

    Take your time.....we got plenty of time...
      My System SpecsSystem Spec


 
Page 9 of 48 FirstFirst ... 789101119 ... LastLast


Similar Threads
Thread Forum
Solved Boot up takes 2 hours!
Alright so after long hours of research I have narrowed down y problem. Long story short I messed with the permissions of my C:\Windows directory and sure enough it has caused issues. Now my computer when powering on will show a light blue screen...
Performance & Maintenance
Reboot takes 2-5 hours and no login prompt after sleep
Hello, So yesterday I installed some updates on my computer, however when it was rebooting it sat there for about an hour doing nothing. Eventually I force turned it off and tried to reboot it, however it kept doing the same thing. I looked up...
Performance & Maintenance
Solved Windows 10 takes a long time to boot
So, I've encountered this issue lately where Windows 10 takes considerably longer to boot than before. (Usually 4 to 5 minutes) It used to boot under 30 seconds before so I don't know what went wrong here. So, the screen with the Windows logo...
General Support
Solved Spinning Dots at Boot Up
I have win 10 x64 on a Dell XPS 8700. It had Win 8.1. Been on Win 10 since release. Today my son went to reboot the computer and at boot, just got spinning dots. He turned it off, same thing. Got to a diagnostic and it said it could not repair....
General Support
Solved Install stuck for hours, then no monitor on reboot
I installed Windows 10 fairly quickly on my laptop, and firlgured it'd be just as painfree to do so on my desktop, but the install was stuck at 'Copying files - 48%' for hours. I figured that since it was just copying files, I would just restart the...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 10:05.
Find Us
Twitter Facebook Google+



Windows 10 Forums