Page 46 of 48 FirstFirst ... 364445464748 LastLast

  1. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       03 Apr 2016 #451

    It's interesting that this 5th partition does not show up in Disk Management. I only see it in MR.

    Click image for larger version. 

Name:	Diskmanagement.jpg 
Views:	4 
Size:	217.3 KB 
ID:	72861

    Let me ask this, what's the harm of leaving the partition for now? I know I give up 450MB, but, it's a lot of work to clean it up. Not that I mind the task but I've given a ton of hours to this task recently and I'm kind of behind. Can I just take care of this in a few weeks? Is there any downside of having it there forever, not that I'd do that, just asking?
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Penn's Woods
    Posts : 1,176
    Windows 10 Home
       03 Apr 2016 #452

    It's there on your Disk 2, Rob. It shows as 4th because Disk Management does not show your MSR (numbered partition 3 in MR).

    No downside, at only 450 MB, to leaving it there indefinitely, AFAIC.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Maine
    Posts : 21,043
    Windows10Pro 64Bit on 2 DeskTop Computers
       03 Apr 2016 #453

    One more thing I have noticed Rob, your C-Drive is listed as disk 2 and your E: as 0 , which means you have your sata cables mixed up on your drives. C-Drive should be listed as the 0 drive. That's just a matter of switching your sata cables. If you want to of course.
      My System SpecsSystem Spec


  4. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       03 Apr 2016 #454

    Word Man said: View Post
    It's there on your Disk 2, Rob. It shows as 4th because Disk Management does not show your MSR (numbered partition 3 in MR).

    No downside, at only 450 MB, to leaving it there indefinitely, AFAIC.
    Great, thanks. I'll tackle it later then. FYI, I now have 50GB available on my 120GB SSD boot drive. I think that's sufficient headroom for now until I upgrade to a 240.

    I just wanted to thank all of your one last time for the fantastic support. This forum is populated but some incredible knowledge and I'm sure I'll be back here often, because I use Windows, right?

    I've been using it for 29-years but I've always said the Autodesk's 3ds Max forum is one of the best and most professional on earth. Some real heavy-hitters from the 3d world show up and weigh in there. It's never suffered from the juvenile banter that many, many forums suffer from. This forum rivals and or exceeds the 3ds Max forum. There are some really talented people here. I've never been very good at code and I've learned just enough to keep my programs running. It fascinates me but don't have time to dive in and become an expert. It's a relief to know that when I really have a tough OS issue, I can come here and I won't see one of those ridiculous posts like, "not sure what to tell you, I don't use Windows." ...lol....

    Best to all of you and I'm sure we'll be seeing each other again.

    Rob
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Maine
    Posts : 21,043
    Windows10Pro 64Bit on 2 DeskTop Computers
       03 Apr 2016 #455

    Here is a screen shot of mine..
    Click image for larger version. 

Name:	Cdrive.PNG 
Views:	3 
Size:	59.5 KB 
ID:	72869
      My System SpecsSystem Spec


  6. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       03 Apr 2016 #456

    OldMike65 said: View Post
    One more thing I have noticed Rob, your C-Drive is listed as disk 2 and your E: as 0 , which means you have your sata cables mixed up on your drives. C-Drive should be listed as the 0 drive. That's just a matter of switching your sata cables. If you want to of course.
    Ah, easy one. I'll do that now. Thanks.
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Maine
    Posts : 21,043
    Windows10Pro 64Bit on 2 DeskTop Computers
       03 Apr 2016 #457

    RobH2 said: View Post
    Ah, easy one. I'll do that now. Thanks.
    Take Care Rob!!! Have a Great Sunday too.
      My System SpecsSystem Spec


  8. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       07 Apr 2016 #458

    Hi guys, just reporting in. After a week I've been running DISM and SFC everyday just to see if anything is going to break. All is well. Job well done... Take care!
      My System SpecsSystem Spec


  9. Joined : Jan 2014
    Walnut Beach, Milford, Ct
    Posts : 7,673
    Win10 Pro / Remix 3.0
       07 Apr 2016 #459

    RobH2 said: View Post
    Hi guys, just reporting in. After a week I've been running DISM and SFC everyday just to see if anything is going to break. All is well. Job well done... Take care!
    Great new's !
      My System SpecsSystem Spec


  10. Joined : Apr 2015
    Posts : 9,178
    W10Prox64
       07 Apr 2016 #460

    RobH2 said: View Post
    Hi guys, just reporting in. After a week I've been running DISM and SFC everyday just to see if anything is going to break. All is well. Job well done... Take care!
    Good to hear Rob.
      My System SpecsSystem Spec


 
Page 46 of 48 FirstFirst ... 364445464748 LastLast


Similar Threads
Thread Forum
Solved Boot up takes 2 hours!
Alright so after long hours of research I have narrowed down y problem. Long story short I messed with the permissions of my C:\Windows directory and sure enough it has caused issues. Now my computer when powering on will show a light blue screen...
Performance & Maintenance
Reboot takes 2-5 hours and no login prompt after sleep
Hello, So yesterday I installed some updates on my computer, however when it was rebooting it sat there for about an hour doing nothing. Eventually I force turned it off and tried to reboot it, however it kept doing the same thing. I looked up...
Performance & Maintenance
Solved Windows 10 takes a long time to boot
So, I've encountered this issue lately where Windows 10 takes considerably longer to boot than before. (Usually 4 to 5 minutes) It used to boot under 30 seconds before so I don't know what went wrong here. So, the screen with the Windows logo...
General Support
Solved Spinning Dots at Boot Up
I have win 10 x64 on a Dell XPS 8700. It had Win 8.1. Been on Win 10 since release. Today my son went to reboot the computer and at boot, just got spinning dots. He turned it off, same thing. Got to a diagnostic and it said it could not repair....
General Support
Solved Install stuck for hours, then no monitor on reboot
I installed Windows 10 fairly quickly on my laptop, and firlgured it'd be just as painfree to do so on my desktop, but the install was stuck at 'Copying files - 48%' for hours. I figured that since it was just copying files, I would just restart the...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd

All times are GMT -5. The time now is 16:26.
Find Us
Twitter Facebook Google+



Windows 10 Forums