Windows 10: Windows takes two hours to boot every reboot. Goes to spinning circles

Page 43 of 48 FirstFirst ... 334142434445 ... LastLast

  1. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       02 Apr 2016 #421

    OldMike65 said: View Post
    Ok Rob, I've been thinking about your problems... I would give this a try. Mike.
    Thanks Mike. I was thinking this might be the way to go next. I use MR all the time and I automatically create an image of C: everyday at 6AM. They are incremented for a week and stored on another drive. I actually write them to two separate drives as a backup. It's saved my life many times.

    So, I have no fear doing a Repair Install. I've done it before. I think I'll go ahead and do it now and we'll see how it goes. I'll run DISM immediately afterwards and if that completes, I'll instantly image the drive and save it also.

    I'll report back soon...

    Rob
      My ComputerSystem Spec


  2. Posts : 26,728
    Windows10Pro 64Bit - Build 14393.1198
       02 Apr 2016 #422

    RobH2 said: View Post
    Thanks Mike. I was thinking this might be the way to go next. I use MR all the time and I automatically create an image of C: everyday at 6AM. They are incremented for a week and stored on another drive. I actually write them to two separate drives as a backup. It's saved my life many times.

    So, I have no fear doing a Repair Install. I've done it before. I think I'll go ahead and do it now and we'll see how it goes. I'll run DISM immediately afterwards and if that completes, I'll instantly image the drive and save it also.

    I'll report back soon...

    Rob
    Ok Rob, please try to follow those steps, exactly ....print them out if need be. Good Luck!!!!!!
      My ComputersSystem Spec


  3. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       02 Apr 2016 #423

    OldMike65 said: View Post
    Ok Rob, please try to follow those steps, exactly ....print them out if need be. Good Luck!!!!!!
    10-4. I have the pages open on one of my laptops.

    Just disabled Secure Boot... here we go...
      My ComputerSystem Spec


  4. Posts : 26,728
    Windows10Pro 64Bit - Build 14393.1198
       02 Apr 2016 #424

    Rob, I have to make a trip to the store, so I'll be gone for about 1 hour, I'll be back to see how you made out.
      My ComputersSystem Spec


  5. Posts : 26,728
    Windows10Pro 64Bit - Build 14393.1198
       02 Apr 2016 #425

    So Rob.....how did you make out?? awful quiet...
      My ComputersSystem Spec


  6. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       02 Apr 2016 #426

    In this case, "silence is golden."

    Success. DISM completes and reports no problems. SFC completes and reports no problems. I've imaged the good installation.

    A few annoyances but minor and ok. All of my icons are gone in my desktop. I have about 100 icons carefully arranged in groups. I'll have to manually repopulate those one-by-one as get time. I just figured out that for some of them if I right-click it and make it 'medium' and then back to 'small' it rebuilds the icon.

    I have one issue. I now have extra partitions on the C drive. Look at this and tell what I can delete, merge, etc., to clean up.
    Click image for larger version. 

Name:	CDrive.jpg 
Views:	12 
Size:	32.9 KB 
ID:	72725

    Other than that I think I'm OK. My main programs launch and the licenses are intact. One of them had me 'reauthorize' but did not complain that I had too many activations.

    I had one big scare. When I rebooted after reattaching my drives and devices, the logon screen did not appear and I saw spinning circles for longer than normal, about the time my stomach hit bottom, the logon screen appeared. Dodged a bullet there.

    And, it only took 430+ posts. However all was not lost. I think we figured out what worked and what didn't and next time, given the annoyances were small, I'd go straight to 'repair install.'

    Finally, I ran DISM/SFC after reconnecting all the drives and devices. They completed perfectly. So I do think I was truly successful. I was afraid to run it and be disappointed but it had to be done so that I'd have confidence that all was well.
    Last edited by RobH2; 02 Apr 2016 at 14:17.
      My ComputerSystem Spec

  7.    02 Apr 2016 #427

    Congratulation's Rob !
    This was a great team effort. Everyone did an excellent job.

      My ComputersSystem Spec


  8. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       02 Apr 2016 #428

    COMPUTIAC said: View Post
    Congratulation's Rob !
    This was a great team effort. Everyone did an excellent job.

    Yes, it was a heroic effort by the forum's awesome gurus. Like your avatar by the way.

    All I need now is suggestions on cleaning up my C: partitions.
      My ComputerSystem Spec


  9. Posts : 26,728
    Windows10Pro 64Bit - Build 14393.1198
       02 Apr 2016 #429

    RobH2 said: View Post
    In this case, "silence is golden."

    Success. DISM completes and reports no problems. SFC completes and reports no problems. I've imaged the good installation.

    A few annoyances but minor and ok. All of my icons are gone in my desktop. I have about 100 icons carefully arranged in groups. I'll have to manually repopulate those one-by-one as get time. I just figured out that for some of them if I right-click it and make it 'medium' and then back to 'small' it rebuilds the icon.

    I have one issue. I now have extra partitions on the C drive. Look at this and tell what I can delete, merge, etc., to clean up.
    Click image for larger version. 

Name:	CDrive.jpg 
Views:	12 
Size:	32.9 KB 
ID:	72725

    Other than that I think I'm OK. My main programs launch and the licenses are intact. One of them had me 'reauthorize' but did not complain that I had too many activations.

    I had one big scare. When I rebooted after reattaching my drives and devices, the logon screen did not appear and I saw spinning circles for longer than normal, about the time my stomach hit bottom, the logon screen appeared. Dodged a bullet there.

    And, it only took 430+ posts. However all was not lost. I think we figured out what worked and what didn't and next time, given the annoyances were small, I'd go straight to 'repair install.'
    This is great news Rob, might have taken us a long time, but in the end we succeeded!! On those partitions, You should have 4 which would be normal. So you seem to have 1 extra partition. Any chance you could look at an older image backup to see which one was added?? Right now I would not touch anything. Just leave things alone, and let me think on this. We have come too far to mess something up right now.

    I am VERY pleased Rob that everything seems to be working as it should, also VERY glad you made another image backup!!!!!!
    At least now you can use that incase something happens again. Thanks for all your patience too Rob. Excellent job Rob.
      My ComputersSystem Spec


  10. Posts : 11,234
    W10Prox64
       02 Apr 2016 #430

    WooHooooooo
      My ComputerSystem Spec


 
Page 43 of 48 FirstFirst ... 334142434445 ... LastLast

Related Threads
Solved Spinning Dots at Boot Up in General Support
I have win 10 x64 on a Dell XPS 8700. It had Win 8.1. Been on Win 10 since release. Today my son went to reboot the computer and at boot, just got spinning dots. He turned it off, same thing. Got to a diagnostic and it said it could not repair....
Solved Boot up takes 2 hours! in Performance & Maintenance
Alright so after long hours of research I have narrowed down y problem. Long story short I messed with the permissions of my C:\Windows directory and sure enough it has caused issues. Now my computer when powering on will show a light blue screen...
Hello, So yesterday I installed some updates on my computer, however when it was rebooting it sat there for about an hour doing nothing. Eventually I force turned it off and tried to reboot it, however it kept doing the same thing. I looked up...
So, I've encountered this issue lately where Windows 10 takes considerably longer to boot than before. (Usually 4 to 5 minutes) It used to boot under 30 seconds before so I don't know what went wrong here. So, the screen with the Windows logo...
I installed Windows 10 fairly quickly on my laptop, and firlgured it'd be just as painfree to do so on my desktop, but the install was stuck at 'Copying files - 48%' for hours. I figured that since it was just copying files, I would just restart the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 17:21.
Find Us