Page 4 of 48 FirstFirst ... 2345614 ... LastLast

  1. Joined : Apr 2015
    Posts : 9,154
    W10Prox64
       12 Mar 2016 #31

    RobH2 said: View Post
    Ha, yes, teams are great.

    So my thinking now is, what is different between Safe Mode and Full Mode such that this problem gets triggered? A lot I'm sure, but I get to Safe Mode just fine. That tells me it's not a hardware issue, correct?
    Should not be a hardware issue; likely drivers, or software. But a completely clean boot would have proven that, so there's something more. That's why I asked @essenbe if the BSOD Collector will run in safe mode. I think it will, but want to be sure. I am positive we need to have him look at that.

    (Also, yours if the first problem system I have seen here with a Quadro in it....just thinking out loud...)
      My System SpecsSystem Spec


  2. Joined : Aug 2015
    Maine
    Posts : 20,978
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #32

    I was thinking it might be a Drivers issue too .....more than software if Rob turn them off in msconfig and only booting Windows ...thought he did that once ....or twice...
      My System SpecsSystem Spec


  3. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       12 Mar 2016 #33

    I do have a second computer. I actually have five, but only one has all of my licenced 3D software. That's the one giving me issues.

    And yes, I use Macrium for images.
      My System SpecsSystem Spec


  4. Joined : Aug 2015
    Maine
    Posts : 20,978
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #34

    RobH2 said: View Post
    Ha, yes, teams are great.

    So my thinking now is, what is different between Safe Mode and Full Mode such that this problem gets triggered? A lot I'm sure, but I get to Safe Mode just fine. That tells me it's not a hardware issue, correct?
    In Safe Mode windows turns a lot of things OFF ......so that's why you can boot into Safe mode....which is a GOOD sign Rob.
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Maine
    Posts : 20,978
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #35

    RobH2 said: View Post
    I do have a second computer. I actually have five, but only one has all of my licenced 3D software. That's the one giving me issues.

    And yes, I use Macrium for images.
    only reason I asked was if we needed you to download some programs ....put them on a USB stick, and have you boot to that on your problem machine.....just thinking out loud ...bootable usb stick
      My System SpecsSystem Spec


  6. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       12 Mar 2016 #36

    I guess I could pull the Quadro and use the onboard VGA. Do you think that really could be the problem? It's a $2500 adapter.
      My System SpecsSystem Spec


  7. Joined : Apr 2015
    Posts : 9,154
    W10Prox64
       12 Mar 2016 #37

    OldMike65 said: View Post
    I was thinking it might be a Drivers issue too .....more than software if Rob turn them off in msconfig and only booting Windows ...thought he did that once ....or twice...
    Yes, he says he just tried a clean boot without success. Which tells me there's issues with the boot configuration somehow.

    RobH2 said: View Post
    I do have a second computer. I actually have five, but only one has all of my licenced 3D software. That's the one giving me issues.

    And yes, I use Macrium for images.
    So you have an image from yesterday morning to restore, so we're good on that issue.
    I'd like to see if you can run the BSOD Collector tool in safe mode. Can you try it?

    If you can get it to run, let's do that first (in safe mode). If the Quadro is identified, we may want to pull it out of the equation at that point.
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Maine
    Posts : 20,978
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #38

    Welcome Guys ...NOW we got some BIG GUNS in here!!!! YESSSS
      My System SpecsSystem Spec


  9. Joined : Mar 2016
    Baltimore, MD USA
    Posts : 153
    Windows 10 Version 1511 (10586.164)
       12 Mar 2016 #39

    Sure, I can do a bootable USB. Let me know what. I'll try anything.
      My System SpecsSystem Spec


  10. Joined : Aug 2015
    Maine
    Posts : 20,978
    Windows10Pro 64Bit on 2 DeskTop Computers
       12 Mar 2016 #40

    RobH2 said: View Post
    Sure, I can do a bootable USB. Let me know what. I'll try anything.
    Try simricks idea 1st....
      My System SpecsSystem Spec


 
Page 4 of 48 FirstFirst ... 2345614 ... LastLast


Similar Threads
Thread Forum
Solved Boot up takes 2 hours!
Alright so after long hours of research I have narrowed down y problem. Long story short I messed with the permissions of my C:\Windows directory and sure enough it has caused issues. Now my computer when powering on will show a light blue screen...
Performance & Maintenance
Reboot takes 2-5 hours and no login prompt after sleep
Hello, So yesterday I installed some updates on my computer, however when it was rebooting it sat there for about an hour doing nothing. Eventually I force turned it off and tried to reboot it, however it kept doing the same thing. I looked up...
Performance & Maintenance
Solved Windows 10 takes a long time to boot
So, I've encountered this issue lately where Windows 10 takes considerably longer to boot than before. (Usually 4 to 5 minutes) It used to boot under 30 seconds before so I don't know what went wrong here. So, the screen with the Windows logo...
General Support
Solved Spinning Dots at Boot Up
I have win 10 x64 on a Dell XPS 8700. It had Win 8.1. Been on Win 10 since release. Today my son went to reboot the computer and at boot, just got spinning dots. He turned it off, same thing. Got to a diagnostic and it said it could not repair....
General Support
Solved Install stuck for hours, then no monitor on reboot
I installed Windows 10 fairly quickly on my laptop, and firlgured it'd be just as painfree to do so on my desktop, but the install was stuck at 'Copying files - 48%' for hours. I figured that since it was just copying files, I would just restart the...
Installation and Setup
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 23:30.
Find Us
Twitter Facebook Google+



Windows 10 Forums