Windows 10: Windows takes two hours to boot every reboot. Goes to spinning circles

Page 39 of 48 FirstFirst ... 293738394041 ... LastLast

  1. Posts : 1,179
    Windows 10 Home
       01 Apr 2016 #381

    OldMike65 said: View Post
    I could be wrong Word Man but I believe its just a folder Rob made. for trying to run Dism command earlier.
    Understood but Rob seems to think it's mounted - I suggested a way to either unmount it OR find out it's not actually mounted (no corresponding extra drive found).
      My ComputerSystem Spec

  2.    01 Apr 2016 #382

    Word Man said: View Post
    Understood but Rob seems to think it's mounted - I suggested a way to either unmount it OR find out it's not actually mounted (no corresponding extra drive found).
    Ok but Rob posted this earlier
    "I do need one thing. I need to delete this 'mount' folder from my desktop. Right click does not offer me 'eject' like when I mount an ISO to a drive letter. When I try to delete it I'm told it needs permission and I'm logged in as an Administrator. I don't know how to delete it. "

    So I think its just an empty folder...
      My ComputersSystem Spec

  3.    01 Apr 2016 #383

    Anyhow Rob Both those programs I gave you links too might help, I pretty sure Kyhi's Rescue disk will delete that mount folder, once you boot it up, then go to your C-drive, and then your desktop, you should find the mount folder, and be able to delete it.
    a lot of work just to remove 1 folder, but you might want to keep that handy for future use.
      My ComputersSystem Spec


  4. Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       01 Apr 2016 #384

    Ok, I see all of these suggestions. Thanks.

    Extracting to my USB flash drive now to try DISM again from it.

    Will report back in a bit.

    EDIT:

    Yes, I have that bootable disk on a jump drive already, it's the one with the "howling wolf" background I believe.
      My ComputerSystem Spec

  5.    01 Apr 2016 #385

    RobH2 said: View Post
    Ok, I see all of these suggestions. Thanks.

    Extracting to my USB flash drive now to try DISM again from it.

    Will report back in a bit.
    once you finish making your ISO on your flash drive, THEN you would run Kyhi's Image_Health.zip file which you should have installed on your c drive. Rob......they work together.
      My ComputersSystem Spec


  6. Posts : 1,179
    Windows 10 Home
       01 Apr 2016 #386

    OldMike65 said: View Post
    Ok but Rob posted this earlier
    "I do need one thing. I need to delete this 'mount' folder from my desktop. Right click does not offer me 'eject' like when I mount an ISO to a drive letter. When I try to delete it I'm told it needs permission and I'm logged in as an Administrator. I don't know how to delete it. "

    So I think its just an empty folder...
    OK, but right clicking on the folder at the desktop would not be where you'd see eject. That's OK, carry on...
      My ComputerSystem Spec

  7.    01 Apr 2016 #387

    Word Man said: View Post
    OK, but right clicking on the folder at the desktop would not be where you'd see eject. That's OK, carry on...
    ok understood Kenn, I'll ask rob to check if he has a extra drive then. Still pretty sure he made it thou. But....no harm in checking either.
      My ComputersSystem Spec


  8. Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       01 Apr 2016 #388

    1. No extra drive. Checked that immediately the first time I tried to delete the 'Mount' folder. Not a big issue, I think I can get rid of it once I boot into a repair environment.

    2. Just ran Kyhi's repair program. I received the same error as all of these attempts: Error 1392, after choosing his Option #1.
    (Option 1 - /ScanHealth > if shows as Repairable) so I can't determine if it's repairable and proceed to Option #2.
      My ComputerSystem Spec


  9. Posts : 8,708
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       01 Apr 2016 #389

    I'm having the same/similar problem Rob is having. It is a folder I created yesterday and extracted the install.wim to. It will not delete. The folder shows as empty even with 'show hidden folders' Properties shows 0 files and 9 folders. I have tried the Win10PESE and will not delete even with that. This is the error message

    Click image for larger version. 

Name:	Test Error.jpg 
Views:	25 
Size:	30.4 KB 
ID:	72566

    This is the properties window

    Click image for larger version. 

Name:	test properties.jpg 
Views:	25 
Size:	33.8 KB 
ID:	72567

    I'll keep playing with it and see. I have taken ownership several times.
      My ComputersSystem Spec

  10.    01 Apr 2016 #390

    RobH2 said: View Post
    1. No extra drive. Checked that immediately the first time I tried to delete the 'Mount' folder. Not a big issue, I think I can get rid of it once I boot into a repair environment.

    2. Just ran Kyhi's repair program. I received the same error as all of these attempts: Error 1392, after choosing his Option #1.
    (Option 1 - /ScanHealth > if shows as Repairable) so I can't determine if it's repairable and proceed to Option #2.
    Wow I'm beginning to think your computer is possessed by demons....lol Try option 3 ....what the heck ....most likely same error.
      My ComputersSystem Spec


 
Page 39 of 48 FirstFirst ... 293738394041 ... LastLast

Related Threads
Solved Spinning Dots at Boot Up in General Support
I have win 10 x64 on a Dell XPS 8700. It had Win 8.1. Been on Win 10 since release. Today my son went to reboot the computer and at boot, just got spinning dots. He turned it off, same thing. Got to a diagnostic and it said it could not repair....
Solved Boot up takes 2 hours! in Performance & Maintenance
Alright so after long hours of research I have narrowed down y problem. Long story short I messed with the permissions of my C:\Windows directory and sure enough it has caused issues. Now my computer when powering on will show a light blue screen...
Hello, So yesterday I installed some updates on my computer, however when it was rebooting it sat there for about an hour doing nothing. Eventually I force turned it off and tried to reboot it, however it kept doing the same thing. I looked up...
So, I've encountered this issue lately where Windows 10 takes considerably longer to boot than before. (Usually 4 to 5 minutes) It used to boot under 30 seconds before so I don't know what went wrong here. So, the screen with the Windows logo...
I installed Windows 10 fairly quickly on my laptop, and firlgured it'd be just as painfree to do so on my desktop, but the install was stuck at 'Copying files - 48%' for hours. I figured that since it was just copying files, I would just restart the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:35.
Find Us