Windows 10: Windows takes two hours to boot every reboot. Goes to spinning circles

Page 34 of 48 FirstFirst ... 24323334353644 ... LastLast

  1. Posts : 26,367
    Windows10Pro 64Bit - Build 14393.1198
       31 Mar 2016 #331

    RobH2 said: View Post
    Could this be a Windows 'permission' or 'share' issue with the mounted drive letter? I'm just thinking out loud. I'm by no means an expert with this kind of thing but when I see "unreadable" that's what I think.
    Rob when you mount that iso, can you view all the files? if so can you try moving JUST the Install.wim to another partition. If you have one?? Just the Install.wim file .....located in the source folder. ??
      My ComputersSystem Spec


  2. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #332

    OldMike65 said: View Post
    Rob when you mount that iso, can you view all the files? if so can you try moving JUST the Install.wim to another partition. If you have one?? Just the Install.wim file .....located in the source folder. ??
    Is moving to another drive (which is another partition I guess) what you mean. Yes, I have 4 drives. I'll move it now assuming that's what you mean.
      My ComputerSystem Spec


  3. Posts : 26,367
    Windows10Pro 64Bit - Build 14393.1198
       31 Mar 2016 #333

    RobH2 said: View Post
    Is moving to another drive (which is another partition I guess) what you mean. Yes, I have 4 drives. I'll move it now assuming that's what you mean.
    Move or copy don't matter which way....just the Install.wim
      My ComputersSystem Spec


  4. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #334

    OldMike65 said: View Post
    Move or copy don't matter which way....just the Install.wim
    Right click didn't give me 'cut' for that file but I copied 'install.wim' to a different drive successfully.

    The path is: F:\___Temp\install.wim
      My ComputerSystem Spec


  5. Posts : 26,367
    Windows10Pro 64Bit - Build 14393.1198
       31 Mar 2016 #335

    RobH2 said: View Post
    Right click didn't give me 'cut' for that file but I copied 'install.wim' to a different drive successfully.

    The path is: F:\___Temp\install.wim
    View the file size Rob, let us know the size.... 3.61gb
      My ComputersSystem Spec


  6. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #336

    oldmike65 said: View Post
    view the file size rob, let us know the size.... 3.61gb
    3,790,822 kb

    Edit:

    If I right click and view the size it it 3.61GB.
      My ComputerSystem Spec


  7. Posts : 26,367
    Windows10Pro 64Bit - Build 14393.1198
       31 Mar 2016 #337

    If file size is correct, move it to your F partition not in any dir or folder.....just on your F drive...
    Then run this.
    DISM /Online /Cleanup-Image /RestoreHealth /source:WIM:F:\Install.wim:1 /LimitAccess

    copy and paste above command.
      My ComputersSystem Spec


  8. Posts : 26,367
    Windows10Pro 64Bit - Build 14393.1198
       31 Mar 2016 #338

    RobH2 said: View Post
    3,790,822 kb
    Really ??? that's not correct size!!!
      My ComputersSystem Spec


  9. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #339

    OldMike65 said: View Post
    If file size is correct, move it to your F partition not in any dir or folder.....just on your F drive...
    Then run this.
    DISM /Online /Cleanup-Image /RestoreHealth /source:WIM:F:\Install.wim:1 /LimitAccess

    copy and paste above command.
    10-4
      My ComputerSystem Spec


  10. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #340

    OldMike65 said: View Post
    Really ??? that's not correct size!!!
    If I right click and view the size it is 3.61GB (3,881,801,662), to be more precise.
      My ComputerSystem Spec


 
Page 34 of 48 FirstFirst ... 24323334353644 ... LastLast

Related Threads
Solved Spinning Dots at Boot Up in General Support
I have win 10 x64 on a Dell XPS 8700. It had Win 8.1. Been on Win 10 since release. Today my son went to reboot the computer and at boot, just got spinning dots. He turned it off, same thing. Got to a diagnostic and it said it could not repair....
Solved Boot up takes 2 hours! in Performance & Maintenance
Alright so after long hours of research I have narrowed down y problem. Long story short I messed with the permissions of my C:\Windows directory and sure enough it has caused issues. Now my computer when powering on will show a light blue screen...
Hello, So yesterday I installed some updates on my computer, however when it was rebooting it sat there for about an hour doing nothing. Eventually I force turned it off and tried to reboot it, however it kept doing the same thing. I looked up...
So, I've encountered this issue lately where Windows 10 takes considerably longer to boot than before. (Usually 4 to 5 minutes) It used to boot under 30 seconds before so I don't know what went wrong here. So, the screen with the Windows logo...
I installed Windows 10 fairly quickly on my laptop, and firlgured it'd be just as painfree to do so on my desktop, but the install was stuck at 'Copying files - 48%' for hours. I figured that since it was just copying files, I would just restart the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:26.
Find Us