Page 31 of 48 FirstFirst ... 21293031323341 ... LastLast
  1.    31 Mar 2016 #301
    Join Date : Oct 2013
    NW Florida
    Posts : 9,670
    Windows 10 Pro and Windows 10 Pro Insider

    I edited the post, please read
      My ComputersSystem Spec
  2.    31 Mar 2016 #302
    Join Date : Apr 2015
    Posts : 12,952
    W10Prox64

    Try this:
    dism /Get-WimInfo /WimFile:H:\sources\install.esd /index:1

    I just ran this on an esd file this morning and it worked. (replace H)
      My ComputerSystem Spec
  3.    31 Mar 2016 #303
    Join Date : Apr 2015
    Posts : 12,952
    W10Prox64

    Okay I see I am slow....
    Version: 10.0.10586.0

    Not gonna work. You can't do a repair install with older media than the environment.
    @essenbe, can we uninstall some Windows Update(s) to get him back to 10586.0?
      My ComputerSystem Spec
  4.    31 Mar 2016 #304
    Join Date : Mar 2016
    Baltimore, MD USA
    Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter

    @simrick

    Quote Originally Posted by simrick View Post
    ...So, I am confused now. I thought you got the ISO from TechBench?
    Okay, I believe that one will be an install.esd file.
    Sorry for confusion. The one I had saved on my drive from a few weeks ago was an installed.esd as i found out. I was certain it came from Techbench. I guess not. The first one I retrieved today is installed.wim, and the one I just created with MCT is installed. esd. Yikes, that does get confusing.
      My ComputerSystem Spec
  5.    31 Mar 2016 #305
    Join Date : Oct 2013
    NW Florida
    Posts : 9,670
    Windows 10 Pro and Windows 10 Pro Insider

    TechBench is an Install.WIM, MCT is an Install.ESD
      My ComputersSystem Spec
  6.    31 Mar 2016 #306
    Join Date : Mar 2016
    Baltimore, MD USA
    Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter

    Quote Originally Posted by essenbe View Post
    TechBench is an Install.WIM, MCT is an Install.ESD
    Is one better than the other or just two ways to do the same thing?
      My ComputerSystem Spec
  7.    31 Mar 2016 #307
    Join Date : Oct 2013
    NW Florida
    Posts : 9,670
    Windows 10 Pro and Windows 10 Pro Insider

    I don't think so, it would have to be a restore process.
      My ComputersSystem Spec
  8.    31 Mar 2016 #308
    Join Date : Apr 2015
    Posts : 12,952
    W10Prox64

    Quote Originally Posted by RobH2 View Post
    Is one better than the other or just two ways to do the same thing?
    six to one, half a dozen to the other - they should be the same, but did you run the tool on that TechBench WIM to see if it's also 10586.0 or 10586.164?
      My ComputerSystem Spec
  9.    31 Mar 2016 #309
    Join Date : Mar 2016
    Baltimore, MD USA
    Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter

    Quote Originally Posted by essenbe View Post
    I don't think so, it would have to be a restore process.
    Ok, so what now gurus? I'm standing by...
      My ComputerSystem Spec
  10.    31 Mar 2016 #310
    Join Date : Mar 2016
    Baltimore, MD USA
    Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter

    Quote Originally Posted by simrick View Post
    six to one, half a dozen to the other - they should be the same, but did you run the tool on that TechBench WIM to see if it's also 10586.0 or 10586.164?
    None of them are .164. All are .0

    Edit:

    Just checked them all again. All of them '.0' for the last number set. So I'm apparently having a problem getting a '.164' version. Ideas?
      My ComputerSystem Spec

 
Page 31 of 48 FirstFirst ... 21293031323341 ... LastLast


Similar Threads
Thread Forum
Solved Spinning Dots at Boot Up
I have win 10 x64 on a Dell XPS 8700. It had Win 8.1. Been on Win 10 since release. Today my son went to reboot the computer and at boot, just got spinning dots. He turned it off, same thing. Got to a diagnostic and it said it could not repair....
General Support
Solved Boot up takes 2 hours!
Alright so after long hours of research I have narrowed down y problem. Long story short I messed with the permissions of my C:\Windows directory and sure enough it has caused issues. Now my computer when powering on will show a light blue screen...
Performance & Maintenance
Reboot takes 2-5 hours and no login prompt after sleep
Hello, So yesterday I installed some updates on my computer, however when it was rebooting it sat there for about an hour doing nothing. Eventually I force turned it off and tried to reboot it, however it kept doing the same thing. I looked up...
Performance & Maintenance
Solved Windows 10 takes a long time to boot
So, I've encountered this issue lately where Windows 10 takes considerably longer to boot than before. (Usually 4 to 5 minutes) It used to boot under 30 seconds before so I don't know what went wrong here. So, the screen with the Windows logo...
General Support
Solved Install stuck for hours, then no monitor on reboot
I installed Windows 10 fairly quickly on my laptop, and firlgured it'd be just as painfree to do so on my desktop, but the install was stuck at 'Copying files - 48%' for hours. I figured that since it was just copying files, I would just restart the...
Installation and Upgrade
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 19:40.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums