Windows 10: Windows takes two hours to boot every reboot. Goes to spinning circles

Page 31 of 48 FirstFirst ... 21293031323341 ... LastLast

  1. Posts : 8,212
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       31 Mar 2016 #301

    I edited the post, please read
      My ComputersSystem Spec


  2. Posts : 11,234
    W10Prox64
       31 Mar 2016 #302

    Try this:
    dism /Get-WimInfo /WimFile:H:\sources\install.esd /index:1

    I just ran this on an esd file this morning and it worked. (replace H)
      My ComputerSystem Spec


  3. Posts : 11,234
    W10Prox64
       31 Mar 2016 #303

    Okay I see I am slow....
    Version: 10.0.10586.0

    Not gonna work. You can't do a repair install with older media than the environment.
    @essenbe, can we uninstall some Windows Update(s) to get him back to 10586.0?
      My ComputerSystem Spec


  4. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #304

    @simrick

    simrick said: View Post
    ...So, I am confused now. I thought you got the ISO from TechBench?
    Okay, I believe that one will be an install.esd file.
    Sorry for confusion. The one I had saved on my drive from a few weeks ago was an installed.esd as i found out. I was certain it came from Techbench. I guess not. The first one I retrieved today is installed.wim, and the one I just created with MCT is installed. esd. Yikes, that does get confusing.
      My ComputerSystem Spec


  5. Posts : 8,212
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       31 Mar 2016 #305

    TechBench is an Install.WIM, MCT is an Install.ESD
      My ComputersSystem Spec


  6. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #306

    essenbe said: View Post
    TechBench is an Install.WIM, MCT is an Install.ESD
    Is one better than the other or just two ways to do the same thing?
      My ComputerSystem Spec


  7. Posts : 8,212
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       31 Mar 2016 #307

    I don't think so, it would have to be a restore process.
      My ComputersSystem Spec


  8. Posts : 11,234
    W10Prox64
       31 Mar 2016 #308

    RobH2 said: View Post
    Is one better than the other or just two ways to do the same thing?
    six to one, half a dozen to the other - they should be the same, but did you run the tool on that TechBench WIM to see if it's also 10586.0 or 10586.164?
      My ComputerSystem Spec


  9. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #309

    essenbe said: View Post
    I don't think so, it would have to be a restore process.
    Ok, so what now gurus? I'm standing by...
      My ComputerSystem Spec


  10. Posts : 164
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #310

    simrick said: View Post
    six to one, half a dozen to the other - they should be the same, but did you run the tool on that TechBench WIM to see if it's also 10586.0 or 10586.164?
    None of them are .164. All are .0

    Edit:

    Just checked them all again. All of them '.0' for the last number set. So I'm apparently having a problem getting a '.164' version. Ideas?
      My ComputerSystem Spec


 
Page 31 of 48 FirstFirst ... 21293031323341 ... LastLast

Related Threads
Solved Spinning Dots at Boot Up in General Support
I have win 10 x64 on a Dell XPS 8700. It had Win 8.1. Been on Win 10 since release. Today my son went to reboot the computer and at boot, just got spinning dots. He turned it off, same thing. Got to a diagnostic and it said it could not repair....
Solved Boot up takes 2 hours! in Performance & Maintenance
Alright so after long hours of research I have narrowed down y problem. Long story short I messed with the permissions of my C:\Windows directory and sure enough it has caused issues. Now my computer when powering on will show a light blue screen...
Hello, So yesterday I installed some updates on my computer, however when it was rebooting it sat there for about an hour doing nothing. Eventually I force turned it off and tried to reboot it, however it kept doing the same thing. I looked up...
So, I've encountered this issue lately where Windows 10 takes considerably longer to boot than before. (Usually 4 to 5 minutes) It used to boot under 30 seconds before so I don't know what went wrong here. So, the screen with the Windows logo...
I installed Windows 10 fairly quickly on my laptop, and firlgured it'd be just as painfree to do so on my desktop, but the install was stuck at 'Copying files - 48%' for hours. I figured that since it was just copying files, I would just restart the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 19:27.
Find Us