Windows 10: Windows takes two hours to boot every reboot. Goes to spinning circles

Page 30 of 48 FirstFirst ... 20282930313240 ... LastLast

  1. Posts : 12,416
    W10Prox64
       31 Mar 2016 #291

    Rob, please follow the instructions (above) for grabbing the information from the WIM you have, then run WINVER and let's compare please.
      My ComputerSystem Spec


  2. Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #292

    simrick said: View Post
    If you got it from TechBench, it will be both home and pro. If you use the Media Creation Tool, you can get just what you need for that computer only.
    Are you telling me that is what I need to do, use the Media Creation Tool (will need instructions as I don't know it)? Or, are you just giving me info?
      My ComputerSystem Spec


  3. Posts : 12,416
    W10Prox64
       31 Mar 2016 #293

    RobH2 said: View Post
    Are you telling me that is what I need to do, use the Media Creation Tool (will need instructions as I don't know it)? Or, are you just giving me info?
    Just giving you info.

    10586.164 (your winver) is the current general release, and that's what we want to verify is in the ISO you got today.


    ISO - See what Language, Edition, and Architecture of Windows 10 - Windows 10 Forums
      My ComputerSystem Spec


  4. Posts : 9,024
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       31 Mar 2016 #294

    Am I correct that you have already run a repair install? If so, how much software did you have to reinstall?
      My ComputersSystem Spec


  5. Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #295

    simrick said: View Post
    Just giving you info.

    10586.164 (your winver) is the current general release, and that's what we want to verify is in the ISO you got today.


    ISO - See what Language, Edition, and Architecture of Windows 10 - Windows 10 Forums
    Heres's what I have:

    C:\WINDOWS\system32>dism /Get-WimInfo /WimFile:J:\sources\install.esd /index:1


    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0

    So, i need to get '.164' somewhere. I can try Techbench again or Media Creation Tool. I'll look that up to see what it is.
      My ComputerSystem Spec


  6. Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #296

    OK, I'm getting and installing MCT now.
      My ComputerSystem Spec


  7. Posts : 12,416
    W10Prox64
       31 Mar 2016 #297

    RobH2 said: View Post
    Heres's what I have:

    C:\WINDOWS\system32>dism /Get-WimInfo /WimFile:J:\sources\install.esd /index:1


    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0

    So, i need to get '.164' somewhere. I can try Techbench again or Media Creation Tool. I'll look that up to see what it is.
    Rob, the TechBench ISO will have an install.wim file in it when mounted, not an install.esd. So, I am confused now. I thought you got the ISO from TechBench?

    RobH2 said: View Post
    OK, I'm getting and installing MCT now.
    Okay, I believe that one will be an install.esd file.
      My ComputerSystem Spec


  8. Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #298

    I ran MCT and have a new ISO. It's and ESD version though so the string to get the version doesn't work. I think if I replace 'wim' with 'esd' it might work.

    I get this:
    --------------
    C:\WINDOWS\system32>dism /Get-ESDInfo /ESDFile:J:\sources\install.esd /index:1


    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0




    Error: 87


    The get-esdinfo option is unknown.
    For more information, refer to the help by running DISM.exe /?.


    The DISM log file can be found at C:\WINDOWS\Logs\DISM\dism.log
    ----------------

    It's not the same version either.

    Edit: well, it's close, maybe close enough. Do the last version numbers matter. Mine is '.164' and the ISO is '.0'.
      My ComputerSystem Spec


  9. Posts : 9,024
    Windows 10 Enterprise and Pro/Windows 7 Enterprise/Linux Mint
       31 Mar 2016 #299

    Rob, if you don't mind please run this command on the Tech Bench ISO, replacing the correct drive letter
    dism /Get-WimInfo /WimFile:H:\sources\install.wim
      My ComputersSystem Spec


  10. Posts : 165
    Windows 10 Version 1511 (10586.164)
    Thread Starter
       31 Mar 2016 #300

    essenbe said: View Post
    Rob, if you don't mind please run this command on the Tech Bench ISO, replacing the correct drive letter

    dism /Get-WimInfo /WimFile:H:\sources\install.esd
    Roger that...

    Edit

    Here's the result:

    C:\WINDOWS\system32>dism /Get-WimInfo /WimFile:J:\sources\install.esd


    Deployment Image Servicing and Management tool
    Version: 10.0.10586.0


    Details for image : J:\sources\install.esd


    Index : 1
    Name : Windows 10 Pro
    Description : Windows 10 Pro
    Size : 14,492,502,337 bytes


    Index : 2
    Name : Windows 10 Home
    Description : Windows 10 Home
    Size : 14,403,359,960 bytes


    The operation completed successfully.
      My ComputerSystem Spec


 
Page 30 of 48 FirstFirst ... 20282930313240 ... LastLast

Related Threads
Solved Spinning Dots at Boot Up in General Support
I have win 10 x64 on a Dell XPS 8700. It had Win 8.1. Been on Win 10 since release. Today my son went to reboot the computer and at boot, just got spinning dots. He turned it off, same thing. Got to a diagnostic and it said it could not repair....
Solved Boot up takes 2 hours! in Performance & Maintenance
Alright so after long hours of research I have narrowed down y problem. Long story short I messed with the permissions of my C:\Windows directory and sure enough it has caused issues. Now my computer when powering on will show a light blue screen...
Hello, So yesterday I installed some updates on my computer, however when it was rebooting it sat there for about an hour doing nothing. Eventually I force turned it off and tried to reboot it, however it kept doing the same thing. I looked up...
So, I've encountered this issue lately where Windows 10 takes considerably longer to boot than before. (Usually 4 to 5 minutes) It used to boot under 30 seconds before so I don't know what went wrong here. So, the screen with the Windows logo...
I installed Windows 10 fairly quickly on my laptop, and firlgured it'd be just as painfree to do so on my desktop, but the install was stuck at 'Copying files - 48%' for hours. I figured that since it was just copying files, I would just restart the...

Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 09:14.
Find Us