Page 3 of 4 FirstFirst 1234 LastLast
  1.    08 Mar 2016 #21

    Quote Originally Posted by jds63 View Post
    O.k. since i do not have the exact model except C55 for laptop was hard for me to look. I feel if drivers was not there would give exclamation point next to it in Device Manager, so must have the drivers installed. When you ran troubleshoot it detected an issue it could not fix.Can be corrupted files still or wrong settings.

    Something else you can try is reset the Network adapter.Try these steps.Let me know more about the Model card and laptop and if the driver worked.

    http://windows.microsoft.com/en-us/w...nection-issues
    model C55 A1HN
    dont have laptop with me now, will try next steps on saturday
    thanks
      My ComputerSystem Spec
  2.    08 Mar 2016 #22
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Quote Originally Posted by reddwarf4ever View Post
    model C55 A1HN
    dont have laptop with me now, will try next steps on saturday
    thanks
    This is a discontinued model and a European model of this Toshiba as it is only found here. From what i can find Intel Wireless and Atheros Lan. Only up to Windows 8.1 64bit http://www.toshiba.co.uk/innovation/...jsp?service=UK

    Unless have exact model of this Atheros card to be able to download from Atheros's site then i suggest to use Toshiba's Site.
    Since you are telling me there are no issues in Device Manager under any of these, i may suspect another issue rather then the driver.
    Try all those steps also i linked. Try showing me a screen capture of Device Manager open to both those devices.
      My ComputerSystem Spec
  3.    08 Mar 2016 #23

    Quote Originally Posted by jds63 View Post
    This is a discontinued model and a European model of this Toshiba as it is only found here. From what i can find Intel Wireless and Atheros Lan. Only up to Windows 8.1 64bit http://www.toshiba.co.uk/innovation/...jsp?service=UK

    Unless have exact model of this Atheros card to be able to download from Atheros's site then i suggest to use Toshiba's Site.
    Since you are telling me there are no issues in Device Manager under any of these, i may suspect another issue rather then the driver.
    Try all those steps also i linked. Try showing me a screen capture of Device Manager open to both those devices.
    thanks, will try links and will try to get a screenshot...
      My ComputerSystem Spec
  4.    08 Mar 2016 #24
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Quote Originally Posted by reddwarf4ever View Post
    thanks, will try links and will try to get a screenshot...
    Your welcome !!
      My ComputerSystem Spec
  5.    08 Mar 2016 #25

    UPDATE
    just found it is a Satellite C55-A (PSCG6)‎
    and is listed as Windows 10 compatable on toshiba website..
      My ComputerSystem Spec
  6.    08 Mar 2016 #26
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Quote Originally Posted by reddwarf4ever View Post
    UPDATE
    just found it is a Satellite C55-A (PSCG6)‎
    and is listed as Windows 10 compatable on toshiba website..
    You gave me a different model number C55-A1HN , i saw that one to on the Global site.
    Isn't that the Satellite Pro ?
      My ComputerSystem Spec
  7.    08 Mar 2016 #27

    Quote Originally Posted by jds63 View Post
    You gave me a different model number C55-A1HN , i saw that one to on the Global site.
    Isn't that the Satellite Pro ?
    C55 A1HN is the model the other number is the part number.....and the laptop says satellite.....
    here is the page with Windows 10 compatable laptops and it is a satellite.....

    Toshiba : Model List


    just realised the website says country US, but that is the model and part number.
      My ComputerSystem Spec
  8.    08 Mar 2016 #28
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    I am getting confused here on model numbers, you know best as you can see it, only one i find close to what you say is this now
    Toshiba Satellite C55-A PSCG6E
    Either not getting correct info and Toshiba certainly does not make is easy to find, try using the serial number or let it detect it.
    http://support.toshiba.com/drivers‎
      My ComputerSystem Spec
  9.    08 Mar 2016 #29

    true.....but what I wrote is exactly what is n the laptop rear panel....think will go with C55-A PSCG6E
      My ComputerSystem Spec
  10.    08 Mar 2016 #30
    Join Date : Jun 2015
    N.Y.
    Posts : 3,069
    Windows 10 Pro 64 bit

    Quote Originally Posted by reddwarf4ever View Post
    true.....but what I wrote is exactly what is n the laptop rear panel....think will go with C55-A PSCG6E
    Have you tried any of steps provided in that link i gave you to try to resolve it ?
    Where is a screen capture of the Device Manager open to Network adapters. Show me the Driver Tab when you right click after opening Network Adapters. Give you information on driver and device.

    I see nothing new under that model number you feel it right for Atheros, only wireless one.You may have right one, just issues with it otherwise.
      My ComputerSystem Spec

 
Page 3 of 4 FirstFirst 1234 LastLast


Similar Threads
Thread Forum
User Account not completely loaded
Hi, im running windows 10 in an active directory enviroment. If I log in with my own account some of the programms are not availible for example edge. It seems to me that the profile is not completely loaded somehow. Looks like this: 58605 For...
User Accounts and Family Safety
Windows doesn't start correctly - error code 0xc0000521a
Starting the other day, after forgetting to plug in my laptop (Asus x54h), now when I start up I get an error code- 0xc0000521a, with a message that says my pc didn't start correctly and needs to restart. Then I get to the troubleshooting screen,...
General Support
Incompatible Office Products loaded
Today - out of the blue, MS Onedrive for Business pops up an error message randomly and often that says, "Sorry, we can't perform this action. Incompatible Office products are installed on your machine. If you have an administrator, please contact...
Software and Apps
Loaded Win but DVD drive is not recognised
I have downloaded Win10 onto my laptop. The DVD is: UltraNote Series: 8x SATA DVD±R/RW/Dual Layer (+ 24x CD-RW) I thought that everything was fine after I had re loaded Norton which had disappeared. All other icons and programmes were intact. I...
Installation and Upgrade
Build 10049 just loaded; cant edit IP v4 settings
Most of the time the DHCP is fine, but on occasion I need to use a static IP. Suddenly after build 10049 loaded, I cannot. Ideas? Yes I am logged in as administrator. btw, it was fine in build 10041.
Windows Insider
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 03:17.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums