Page 1 of 2 12 LastLast

  1. Joined : Oct 2014
    Posts : 461
    ,7,8.1 10TP 10upgrade,MINT
       30 Jan 2015 #1

    strange update


    It looks like we are being forced to have updates which would not otherwise have been chosen. I am currently being offered "fbl_awesome 1501 9933 professional", with no explanation as to what it is. This new build (9926) has lost the update option via control panel.
      My System SpecsSystem Spec


  2. Joined : Oct 2013
    Covington, Louisiana
    Posts : 536
    Windows 10 Pro 64
       30 Jan 2015 #2

    tinmar49 said: View Post
    It looks like we are being forced to have updates which would not otherwise have been chosen. I am currently being offered "fbl_awesome 1501 9933 professional", with no explanation as to what it is. This new build (9926) has lost the update option via control panel.
    By design the Windows Update has been moved from the Control Panel and only available in PC Settings.
    That update 9933 is in error and will error out if you try to install it. It was meant for internal use and MS screwed it up. They are working on a patch so you won't be offered that version again.

    Jim
      My System SpecsSystem Spec


  3. Joined : Oct 2014
    Posts : 461
    ,7,8.1 10TP 10upgrade,MINT
       30 Jan 2015 #3

    That 9933 has been on both of my W10 pc's, I was unable to separate updates as on older builds or older Windows versions.
      My System SpecsSystem Spec


  4. Joined : Oct 2014
    Posts : 461
    ,7,8.1 10TP 10upgrade,MINT
       30 Jan 2015 #4

    One of the pc's is still trying and failing to download that program.
      My System SpecsSystem Spec


  5. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,939
    Windows 10 Pro x64
       31 Jan 2015 #5

    I found this a few days ago:

    Click image for larger version. 

Name:	Capture.PNG 
Views:	85 
Size:	29.9 KB 
ID:	11548
      My System SpecsSystem Spec


  6. Joined : Oct 2014
    Posts : 461
    ,7,8.1 10TP 10upgrade,MINT
       02 Feb 2015 #6

    I have just switched on the clean install and looking at the list of updates in progress there is another "FBL_AWESOME1501 9935 Professional", note this is now 9935, before it was 9933. (2 Feb)
      My System SpecsSystem Spec


  7. Joined : Jan 2014
    Oak Ridge TN, USA
    Posts : 23,939
    Windows 10 Pro x64
       02 Feb 2015 #7

    It's the same issue.
      My System SpecsSystem Spec


  8. Joined : Oct 2014
    Posts : 461
    ,7,8.1 10TP 10upgrade,MINT
       02 Feb 2015 #8

    The updates in progress have been at 0% for 20 minutes so far. If I then go to "advanced options, the box at the bottom has that "fbl awesome----" in it.
      My System SpecsSystem Spec


  9. Joined : Nov 2014
    UK
    Posts : 232
    Windows 10 Pro 64bit
       02 Feb 2015 #9

    Previously covered in this thread FBL_AWESOME1501 9933 Professional.
      My System SpecsSystem Spec


  10. Joined : Oct 2014
    Posts : 461
    ,7,8.1 10TP 10upgrade,MINT
       02 Feb 2015 #10

    By coincidence, I had just found the other set of posts in General Discussion.
      My System SpecsSystem Spec


 
Page 1 of 2 12 LastLast


Similar Threads
Thread Forum
Solved Strange New Notification Message!
I Just got a new notification popup that said "Windows 10 Team Profile Graylynne M. R?" I'm not sure of what the rest say'. I'm not sure if I should click on it or not. Anyone know what this is about? :confused:
General Support
Solved Strange behavior in build 10074, wont update to 10130
About a week after build 10074 was released to the slow ring, I updated my laptop to it, No real Issues. Then along came build 10130 to the fast ring, I decided I wanted the new build so I began downloading it on the fast ring. It downloaded and...
Windows Updates and Activation
Solved This is really strange, but good.
I have a hard drive with Windows 10 (10130) which was running with an Asus PH8 motherboard. Wanted to resurrect an old computer so installed tha hard drive into an Asus P5K3. Had dvd in ready to install. Imagine my suprise when it booted straight...
General Support
Strange update issue...
Notwithstanding this is still beta, some strange stuff with updates... got this from a Defender update... 6868 Then on reboot... it gave me the 'baby blue screen' with the usual " :( windows needs to restart... blah, blah" On restart all...
Windows Updates and Activation
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 01:33.
Find Us
Twitter Facebook Google+



Windows 10 Forums