Hi There, I am now stumped ..............

1) Have previously upgraded & dumped a Win7_64 Ult [SlicBios] into Win10_64 Pro and achieved successful online activation.

2) Following 1) & starting with a 'fresh' {OFFLINE} install of W10_64 Pro, whereby I tweaked & added a successive number of programs etc to create a series of ever-larger, incremental, un-activated backup images.

3) Overall, I ended up with total of a chain-of-eight, un-activated images, all created on \ from the same machine & unaltered hardware ...throughout 1) & 2) above.

Though I can now delete & restore any of the 1st six images [on the same computer] and repeatedly achieve near-instantaneous online activation, my latest two, more complete backups; #7 & # 8 will NOT activate.

Tried & Failed:
Have twice tried in-vain to back-door an activation solution for images #7 & #8, to wit; Used 'gatherosstate.exe' on my 6th backup image AFTER its online activation to create a {clean/good?} 'GenuineTicket.xml' file.

Then after restoring to my 7th or 8th image, I copied over this 'special' XML file to the correct ....... Clipsvc\GenuineTicket directory, AFTER first stopping Windows 10 "clip service". Thereafter, I rebooted [which re-started clipservice] and connected to the internet. Voila!!!!!!, but NO activation success!

HELP Please:
It may well be that I briefly went online during a net-framework or new program install after my 6th & before my 7th backup image.

In any event, does anyone know of a viable work-around to activate my final two (7th or 8th) backups?

Thanks-for-Listening & Happy New Year,