Windows 10: Recent update: Start menu not working, taskbar icons/clock/volume gone Solved

  1.    14 Dec 2015 #1

    Recent update: Start menu not working, taskbar icons/clock/volume gone


    After a recent compulsory update (13th Dec) to Windows 10, my start menu won't open by clicking on the icon or by the windows key. The search button also doesn't respond. All programs previously pinned to the taskbar no longer appear, even when open (making alt-tabbing the only way to switch windows). The clock/date and volume controls normally in the bottom right corner also don't appear. I've tried the powershell fix found on a couple of posts:
    Get-AppXPackage -AllUsers | Foreach {Add-AppxPackage -DisableDevelopmentMode -Register "$($_.InstallLocation)\AppXManifest.xml"}

    but after initializing it doesn't seem to do much more.

    Any help greatly appreciated!!

    J.
      My ComputerSystem Spec


  2. Posts : 3,085
    Windows 10 Pro 64 bit
       14 Dec 2015 #2
      My ComputerSystem Spec

  3.    14 Dec 2015 #3

    Thanks! #2 seems to have fixed it after a restart.
      My ComputerSystem Spec


  4. Posts : 3,085
    Windows 10 Pro 64 bit
       14 Dec 2015 #4

    jamiemccoll said: View Post
    Thanks! #2 seems to have fixed it after a restart.
    DISM ? Did SFC first ? If so and fixed, Your Welcome
      My ComputerSystem Spec

  5.    22 Dec 2015 #5

    Hello, I was having the exact same issue. I followed the link above and tried the command prompt solutions #1 and #2...

    When I tried #1 sfc /scannow it scaned up to 100% then said "Windows resource protection could not perform the requested operation."

    Then I tried #2 Dism /Online /Cleanup-Image /RestoreHealth and got "error: 50 DISM does not support servicing Windows PE with the /online option."

    Am I doing something wrong? Any other suggestions?
      My ComputerSystem Spec

  6.    04 Dec 2016 #6

    Fixed Taskbar buttons not working due to app failure


    I recently had to restore my Windows system following an unexpected power outage. Following this I was unable to access Action Center notifications, the sound bar or even the Start button with a left-click. Examination of the Events log showed multiple errors attempting to start various apps with the following message pattern:

    "Activation of app Microsoft.WindowsStore_8wekyb3d8bbwe!App failed with error: The app didn't start. See the Microsoft-Windows-TWinUI/Operational log for additional information."

    It turns out that the folder C:\Users\[username]\Appdata\Local\Packages lacked the required permissions for execution by various services. To resolve this: right-click the folder and select Properties->Security->Advanced->Add->Select a principal then type "Everyone" in the dialog box and click OK. Now click the desired permission boxes (e.g. Modify, Write, etc.) and click Apply.

    The resulting permissions will be applied to all sub-folders and files, allowing services to start the required applications that enable Action Center, etc.

    Hope this helps!
      My ComputerSystem Spec


 

Related Threads
I have upgraded to windows 10 from 8.1 and been using it for the last week now with no problems. Today, during a mandatory update my pc went blue screen and said it had to restart. Once it restarted it updated and booted fine. However after the...
I've recently created a thread stating that Start Menu, Settings and everything on taskbar were not working (such as volume control and wi-fi networks). I reinstalled Windows (clean install) and it was good again until today, when it started again....
So, this last update seems to have killed the start menu again. After reboot, it might work, it might not, but not too long there-after it just quits working all-together if it was working before. Same with search and Volume toggle. Dang! Mines an...
Today the start menu and taskbar froze up and refused to open. I had to do a restart using task manager. Working fine now, but are there any ways to resolve this issue without having to restart the computer, in case this happens next time? A bit...
Hi, So I've been using Windows 10 for about a week, everything was positive, until today. I downloaded the OS a good few weeks before I installed it so I'm not sure how up-to-date it was, however it's just completely updated itself (I'm not sure...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 08:14.
Find Us