1.    29 Nov 2015 #1
    Join Date : Nov 2015
    Posts : 4
    Windows 10

    Windows can't finish installing version 1511, 10586.


    Hi,
    I downloaded the most recent update today, and when it came to restarting my computer to finish the install windows showed this error message:
    https://i.gyazo.com/52eea1403ce9b5b9...f9085299cc.png
    With the error code 0x80070032.
    When I press Restart Now, it just shows the same message.
    Any ideas on how to fix?
      My ComputerSystem Spec
  2.    29 Nov 2015 #2
    Join Date : Apr 2015
    Port Neches, Texas
    Posts : 233
    Windows 10 Home

    Hold down the power switch until the computer shuts down. Turn it back on and the problem will probably be resolved.
      My ComputerSystem Spec
  3.    01 Dec 2015 #3
    Join Date : Nov 2015
    Posts : 4
    Windows 10
    Thread Starter

    Thanks for the reply but It didn't fix the issue. I've tried manually restarting my computer but the error code still appears. Any other ideas?
      My ComputerSystem Spec
  4.    01 Dec 2015 #4
    Join Date : Apr 2015
    Port Neches, Texas
    Posts : 233
    Windows 10 Home

    There is a difference between "manually restarting my computer" and dong it the way I described. The way I described is a complete reset. And if it were me, I would try at least 3 or 4 times before deciding it didn't work.
      My ComputerSystem Spec

 


Similar Threads
Thread Forum
Update to version 1511 build 10586 changed lots of settings...
Why do they do this? I recently did the update of my W10x64 pro to version 1511 build 10586, and now I am discovering all kinds of annoying changes of my settings. In no particular order: * Caps Lock disable entry in registry was removed *...
General Support
problem with upgrade to windows 10 home, version 1511, 10586
tried to install the upgrade to windows 10 home, version 1511, 10586, and it refuses to take, keeps telling me there's a problem and to try again later.
Installation and Upgrade
Windows 10 version 1511 10586 app issues
I just upgraded my windows 10 pc to the 1511 version. I have (on the start menu) icons for photos, calendar, camera, maps, solitaire, news, get office, sports, one note all with a exclamation mark in a circle. When I click on any it says app not...
Software and Apps
Upgrade to Windows 10 Pro, version 1511, 10586 - Error 0xc1900107
So today the big Fall update came out and I wanted to install it so after over 2 hours of my slow internet downloading everything I need and installing it I was given a message that I need to restart my PC to finish everything up. So I did and while...
Windows Updates and Activation
Solved BSOD installing win 10 pro Version 1511 (OS Build 10586.3)
I have tried installing through WINDOWS update and also through media creator. Both times I get the error System thread exception not handled bdfwfpf.sys Currently running Win 10 build 10240 Now Windows update is saying there are no available...
BSOD Crashes and Debugging
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:11.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums