Page 1 of 3 123 LastLast
  1.    27 Oct 2015 #1
    Join Date : Jul 2014
    Serbia
    Posts : 10,187
    W10 Insider + Linux

    Changed MB, 10565 no more actvated.


    So I had to change MB today and my 10565 is not activated any more.
    A bit of history for anybody new.
    I have been an insider since day one, faithfully upgraded at each instance and this 10565 is hailing from 10240 (last clean installation). Same MS account from the beginning.
    Also have 10240 upgraded from W8.1 (Retail) which stayed activated.
    Tried:
    Checked my MS (hotmail) account, asked, got and entered new security code.
    Tried re-entering the key, not accepted.
    Switched to Slow Ring and back to fast, no dice.
    Possible ideas:
    Stop Insider preview Builds and eventually start again.
    Do a clean install of 10565.
    Any more ideas ?
      My ComputersSystem Spec
  2.    27 Oct 2015 #2
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,029
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Ok Mike let me see if I understand now:


    1. You installed a new motherboard.
    2. You then installed Windows 8.1 with a retail key and it was activated.
    3. You then installed upgraded to Windows 10 current build(100240) and it activated.
    4. Now you want to upgrade to the current fast ring build.
      My ComputersSystem Spec
  3.    27 Oct 2015 #3
    Join Date : Jul 2014
    Serbia
    Posts : 10,187
    W10 Insider + Linux
    Thread Starter

    Quote Originally Posted by Cliff S View Post
    Ok Mike let me see if I understand now:


    1. You installed a new motherboard.
    2. You then installed Windows 8.1 with a retail key and it was activated.
    3. You then installed upgraded to Windows 10 current build(100240) and it activated.
    4. Now you want to upgrade to the current fast ring build.
    Not all of that.
    Installed new MB.
    One SSD has 10565 on it, didn't do anything to it, old installation that was on previous MB. It was never upgraded from 8.1 just had perpetual upgrade since beginning of insider program. Last clean install was 10240 with all of the others in between.
    Second SSD has 10240 upgraded from 8.1, that one stayed activated, didn't have anything to do to activate.
      My ComputersSystem Spec
  4.    27 Oct 2015 #4
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,029
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Second SSD has 10240 upgraded from 8.1, that one stayed activated, didn't have anything to do to activate
    The 10240 stayed activated even though (with a new mobo) it's a new computer?

    One SSD has 10565 on it, didn't do anything to it, old installation that was on previous MB. It was never upgraded from 8.1 just had perpetual upgrade since beginning of insider program. Last clean install was 10240 with all of the others in between.
    Same as above it is technically a new computer, so theoretically you would have to start from scratch, or do like I am in a VM, and just don't activate and test each build as it comes out till it either get's naggy-nervy or stops functioning.
      My ComputersSystem Spec
  5.    27 Oct 2015 #5
    Join Date : Jul 2014
    Serbia
    Posts : 10,187
    W10 Insider + Linux
    Thread Starter

    Yes, 10240, no problem, I figure it's because 8.1 was retail. That 8.1, upgraded from W7 for cheap at very beginning also stayed activated with previous change of MB. just had to re-enter registration.
    I don't know what's their problem with insider builds, why does it matter to MS which MB it's on ? I also have that same MS account for many years now, I'd say at least since first days of XP.
      My ComputersSystem Spec
  6.    27 Oct 2015 #6
    Join Date : Feb 2015
    Bamberg Germany
    Posts : 17,029
    Win10 Pro, Win10 Pro N, Win10 Home, Win10 Pro Insider Fast Ring, Windows 8.1 Pro, Ubuntu

    Quote Originally Posted by CountMike View Post
    Yes, 10240, no problem, I figure it's because 8.1 was retail. That 8.1, upgraded from W7 for cheap at very beginning also stayed activated with previous change of MB. just had to re-enter registration.
    I still have problems understanding the activation and key system, as I always had OEM when it came to windows. You know whos good with this kind of stuff? @alphanumeric!
      My ComputersSystem Spec
  7.    27 Oct 2015 #7

    Good to know... so it seems even with digital entiltement, the retail upgrade retains transferability (even with a mobo change, btw Mike, was it a similar model?)

    I guess had it been an OEM upgrade, it would have given the same result as the Insider build.
      My ComputerSystem Spec
  8.    27 Oct 2015 #8
    Join Date : Jul 2014
    Serbia
    Posts : 10,187
    W10 Insider + Linux
    Thread Starter

    Quote Originally Posted by Superfly View Post
    Good to know... so it seems even with digital entiltement, the retail upgrade retains transferability (even with a mobo change, btw Mike, was it a similar model?)

    I guess had it been an OEM upgrade, it would have given the same result as the Insider build.
    MB models are similar but not the same, my 3 recent upgrades by chipsets, 780 - 890 - 990 (all AMD), Athlon II x2 270 -Phenom II x4 965Be but that should not matter because even exact same models/makes, each one has unique serial and MAC numbers so it's essentially different machine as far as MS is concerned.
    OEM is tied to those numbers but retail has to be free to use on any computer as long as it's used on one only, that's why it costs much more than OEM. In some countries, like Germany, even OEM has to be transferable by law.
      My ComputersSystem Spec
  9.    27 Oct 2015 #9
    Join Date : Sep 2014
    Posts : 92
    64-bit 10240 10 Pro

    Quote Originally Posted by CountMike View Post
    Yes, 10240, no problem, I figure it's because 8.1 was retail. That 8.1, upgraded from W7 for cheap at very beginning also stayed activated with previous change of MB. just had to re-enter registration.
    I don't know what's their problem with insider builds, why does it matter to MS which MB it's on ? I also have that same MS account for many years now, I'd say at least since first days of XP.
    Just upgrade the RTM, to 10565 . It may work.
      My ComputerSystem Spec
  10.    27 Oct 2015 #10
    Join Date : Jul 2014
    Serbia
    Posts : 10,187
    W10 Insider + Linux
    Thread Starter

    Quote Originally Posted by Gary View Post
    Just upgrade the RTM, to 10565 . It may work.
    I'll try that and/or also clean install of 10565 if I can't find better way. I have pile of programs installed so it would be a whole day or more wasted if I had to do that. I've collected ISOs of all the insider versions since the beginning.
      My ComputersSystem Spec

 
Page 1 of 3 123 LastLast


Similar Threads
Thread Forum
Theme Patcher on 10565
Hi there I tried to install uxstyle and ultrauxthemepatcher but both don't work even though ultrauxthemepatcher is supposed to work on 10565, I tried it on a clean install. It makes a backup so I know installation is good but themes still don't...
Windows Insider
Updating to Build 10565
I've was on insider builds since the very beginning. Once 10240 came out I did a clean install. Now, when i opt into insider builds, I get no option to install 10565. Anyone know how to fix this?
Windows Updates and Activation
ESD Download for 10565 Eng-UK?
I have updated fine I thought, went to get the ESD from the windows~bt directory, but there was only some files in a 'panther' folder (I think), very few files there (I have converted esd to iso severral times during the beta so know what to look...
Windows Insider
Updating to build 10565
My desktop found and installed build 10565 without any problem, even when I was just signed on with a local account. However my laptop on build 10547 does not appear to be able to find build 10565 regardless of whether I am signed on with a local...
Installation and Upgrade
Login screen changed and password changed after verification
My Login screen used to have only my name on it and yesterday after clicking on "Verify" and going thru several screens and rebooting, I noticed that my name and Hotmail address are both on my Login screen and the Windows 10 password has been...
User Accounts and Family Safety
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 01:45.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App



Windows 10 Forums