Settings Managed By Organization

  1. y0himba's Avatar
    Posts : 31
    Windows 10 Pro

    Settings Managed By Organization


    I have a weird issue. I cannot stop insider builds, change which track I am on, or change feedback settings. Being unable to change feedback settings is preventing me from getting the latest insider builds.

    At the top of the relevant pages, it says "Some settings are managed by your organization". The options I need to change are greyed out

    I am on my home PC, I am administrator, and I am only a member of a workgroup.

    I have tried:

    Enabling the hidden administrator account (Still cannot change settings)
    Using GPEDIT (Nothing has been enabled)
    Searching the registry (Relevant keys do not exist)

    This is a relatively fresh install, no tweaks or changes made other than the location of the My Documents folder and to enable the dark theme.

    Thank you for any help!

    Settings Managed By Organization-feedback.jpg
    Settings Managed By Organization-updates.jpg
      My Computer

  2. y0himba's Avatar
    Posts : 31
    Windows 10 Pro
    Thread Starter

    I posted in the MS community as well as here, and for the first time ever, they were faster with an answer. It seems that programs like "Ultimate Windows Tweaker 4" are the culprit. I have never run it, but I checked for the registry entry mentioned in the article below, deleted per the article, and boom, back to normal. Hope this helps.
      My Computer

  3. vmd
    Posts : 4
    win 10 tp

    NOTE: ! ! This is listed in the folders as "WTU4" and NOT spelled out. It is difficult to find or locate. I somehow had it stashed away but located it by chance. I read the instructions for uninstalling and it indicates "simply delete" which I've done but, now my screen is black, when I set the pointer to it it turns white and then vice-versa. This is a strange day, eh?
      My Computer

  4. Posts : 9
    Windows 10 Pro

    I have the same problem, but do not have WTU4 installed. I tried the registry tweak in the posted link, but the "DataCollection" key in HKEY_LOCAL_MACHINE\SOFTWARE\Policies\Microsoft\Windows\DataCollection does not exist.
    I am using Windows 10 pro on a home network using a workgroup, NOT a domain.
      My Computer


  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 14:29.
Find Us

Windows 10 Forums