Windows 10: Win 7 to Win 10 Failed - Now No Internet Access

  1.    11 Sep 2015 #1

    Win 7 to Win 10 Failed - Now No Internet Access


    Hello,

    I attempted to update to Windows 10 today and it failed. After it failed I logged back into Window 7 and I am unable to get on the internet. I get the Yellow Triangle with an !. I've attempted to uninstall and reinstall my device driver, reset my winsock, and flush the DNS. I also uninstall my antivirus (I was using Windows Security Essentials) and disabled my firewall (Windows Firewall) and I'm still unable to get online.

    Any help with this would be appreciated.

    Thanks!

    Edit:
    The error I recieved when it failed to update to Windows 10 was: Unknown Error 8007002C-3000D

    Edit 2:
    My network is Cable Modem then Wireless Router. I have power cycled the equipment but my other devices have no issues getting online. It's only the computer that failed to update.
      My ComputerSystem Spec


  2. Posts : 3,033
    Windows 10 Pro 64 bit
       11 Sep 2015 #2

    Did you uninstall your Anti-Virus prior to upgrade, if not, this is possible cause of this error.
    https://answers.microsoft.com/en-us/windows/forum/windows_10-windows_install/need-help-error-code-8007002c/114a01cf-934b-445d-80dd-588cf49a5aa0

    https://www.tenforums.com/tutorials/2...tallation.html
    Did you try reinstalling your Network Adapter driver ? Check the Device Manager under this heading, Network Adapter is there any Yellow Exclamation point there ? Unplug the modem/router for 15 sec. then plug back in ,let it reset.
      My ComputerSystem Spec

  3.    11 Sep 2015 #3

    jds63 said: View Post
    Did you uninstall your Anti-Virus prior to upgrade, if not, this is possible cause of this error.
    https://answers.microsoft.com/en-us/windows/forum/windows_10-windows_install/need-help-error-code-8007002c/114a01cf-934b-445d-80dd-588cf49a5aa0

    https://www.tenforums.com/tutorials/2...tallation.html
    Did you try reinstalling your Network Adapter driver ? Check the Device Manager under this heading, Network Adapter is there any Yellow Exclamation point there ? Unplug the modem/router for 15 sec. then plug back in ,let it reset.
    I disabled the anti virus after it failed. I followed the link you provided and followed the reply saying to install Autoruns and uncheck things and it still failed when I attempted to install windows 10 again (with the same error provided above).

    I have uninstalled and reinstalled my driver for my network adapter via the Device Manager (The driver does NOT have a yellow triangle) and I am using the most current driver available from the the MB's website. I also power cycled my modem/router and I'm still not getting connected.
      My ComputerSystem Spec


  4. Posts : 3,033
    Windows 10 Pro 64 bit
       11 Sep 2015 #4

    Vlad763 said: View Post
    I disabled the anti virus after it failed. I followed the link you provided and followed the reply saying to install Autoruns and uncheck things and it still failed when I attempted to install windows 10 again (with the same error provided above).

    I have uninstalled and reinstalled my driver for my network adapter via the Device Manager (The driver does NOT have a yellow triangle) and I am using the most current driver available from the the MB's website. I also power cycled my modem/router and I'm still not getting connected.
    I would uninstall the Anti-Virus, as can install it back after the upgrade. From the Network icon in notification area you still have a yellow exclamation point ? Sounds like limited access. Right click it and select Troubleshoot see if it helps or try reset modem/router if know how from usually entering an address in browser to access this from modem/router, most reset can be followed by a reboot
      My ComputerSystem Spec

  5.    11 Sep 2015 #5

    jds63 said: View Post
    I would uninstall the Anti-Virus, as can install it back after the upgrade. From the Network icon in notification area you still have a yellow exclamation point ? Sounds like limited access. Right click it and select Troubleshoot see if it helps or try reset modem/router if know how from usually entering an address in browser to access this from modem/router, most reset can be followed by a reboot
    I did uninstall MSE and still get the same error.

    The network connectivity is something going on with the PC, not the network (although I have unplugged the router and modem multiple times) because all of the other devices on the network are accessing the internet fine, as was this PC before the Windows 10 upgrade failed. I also tried the troubleshoot option when right clicking on the yellow triangle and it didn't work.
      My ComputerSystem Spec


  6. Posts : 3,033
    Windows 10 Pro 64 bit
       11 Sep 2015 #6

    Vlad763 said: View Post
    I did uninstall MSE and still get the same error.

    The network connectivity is something going on with the PC, not the network (although I have unplugged the router and modem multiple times) because all of the other devices on the network are accessing the internet fine, as was this PC before the Windows 10 upgrade failed. I also tried the troubleshoot option when right clicking on the yellow triangle and it didn't work.
    O.k. just realized microsoft security essentials was the listed one and this is not compatible with windows 10.
    I am not positive, but you can try again with an inplace upgrade to try to repair. Make sure no other devices are plugged in except keyboard and mouse.Repair Install Windows 10 with an In-place Upgrade
      My ComputerSystem Spec

  7.    11 Sep 2015 #7

    jds63 said: View Post
    O.k. just realized microsoft security essentials was the listed one and this is not compatible with windows 10.
    I am not positive, but you can try again with an inplace upgrade to try to repair. Make sure no other devices are plugged in except keyboard and mouse.Repair Install Windows 10 with an In-place Upgrade
    I have attempted to upgrade to Windows 10 several times since I uninstalled MSE. However, I attempted again and received the same error as before.

    In more interesting news, just for fun I decided to grab the Windows 10 version of the Ethernet driver from my motherboard, even though I've very much still running Windows 7, and now my internet works.
      My ComputerSystem Spec


  8. Posts : 3,033
    Windows 10 Pro 64 bit
       11 Sep 2015 #8

    Vlad763 said: View Post
    I have attempted to upgrade to Windows 10 several times since I uninstalled MSE. However, I attempted again and received the same error as before.

    In more interesting news, just for fun I decided to grab the Windows 10 version of the Ethernet driver from my motherboard, even though I've very much still running Windows 7, and now my internet works.
    Good one fix. Did it say it works for either versions of OS ? Maybe can try this before attempt again to upgrade, since have internet access.

    Admin command prompt copy and paste press enter, let it finish

    sfc /scannow

    Copy and paste these into an Admin Command Prompt and Hit enter after each, do one at a time, let them finish

    Dism /Online /Cleanup-Image /CheckHealth

    Dism /Online /Cleanup-Image /ScanHealth

    Dism /Online /Cleanup-Image /RestoreHealth

    reboot !
      My ComputerSystem Spec


  9. Posts : 3,033
    Windows 10 Pro 64 bit
       11 Sep 2015 #9

    Realized some DISM commands are possibly not supported in Windows 7
    https://support.microsoft.com/en-us/kb/947821
      My ComputerSystem Spec


 

Related Threads
Solved No Internet Access - How to fix it in Network and Sharing
Hello, I am new here, I have to say that new version of Windows looks optimized more than ever, love the style and the functionality of it, but sadly I have some first problems, although I am still not sure if new update is causing them. ...
I have recently got a virus where I believe I got rid of by restoring my HP laptop back to factory settings however...since this I have had my internet connection say internet access however it always disconnects and it also has no "bars" of...
No Internet access in Edge or through apps. Definitely connected to the network.
No Unsecured internet Access in AntiVirus, Firewalls and System Security
Surface Pro 1 8Gb Ram 256Gb SSD Just upgraded to windows 10 and thought everything was good until i tried the internet. I cant open any unsecured Internet pages. So HTTPS works well but nothing for HTTP.
i have had the same issue with windows 8.1 and now windows 10 due to the location of my office I have to use a wireless booster this was ok with my old lap top but since upgrading I keep getting loss of internet via the booster if I move closer to...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 07:47.
Find Us