Windows 10 Upgrade stuck at 87%, even after troubleshooting


  1. Posts : 4
    Windows 8.1 64-bit, Windows 10 32-bit, Windows 10 64-bit, Ubuntu 15.04
       #1

    Windows 10 Upgrade stuck at 87%, even after troubleshooting


    PC Specs:

    Windows 8.1 64-Bit
    Zoostorm Gaming PC
    Intel Core i7-4770
    16GB DDR3 Ram 1,333Mhz
    Nvidia GeForce GTX 760
    1TB Western Digital 7200 RPM SATA
    6 * HD partitions: 300MB Recovery, 260MB EFI System, 919.32GB NTFS (C:), 451MB Recovery, 350MB Recovery, 10.74GB Recovery

    Troubleshooting:

    Removed all non-essential peripherals
    Deleted graphics driver
    Deleted all old unused drivers
    Attempted install in VGA mode (prior to this the best achieved was restarting prior to copying settings before hanging)
    Repeated attempts (at least 5)

    I've managed to install Windows 10 on two laptops (Toshiba Satellite L50-B-1HU with additional 8GB Ram, and a Sony Vaio SVE1511P1E with 256GB replacement Western Digital HD), an old desktop PC, and a Toshiba Encore tablet without issue (bar an ongoing issue with a Toshiba laptop that's affecting Ubuntu as well - likely HD related). All using the same Windows Live email login.

    Any assistance gratefully received.
      My Computer


  2. Posts : 2
    Windows 8.1
       #2

    I am having same problem, I have:
    I5 Quad 3.30Ghz
    16GB DDR3
    2TB
    GTX 750 Ti 2GB DDR5
      My Computer


  3. Posts : 4
    Windows 8.1 64-bit, Windows 10 32-bit, Windows 10 64-bit, Ubuntu 15.04
    Thread Starter
       #3

    In the end I solved my issue.

    I got Microsoft to remotely run the install. What they did was download the ISO from Windows 10, mount it on my desktop, and then run the install. They skipped downloading updates during the process.

    Can't be sure it'll work for everyone, but worth a go.
      My Computer


  4. Posts : 2
    Windows 8.1
       #4

    Thx for the reply, luckily i solved the issue i was having within the same week of encountering it. I had tried ALOT of things to make it work, but in the end i updated the bios for my motherboard and it resolved the issued.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 16:29.
Find Us




Windows 10 Forums