V.1809 to V.1909?

  1. jamis's Avatar
    Posts : 475
    Windows10 Home 64 bit v. 21H1 bld. 19043.1110
       #1

    V.1809 to V.1909?


    Has anyone gone from v.1809 to v.1909 yet? The WU FU to 1903 failed (twice) on my system and I rolled back to 1809. WU says v.1903 is successfully installed along with a first failed v.1903 and it also shows (correctly) that v.1809 is installed. WINVR also shows v.1809 to be installed. WU is now showing the "Download and install now" link after this week's v.1809 CU update, but I'm wondering if the FU will be successful from v.1809?
      My Computer

  2. Plankton's Avatar
    Posts : 2,078
    Windows 10 Pro
       #2

    You might want to do a clean install of 1909. Make sure you backup everything you want to keep or do a system image and use that to restore back to 1803 if needed to.
      My Computer

  3. jamis's Avatar
    Posts : 475
    Windows10 Home 64 bit v. 21H1 bld. 19043.1110
    Thread Starter
       #3

    I always do a system image right after a CU and I have dynamic file backup as well as an offline file backup. I’m hoping the FU will create the .old folder for v.1809, but the two system images I have should suffice.
      My Computer

  4. jamis's Avatar
    Posts : 475
    Windows10 Home 64 bit v. 21H1 bld. 19043.1110
    Thread Starter
       #4

    Something strange happened today with the 01/14/2020 CU update. WU ran automatically at 6:08P and downloaded the CU, .NET, & MSRT updates. 50 minutes later, the system had restarted and WU was showing the link for FU to v.1903. Odd it had been showing FU to v.1909 prior to the CU today. I was planning to do the FU to 1909 this weekend after I did a system image with today's updates. Just a reminder that the FU to 1903 failed back on 08/29/2019 and I rolled back to the current v.1809. I guess MS doesn't want me to skip a version. I'll repost after I do the system image and FU this weekend with the results of the FU to 1903.

    - - - Updated - - -
      My Computer

  5. jamis's Avatar
    Posts : 475
    Windows10 Home 64 bit v. 21H1 bld. 19043.1110
    Thread Starter
       #5

    v.1809 to v.1903...


    It appears from other posts here that MS has pulled v.1909 from WU, hence the FU to v.1903 showing up after the last Patch Tuesday CU. A list of events during the update:
    11:32 AM Clicked the link to FU to v.1903 and the system found updates available.
    11:33 AM Status went to Getting Things Ready.
    11:49 AM Status 100% and Downloading began.
    11:54 AM Status 100% and Pending Install.
    11:58 AM Status Installing.
    12:44 PM Status 100% and Pending Restart.
    12:45 PM Restart from Message Center panel.
    12:48 PM Working on updates (blue background screen) This ran a rather long time.
    2:58 PM Updated finished after 3 auto restarts.
    After nearly 3 1/2 hours, the update history has been reset correctly without the previous multiple failed updates and the system appears to be running correctly.
    Wonder if we'll ever see the FU to v.1909 on the WU page?
      My Computer

  6. jamis's Avatar
    Posts : 475
    Windows10 Home 64 bit v. 21H1 bld. 19043.1110
    Thread Starter
       #6

    WU did an auto update check today at 10:21P and the FU link for 1909 is back!
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 22:07.
Find Us




Windows 10 Forums