Windows 10: Activation fails Error code: 0xC004C003

Page 2 of 3 FirstFirst 123 LastLast
  1.    13 Aug 2015 #11

    To everyone doing a clean Windows 10 install and been getting an Error Code 0xC004C003 for several days with out activation.


    I have tried several times to activate my Windows 10. I had several systems that I upgraded Windows via Windows update etc. Upgrading I was able to activate with no problems every single time. After I upgraded and activated I did a clean install from a USB created with Media Creation Tool from MS. No matter what I did the clean install wouldnt activate and would give an Error Code 0xC004C003. I made sure that my Windows 10 upgrade was activated first. I logged into an MS account once I installed Windows 10 thinking that would help. Nothing worked but I kept trying. Heres what I did that now has since worked on the two systems was getting the Error Code 0xC004C003 for days.


    1. First, I removed all Windows 10 listings from my "Devices" on my Microsoft account. Each computer with Windows 10 gets listed there. They get added back once you login again.


    2. Next I started from scratch. I reinstalled Windows 8.1 clean. Now this time something different I did that I hadnt done before was I logged into my MS account on Windows 8. I historically had been using "local accounts".
    I also made sure the install was activated by going to the "CMD" prompt and typing "slmgr.vbs /ato".


    3. Once started logging into Windows using my MS account and was certain Windows 8 was activated then I started the upgrade process. I used Windows update on one computer and Media Creation Tool on the other computer to do a Windows 10 Upgrade. Again once Windows 10 was installed I made sure it was activated by going to the "CMD" prompt and typing "slmgr.vbs /ato". I also then made sure that I was logging into Windows 10 with my MS account. For giggles I restarted the computer a few times to make sure it synced with the activation servers etc. I even did a few quick updates for the hell of it.
    (You can login to your MS account and now see your computer listed under devices.)


    4. Next is when I finally did a clean install of Windows 10. Again I used a USB from the Media Creation Tool.
    During the install I made sure to login to my MS account. Viola it was automatically activated instantly.




    Thoughts: I have two theories about this. The two things I did different were as follows. Again as I pointed out I historically was using local accounts so while on Windows 8 perhaps logging into Windows 8 via an MS account logs the Hardware and the licensing information on the account. It does not show under devices like Windows 10 installs but it could however be logged behind the scenes. As I type this out I wonder then what that means for Windows 7 users. Perhaps those upgrades arnt the ones experiencing the issues. I dont know as I havent done a Windows 7 to 10 clean install.
    My next different action was using the "slmgr.vbs /ato" command both when I installed Windows 8 and when I did the upgrade to Windows 10. Either way I did this exact process twice (very time consuming lol) and it worked on two computers that I did upgrades and then clean installs before but wouldnt activate even after 12 days.


    Im sure someone somewhere will find this usefull so I knew I had to post it.


    Thanks!
      My ComputerSystem Spec

  2.    14 Aug 2015 #12

    Same Here


    I too have a store bought (Best Buy) Toshiba Satellite laptop. It is about 4 years old and came with W7. I upgraded to V8 then 8.1, no issues. I upgraded (?) to W10 last weekend and I got the message that my copy of windows was not activated. I contacted support and got the "wait a couple of days" solution. I finally rolled back to 8.1 yesterday and verified that my windows 8.1 copy was indeed activated. Upgraded to W10 again and again my copy is not activated. Meanwhile I have a HP desktop I use for work and I upgraded it yesterday with no issues and my copy of W10 on that system shows as activated just fine.
    Did Toshiba violate some license rules or something? or is their license schema just hosed?

    Regards
      My ComputerSystem Spec

  3.    14 Aug 2015 #13

    Well on the Toshbia you said you upgraded to Windows 8. The Windows 10 upgrade is dependent on the OS you have installed when you upgrade Windows 10. It seems its also really sensitive to either the MS or making sure the previous is updated on the activations server. Feel free to msg me and I will see if I can help. The only daunting thing about troubleshooting these issues is that its very time consuming to do the trial and error. Ever since I discovered the processes in my first post every single "clean install" activates instantly.
      My ComputerSystem Spec

  4.    14 Aug 2015 #14

    Still no good.


    I removed my devices from my Microsoft account, ran the slmgr.vbs /ato. got the same error code saying the key was blocked. As I understand the error MS thinks that key has been used on too many different devices, right?

      My ComputerSystem Spec

  5.    14 Aug 2015 #15

    mlink302 said: View Post
    I removed my devices from my Microsoft account, ran the slmgr.vbs /ato. got the same error code saying the key was blocked. As I understand the error MS thinks that key has been used on too many different devices, right?

    That blocked key message is a generic message.

    Did you remove the device in question from the MS account while on Windows 8 or before you reinstalled in Windows 8.

    Did you reinstall Windows 8 fresh?
    If so did you associate your MS account to the windows account. Did you run the vbs command? Did you reboot a few times.

    I'm pretty sure you just are missing a step...

    It's ridiculous that there is such a sloppy process for a clean install.

    I am now 4 for 4 with clean install successes. Everyone activated instantly. Each one of these 4 I had tried previously and failed.. Previosuly i just upgraded to windows 10 via windows update and had previously been using a local account for my windows. I didn't login to my MS account till windows 10 was upgraded... that still didn't work.
      My ComputerSystem Spec

  6.    14 Aug 2015 #16

    I didn't reinstall w8.1 I just took the option to go back to 8.1 in the recovery options. Should I try going back to 8.1 removing the device, then going thru the update to v10 again? Do I try the slmgr.vbs /ato command while in w8.1 before I try the upgrade again? What a PITA. BTW the only hardware changes I have made to the PC is to replace the Wifi card a couple years ago after the original one died.
    Thanks for your help on this.

      My ComputerSystem Spec

  7.    14 Aug 2015 #17

    I haven't tried a "clean" install. I don't have a copy of w10 on a thumb drive or anywhere. I have just been using the windows update process.
      My ComputerSystem Spec

  8.    14 Aug 2015 #18

    I think I'll try the universal MS fix..... Alt/Ctl/Del..... a few times. I have seen a couple people suggest this...... Be back later.
      My ComputerSystem Spec

  9.    14 Aug 2015 #19

    For people getting this error. If you are using media, to upgrade, make sure you are upgrading to the same version you are upgrading from. Home->Home or Pro->Pro. this includes N versions. If your old system wan an N version, you must upgrade to an N version.

    When you create the media, be VERY CAREFUL and make certain you are making media for the correct version. If not, it will fail to activate.

    As has been said many many times, you MUST upgrade install first before you can clean install. This means you must choose "Keep my files and settings" during the install. You cannot choose "Keep nothing".

    Once you have successfully upgraded, and activated... you can then clean install (again, you must use the same version you upgraded from, you cannot clean install Pro if you upgraded Home.
      My ComputerSystem Spec

  10.    14 Aug 2015 #20

    Can someone with this error please check the event log at %SystemRoot%\System32\Winevt\Logs\Application.evtx

    Look for event 1003 (ignore those relating to Office). It will list a bunch of entries which relate to the different editions of the installed version - if it finds a key that matches it tries to activate with that.
    Code:
    The Software Protection service has completed licensing status check.
    Application Id=55c92734-d682-4d71-983e-d6ec3f16059f 
    Licensing Status=
    1: 040fa323-92b1-4baf-97a2-5b67feaefddb, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    2: 0724cb7d-3437-4cb7-93cb-830375d0079d, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    3: 0cdc4d08-6df6-4eb4-b5b4-a373c3e351e7, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    4: 221a02da-e2a1-4b75-864c-0a4410a33fdf, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    5: 2c293c26-a45a-4a2a-a350-c69a67097529, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    6: 2de67392-b7a7-462a-b1ca-108dd189f588, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    7: 377333b1-8b5d-48d6-9679-1225c872d37c, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    8: 3df374ef-d444-4494-a5a1-4b0d9fd0e203, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    9: 49cd895b-53b2-4dc4-a5f7-b18aa019ad37, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    10: 4de7cb65-cdf1-4de9-8ae8-e3cce27b9f2c, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    11: 613d217f-7f13-4268-9907-1662339531cd, 1, 1 [(0 )(1 )(2 [0x00000000, 1, 0], [(?)( 1 0x00000000)(?)(?)(?)(?)( 10 0x00000000 msft:rm/algorithm/flags/1.0)(?)])(3 )]
    12: 7a802526-4c94-4bd1-ba14-835a1aca2120, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    13: b0773a15-df3a-4312-9ad2-83d69648e356, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    14: bbc56067-37f8-49dd-87b2-a418a9ba130a, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    15: bd3762d7-270d-4760-8fb3-d829ca45278a, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    16: c082c31b-2c4f-4e07-94d7-9181fa802c4b, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    17: c86d5194-4840-4dae-9c1c-0301003a5ab0, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    18: d6eadb3b-5ca8-4a6b-986e-35b550756111, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    19: ef51e000-2659-4f25-8345-3de70a9cf4c4, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    20: fe74f55b-0338-41d6-b267-4a201abe7285, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    21: 4a8149bb-7d61-49f4-8822-82c7bf88d64b, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    22: ec67814b-30e6-4a50-bf7b-d55daf729d1e, 1, 0 [(0 [0xC004F014, 0, 0], [(?)(?)(?)(?)(?)(?)(?)(?)])(1 )(2 )(3 )]
    0xC004F014 merely means "product key not found" for that channel (eg OEM) as it is not installed and thus can be ignored.

    The important entry is in bold above - 0x00000000 means 'the operation completed sucessfully" ie. activated.

    I'd like to know if the 0xC004C003 error occurs there as well or if another error may be reported.
      My ComputerSystem Spec


 
Page 2 of 3 FirstFirst 123 LastLast

Related Threads
Win 10 Activation failed (Error code: 0xC004C003) in Windows Updates and Activation
ok so I was going to do a clean install of windows 10 after I upgraded using the media creation tool you can see a post I made here I used the media creation to put win 10 home on a usb then I went to install I skipped the product key part because I...
Activation help, Error code: 0xC004C003 in Windows Updates and Activation
So, I reserved my free Windows 10. When it was July 29th, I got the Media Creation Tool and burned an iso. I didn't upgrade, I went straight to a clean install. Will I be activated automatically soon? Or do I have to upgrade? When I upgrade to...
So after a bad mess last night I had to re-install windows 8.1, then upgrade to windows 10. I tried using my Windows 8.1 key for installing Windows 10 but it denied it. I read about a program called Ultimate PID checker. That can find your key. So I...
Error code: 0xC004C003 in Installation and Upgrade
hi im getting activation error Error code: 0xC004C003 on my laptop i bought the laptop brand new from argos last year then did windows update and upgraded to windows 8.1 from 8 i have done the upgrade to windows 10 option but im unable to activate...
Error code: 0xC004C003 in Installation and Upgrade
I recently did a fresh reinstall of Windows 10 preview and now I am getting this error Error code: 0xC004C003 Windows is saying that I need to activate it but I do not see how.
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 03:51.
Find Us