Something has been altering my PC for years, and now I can't activate.


  1. Posts : 3
    windows 10 pro 64bit
       #1

    Something has been altering my PC for years, and now I can't activate.


    Hi, Folks!

    I have mostly read this forum before this, as many related sites too. That is, because somewhere around 2015-2016 started symptoms, which did not go anymore as "bugs" or something like that anymore. I must mention that I am very experienced with computers and I have always thought that I would never have a reason to ask something computer related from someone else. I didn't think I was better than other experienced users, it wasn't meaningful, it was more like knowing that walking is movement etc This is activation related post, at the end that fiasco unveils.

    I "battle" with this .. thing always when using any of my PC or my android phone and such. Sometimes counterattacking if something critical happens when doing important stuff, which can't be interrupted. Sometimes it is just mild defensive status while using the device to normal activities. It is a long story even if written short. I have discussed it first with my friends, the ones who also were talented with pc's, because I felt some of the things happened was not... "easy" to do, and quite impossible remotely. I told them on IRC or somewhere online about the problems, and none believed me. One of them actually thought I was on psychosis or something like that They did visit me soon, and as they witnessed the situation themselves, they did believe, but still everyone, including me, thought "wtf" :P

    So, The year is 2015-2016, and I arrived home from elsewhere. I had a new Desktop-PC with the best components for me, and a new slim and fast laptop, Acer VN7-Nitro 592G. The Desktop was custom. So laptop had OEM windows 10 home hardcoded license, and for the gaming PC I bought Windows 10 Professional Retail license and a nice little box. I sat on my sofa, and opened my laptop to do some studying and maybe some music. For my surprise, a little cursed blue box appears, "Enter password"... You know, the password which is enabled in bios/uefi on demand. I was 100% sure, that I wasn't behind it. Eventually, I had to "crack" it open, just to see, that same boot password had been enabled for my SSD too.. Again, a while later I managed to bypass it too. I thought "finally! wtf was that" and at the moment, i got a huge lock icon on my display, saying "Secure boot fail!" .. I got so confused, I sit in front of my desktop-PC, turn it on, and think of googling about such behavior etc. But it wasn't so easy. Programs started to ... act irrationally.. and suddenly I began losing of my privileges on random files and locations, some options begin to grey out and strange errors pop up while trying to save changes etc.. I thought first the hdd/sdd problem, and started observing it. The thing that was happening, is free to think as impossible, I can't make it normal but it was true. At first I saw that the disks volume size is decreasinig, leading to corruption and destruction of OS etc. I invited a friend and told him to try to install windows on my 128GB SSD, which is now small and jealthy. He said the basic things about repairing the original size, low level formatting and such, but after a while he laughed and stood up, and asked me "what the ****? I don't know, I can't do anything with it, sorry" At the moment my SSD was 85Mb, by all programs with good reputation - it was its whole original size. So, it took me to inner investigation. Madness was living under the plastic, within the silicons.. Normally, the chips was supposed to be NAND, but they were made XOR. One migt think at this phase, it was just a strange and broken disk. I would have believed such few years ago, too. That SSD wen't to trashcan.

    Strange incidents continued and still goes on. I finally think I can't win. I have written in about 5 helpdesks, paid ones too, and they either don't answer or says irrelevant things. Today as some files were destroyed between browsing internet, and PC was unbootable, I tried to contact Microsoft. As I begin the text with the chat personnel, he leaves the chat and says nothing. Then I receive a phone number to call for support. I called, and about after 10 seconds it was disconnected, and I was told to go ask in forums. After writing hours there, the guy who answered gave some irrelevant advices, and after my reply I was told to call to support. Strange way to help customers.

    I write here some symptoms without such stories, insanity awaits. My android phone, Sony Xperia z3+ or something like that, started to use narrator and called out my passwords, and private things and sent data somewhere. It turned on instantly after turning it off. I took it to repair store, they turned it off with some needle, but soon it started again, and they could not help me. That was second expensive trash. Once my friend, who believes in the magick of linux, brought a install stick and want'ed to try, something. It did not take long, before he started to ask why some commands did not work at terminal. Second thing was the loss of root privileges totally, Something made a virtual network adapter, which used full speed, and my own (the physical) was nonfunctional.. The wifi button on the PC did not disable the virtual adapter, and manual removal did not work for numerous reasons.. That's one silent guy more now. It deletes random files at random, uses any possible, very random, executables to use functions and do stuff, they have not built in.

    I have learned so much during this battle against the unknown, so the torture and inability to social life and deserting friends is paying off, I guess. I have observed and examined it, and so far I might understand the method, but impossibilities remain a mystery always. I have observerd the memory calls, disassembler and run hundred of sandboxed static and other analyzes.. And there is some repetitive in midst of obfuscation. Probably, it allocates a virtual memory area in which it writes functions and such, and when a legit program makes a function call, the call redirects to virtual memory slot, lying to be the file called. After reading that, the threads with their strange stacks appear.. Any random file suddenly could use memcopy and "replicate".. In this phase, antiviruses don't mind about firewall and malware jobs anymore, they are ghosts. I even paid for Sopshos with interceptor-X ai etc, it gave 3 fullscreen warnings.. about unknown keyboard and injections in explorer and chrome. After that, 7.zip silently uninstalled the whole Sophos system, i have some logs remaining. It even left few files, indestructible even on system account nor in boot. Those files probably had nice functions to steal and use with anything randomly, until the windows breaks down, and I have to reinstall. I think I have reinstalled about 1000 times after 2015. And i remember almost every name of windows files, to separate possible threats this madness has made me an AV AI..

    But finally, two days ago as this pc gave up once again, and I managed to repair it.. some critical drivers has been deleted and some common windows executables. Store was tainted, and so was the store on usb. Anyway, now it is saying "Activate windows" with watermark.. on microsoft site, this pc is activated. Troubleshooter does nothing, and not my retail nor any general key will do.. So most of my abilities are limited for now. How to activate this? slmgr gives only blank lines, yet it is correct file, says the dism. slui does nothing. I am so tired of this garbage, all the files are made in 2100 year etc, sandbox analysis scream malicious, but because they have certificates (which 5 year old can do).. so they are whitelisted by all the other ways good software.. but no, forced whitelisting of pure evil files.. Certificate or signing on a file means absolutely zero trust. There is a huge 64bit parasite hanging in undetectable dimension in a file masked as PE32.. It is pretty clear. If you know how to think fourth dimension in three dimension world, assuming they are metric, you also know how the 64bit part does not change hash or be detected. Yet, there it is, bringing everything down :P Enough of this now, please answer me what in the rotten carcassus name is this, I don't even..

    I want to activate my tainted, fallen windows. Then the annihilation begins again, slowly eating the particles and leaving singularity floating in the vast existence. Like oxidase on cytochrome-C, the needed oxygen also burns everything. help me to activate
      My Computer


  2. Posts : 11,634
    Windows 10 Home x64 Version 21H2 Build 19044.1776
       #2

    Please post a list of the symptoms.

    Denis
      My Computer


  3. Posts : 3
    windows 10 pro 64bit
    Thread Starter
       #3

    Do you mean the symptoms of activation failure, or the symptoms of that.. I don't know how to call fileless attacks. Btw, usually every file, which clearly are wasted, are not identified by any application, and virustotal comes clean, almost every time. I have some captures and dump files, and i should have a rundll32 which was identified by trusted av's with 5 different name.. and I also should have a hybrid-analysis raport about comctl32 which behaved strange, and got almost 100/100 malicious scoring.. but they change, other day the torture may be different. One "funny" thing is also the fact, that sometimes downloaded files change on the way somehow. Once I trialed Norton's flagboat, and downloaded the installer.. it had normal icon, symantecs and digicert certificates, but strangely it didn't install anything, just closed. It was identified by dozen AV and some sandboxes carried a special warning about purely malicious file which has Symantec's approval. Sadly, I lost that file on some system meltdown. There is so incredily much of symptoms I don'y know which to mention As it, or whatever, acts very careful and sophisticated, like trying to make you doubt your own sanity. The memory area it keeps for itself, probably are protected and at least crypted. As few times Comodo Internet Security, and then Malwarebytes and Windows Defender, has crashed on scan at some point. i ran debugger on those dumps, and they all got error related to memory which could not be read at <insert'memarea>.. I must sleep now, it is 11am and been awake whole night with this, again..

    Thanks for interest and reply! The activation shows errorcode 0xC004F012 , and saying i don't have digital license, although, on my ms account this pc, with this installation and everything, seems activated.. Strange, I thought the OS and MS should communicate,
      My Computer


  4. Posts : 1,580
    Windows 10 HOME 64-BIT
       #4

    Time for Linux Mint. No more troubles
      My Computer


  5. Posts : 3
    windows 10 pro 64bit
    Thread Starter
       #5

    RingTailCoon, as an "always on pc when not asleep" -guy, I've had experiences with few linux distros and other OS's.. :) But as I said, linux won't help me with this bigger issue, as it destroys android too and the Linux which my friend tried to help me with, was in fact Mint. Not that it makes any difference. I have Mint installed on VBox at this moment, because I do like it in a way. This weird nuisance has broken few of the Linux based bootable USB sticks made for repairs etc, like Hiren's version 15.xx and some unnamed GParted containing fixstick. In addition to that, it broke Eset's or Symantec's rescue disk which was Linux based and not winPE like many of those are nowadays. Also, the randomly happening ability to empty a bootable disk in boot phase sucks. Last time I had installed Linux after losing my mind with bombarded windows, again, the joy was short. Something weird was happening according to the logs, which made me to investigate connections etc. There was many strange TCP/UDP connections from programs which doesn't do connections alike, I can't remember more precisely, sorry for that, but when there is something going on every day you tend to forget one day's similar stuff. :) Anyway, I looked at ps list and my home folders etc, and got worried, because it was like something has changed, and the OS has become "sticky" - or at least the fans were loud and I hate fan noise - it incapacitates me. After that, i rebooted, and the Mint never started again. Lots of red text in the beginning and kernel panic. And I did nothing which may cause those things..

    I tell you a story about my older motherboard, ultra durable and 8 or 10 years warranty. Made by Gigabyte, I can't remember the model now, but it had dual bios system, so that if the first chip would fail or brick or anything like that, it would overwrite it's content from backup bios chip. During those times, when the desktop pc was mutilated as a main target or something. I was doing a low level format on an old 320Gb HDD, to maybe use it as a storage or backup disk. At some phase the process got stuck, I waited 5-7 hours for it to continue, but no way, the view on the display was also frozen, cursor being at one place and so. So, I removed that disk and rebooted. There was a bootable DVD in my drive, which had those good collections for hard disk handling etc, you know. Well, then after POST I got a red warning text "CD/DVD drive firmware compromised! System halted for preventing damage! Fatal error <somenumber>!!!" About like that, some words I may have mis-membered.. So I turned it off from the power button, took the connectors off the dvd drive, and booted, banging "del" for bios to put secure boot back on etc. The bios was not OK. Usually blue screen was now with red background, and as pressing arrow keys to move in lines, the characters changed on every press, making all the text gibberish with special characters etc. It froze after about 10 arrow clicks. I did boot from the reset button, and nothing ever came to display again with that mobo. Blank screen, and after ~3sec, reboot, blank screen, 3sec, reboot-- and so on forever. The backup bios could not fix the main bios, and in that phase of boot, there is not many things yet going on with files or stuff like that, because it happened before identifying HDD's and ram etc. That lead to a long process, trying to boot without one part at a time, with different ram blocks, with my friends PSU and CPU, and so on.. all the things which should be done when troubleshooting booting problems.. But no help, and the bootloop continued even with only psu and motherboard connected.. I sent it for RMA, eager to know what was the cause, but for my insane luck, the CPU socket took damage on the way in postage. So they did nothing and did not answer to questions about the original problem. The only response seemed to be "We found physical damage in CPU socket, it does no longer belong to the warranty." .. So, I bought a new motherboard, problems persisted as they do at this moment, but I was able to boot my desktop pc. Now it has been a year since it has been used, it became too overwhelmingly stressful. It is now a 4000 euros decorative box. Using just my laptop now, the life long enthusiasm for computers etc has been ruined, making me anxious and sad for most of the time, for real.. If I was crazy, I would say somebody hates me and destroys everything important from me, piece by piece, until I got nothing left. But I am still on my senses, and must keep in mind that it is not targeted, even if 5 computers do the same, where ever i take or use them, and my friends and wife can use the same wlan and stuff like that, and there is never these symptoms on them.. I am lucky to have a wifey, who keeps me sane by seeing the same stuff going on, and wondering with me, what is this..

    So, I don't have strenght to install Mint just to see it fall slow, or violently. That is only unclear thing, how every program and system will be destroyed, would it be stealthy.. or fast.. or maybe something beautiful way of destruction. All that is sure, is that the system will fail and collapse on itself.
      My Computer


 

  Related Discussions
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:30.
Find Us




Windows 10 Forums