Clean install windows 10 after deactivating windows 10 S mode Solved

Page 2 of 2 FirstFirst 12
  1. Bree's Avatar
    Posts : 11,924
    10 Home x64 (1903) (10 Pro on 2nd pc)
       #11

    humbird said: View Post
    ... I switched out of S mode easily.

    Glad to hear that.

    ...It is updating to (downloading)1903 right now but is stuck for 5 minutes on the 99% mark. Hopefully won't have a problem...

    Sounds like you are using Windows Update to update to 1903. Yes, the step from 'downloading 99%' to 'Downloading 100%' takes a very long time. Don't worry, it should be fine. For what to expect next, see this post where I timed the various stages. I'm afraid you are in for a long wait, but be patient - it should (eventually) successfully complete the update. Yours should be a bit faster than mine as you have an SSD.

    How long does the 1903 upgrade take using Windows Update?
      My ComputersSystem Spec

  2.    #12

    Bree said: View Post
    Glad to hear that.




    Sounds like you are using Windows Update to update to 1903. Yes, the step from 'downloading 99%' to 'Downloading 100%' takes a very long time. Don't worry, it should be fine. For what to expect next, see this post where I timed the various stages. I'm afraid you are in for a long wait, but be patient - it should (eventually) successfully complete the update.

    How long does the 1903 upgrade take using Windows Update?
    Yep windows update. Didn't want to try a clean install yet. I still need to install the ram which is now sitting in my mailbox. Windows is 94% installed. Fingers crossed on reboot.
      My ComputerSystem Spec

  3.    #13

    All done. All good. Now to get out to the mailbox.....
      My ComputerSystem Spec


 
Page 2 of 2 FirstFirst 12

Related Threads
Iím trying to clean install Windows 10 in UEFI mode on a Toshiba Satellite C75A Ė itís my old (4-5 yrs) laptop, want to use it as a backup as its still of a reasonable specification and performance. Originally it came with Win 8, then upgraded to...
Clean install in BIOS Legacy Mode or UEFI? in Installation and Upgrade
Hello, currently I have the upgraded Windows 10 Pro Spanish 32-bit activated from Windows 7 Spanish OEM 32-bit on a 2011 HP ProBook 6550b LATAM which I guess has the digital entitlement since no keys were entered. I would like to clean install &...
I already did a clean install of Win10 on my Dell laptop which does seem to support UEFI mode when I went through the BIOS setup screen. My current BIOS setup is using the Legacy BIOS mode. My question is, if I do decide to enable UEFI with Secure...
Hi I have looked through solutions for this issue, but the suggestions don't seem to fix my issue... I am running Windows 7 SP1 Pro 64-bit on a Dell Optiplex 760, and try to do a clean install of Windows 10, using the ISO file which I downloaded...
Hi guys, I new to the forum I'm having issues with deploying out-of the box windows 10 on a Lenovo B50-80EW preinstalled win 7 pro and upgradable to win 8.1 Pro however since the new windows 10 update build 1511 ISO I download I thought it would...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 10:04.
Find Us