1. Joined : Aug 2015
    Posts : 5
    Windows 10
       06 Aug 2015 #1

    MANY ERRORS ACTIVATING WINDOWS 10. No KMS contacted


    Hi,

    Last night I installed windows 10 home premium. This morning when I went on my PC, windows hadn't been activated!! I have tried activating manually and by entering my key but none of it has been any use. I have tried the various "slmgr" commands in cmd they were no use either. Please can someone it's has caused a lot of stress. Additional information can be provided if needed.
      My System SpecsSystem Spec

  2.    06 Aug 2015 #2

    Did you do a clean install or an upgrade from a previous windows, eg 7 or 8.1?

    If you did an upgrade you don't need to enter a key but instead need to skip that.

    If you did an upgrade then a clean install you can also skip the part were you need to enter a key.

    Because windows checks your pc and uses that to activate your windows 10 instead of giving a new key.
      My System SpecsSystem Spec


  3. Joined : Aug 2015
    Posts : 5
    Windows 10
       06 Aug 2015 #3

    I did an upgrade.
      My System SpecsSystem Spec

  4.    06 Aug 2015 #4

    And during that upgrade did you enter a key or did you skip that part?
      My System SpecsSystem Spec


  5. Joined : Aug 2015
    Posts : 5
    Windows 10
       06 Aug 2015 #5

    Entered a key
      My System SpecsSystem Spec

  6.    06 Aug 2015 #6

    That is no good news, an other user was in your exact situation and what to do in said situation is explained here:

    Solved Windows 10 activated using generic key - Windows 10 Forums
      My System SpecsSystem Spec


  7. Joined : Aug 2015
    Posts : 5
    Windows 10
       06 Aug 2015 #7

    Thank you! I'll read that right away!
      My System SpecsSystem Spec


  8. Joined : Aug 2015
    Posts : 5
    Windows 10
       06 Aug 2015 #8

    I have read it and, honestly, I don't understand what I am supposed to do
      My System SpecsSystem Spec

  9.    06 Aug 2015 #9

    There are several ways to proceed from your situation but I'm not exp enough to tell what is best. You can wait for someone else to comment on what to do or proceed below;


    Basically it comes down to this:
    You need to revert to your windows 7 or windows 8.1

    Did you make a backup before upgrading?

    If not see:

    How to downgrade Windows 10: Uninstall Win 10 & reinstall Windows 7, 8 - How-To - PC Advisor

    Once your back on your old OS you then proceed to upgrade but this time SKIP the part were you enter a key.
      My System SpecsSystem Spec


 


Similar Threads
Thread Forum
Errors persisting in windows 10 even after clean install. Help needed!
I have been having these errors right after the upgrade. Once I did a clean install still having these same errors! I did sfc scan and says there is no problem at all. Can you guys kindly take a look and see if you have a solution or any idea...
General Support
Intel RST RAID driver in Windows 10 causing disk errors!
Hi, I have a PC with Asus P9X79 Deluxe motherboard. It has Intel chipset and Intel BIOS RAID (RSTe) and 6 SATA ports connected to it. The chipset IDE controller lists in Linux as: Intel Corporation C600/X79 series chipset SATA RAID Controller...
Drivers and Hardware
Lots of Windows 10 eventlog errors
Can someone please explain what to do to resolve these errors in eventlog? Service Control manager 7031The User Data Access_Session1 service terminated unexpectedly. It has done this 1 time(s). The following corrective action will be taken in...
General Support
Solved Unable to boot Windows 10 - no errors displayed
Hello everybody My first post here! I am testing Windows 10 on a separate disk. Last week I installed the latest build - 10041 if memory serves - and all was good. I had a little trouble when I installed Virtualbox and the Virtualbox's USB...
General Support
Solved Win 10 errors
I have started this so as any errors may be noted. I have had a freeze on the start screen and a memory error window pop up. I have since changed back to the start menu and it has not happened since. Touch wood it stays that way.
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd

All times are GMT -5. The time now is 09:30.
Find Us
Twitter Facebook Google+



Windows 10 Forums