Windows 10: After Windows 10 upgrade getting PowerShell has stopped working error

  1.    04 Aug 2015 #1

    After Windows 10 upgrade getting PowerShell has stopped working error

    After I updated to Windows 10 I get multiple "Powershell has stopped working" errors. How do I get rid of this error.

    Things I have tried: Downloaded Malwarebytes and ran scan - did not fix issue. Downloaded RegCurePro and ran scan - did not fix issues.

    Any ideas?

      My ComputerSystem Spec

  2.    06 Aug 2015 #2

    One work around I have found is to run Powershell under Administrator rights. If I tried to Powershell without Administrator rights then nothing happens, just quick flash. I been looking for fix myself, but so far nothing. Like you I have tried different Anti-malware programs so far they have found nothing wrong. Plus I run SFC /scannow in CMD with Administrator rights, nothing was wrong. Like you I wish there was a fix from MS.
      My ComputerSystem Spec

  3.    07 Aug 2015 #3

    I got mine working by Right Clicking the shortcut, going to properties, advanced, and select run As Administrator
      My ComputerSystem Spec

  4.    14 Aug 2015 #4

    Like you I wish there was a fix from MS.
      My ComputerSystem Spec

  5.    15 Sep 2015 #5

    Just arrived here because I'm trying follow a Win10 forum tutorial for resetting the STORE, and was getting the "Powershell Has Stopped Working" error at the "C prompt" command line.

    Thanks for this thread!

    I just went to the folder that contains Windows Powershell. There are 4 of them. Two are called Powershell ISE. Anyway, what works for me is the "Powershell x86" version of the program. Clicking on the non-x86 version causes a "Powershell Has Stopped Working" error. Now I need to know how to make the x86 version the default for running commands from the C-prompt. Oh well...more research.
      My ComputerSystem Spec


Related Threads
Solved Weather App stopped working. in Software and Apps
Hi Guys my most used App the Windows Weather app has stopped working, I click on it to open and it open and then closes again right away. Is there anyway I can fix this? Is it a common Win 10 app system fault with the app or is my PC specific that...
Solved DWM.exe stopped working in General Support
Hey guys, I've had this issue since far before i upgraded to Win10 but I think you could still help in some ways? As said by the title I get the annoying message of DWM.exe has stopped working every time i switch to the desktop or any explorer.exe....
Hello Everyone, I recently upgraded my laptop to the current RTM build version of the new Windows 10 Operating System (OS). However, upon the final reboot into the new version of Windows 10, I noticed much more fan noise than usual from my...
Apps have stopped working in Software and Apps
Just noticed that some Apps i.e. Weather & News have stopped working. I uninstalled them, then did a reinstall without success. The live tiles show the current weather & news headlines but as soon as they are opened, they become minimised to...
My win 10 computer has just started giving me the above error code. I can log in using mouse & keyboard, but when I get to the start screen I get the above error code 0XC000021a. I have tried several times to do a fix, like shutting off the...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 11:11.
Find Us