1.    04 Aug 2015 #1
    Join Date : Aug 2015
    Posts : 1
    Windows 7 Home Premium

    0xC1900101 - 0x20017 happens every time I install.

    Hey all.

    I reserved my copy of W10 a long time ago, and I just got back from vacation, so I thought I would just go ahead and install using the Media Creation tool.

    After running the tool and downloading it, it installed fine and proceeded to reboot. I think it would be useful to mention that I dual boot Ubuntu and W7. I googled if this would be a problem, but noone said it would be.

    After booting back in to W7, I was greeted with the W7 startup message and the login screen. I logged in, and was presented with this message:

    0xC1900101 - 0x20017
    The installation failed in the SAFE_OS phase with an error during BOOT operation.

    After some extensive googling, I figured out that for most people the cause of this is driver issues. However, for everyone that I saw, the drivers that were causing the problem were storage drivers (often Roxio drivers) under the Storage Volumes category in Device Manager. However, the only things in that category are Generic Volumes:


    Also, there are other things hidden in the Device Manager, but they are all network adapters:


    Now, I'm not sure where all of these network adapters came from, nor am I sure whether I need them or not. But, even if they were the cause of the problem, I can't delete them; clicking on them and uninstalling them does nothing.

    I've repeated the install process maybe 6 or 7 times now. On the last one I did, I just created the installation media and placed it on a DVD, thinking that might help; it didn't. Booting from the DVD did nothing either.

    I'm really at my wits end, and I would love to have W10 installed soon. Anything that could help would be appreciated; also, if you need any other information in order to help me, I would be happy to provide it.

    Thanks guys.

      My ComputerSystem Spec
  2.    15 Jan 2016 #2
    Join Date : Jul 2015
    Posts : 27
    Windows 10, 8.1, 7

    Ever find a solution?
      My ComputerSystem Spec
  3.    15 Jan 2016 #3

    Quote Originally Posted by 99taws6 View Post
    Ever find a solution?
    If I recall correctly, this worked for most people.
    Windows 10 upgrade fails with 0xC1900101-0x20017 -- Steps to Fix - Microsoft Community
      My ComputerSystem Spec


Similar Threads
Thread Forum
Solved Error 0xC1900101 - 0x20017 When Upgrading to Build 10162
Hi, I'm running Windows 10 Pro Build 10159 and I can't upgrade to build 10162. I tried to update through Windows Update and through the ISO, but when I need to restart my PC, it boots to Recovery Mode (giving me 2 options: 1. Turn off my PC, 2....
Installation and Upgrade
Solved You can not install Windows 10 - 0xC1900101 - 0x30018
You can not install Windows 10 It has been restored to its state prior to the installation of the PC Windows 10. 0xC1900101 - 0x30018 The installation failed during FIRST_BOOT with an error during the operation SYSPREP Unfortunately I am...
Installation and Upgrade
Win 10 Error code 0xc1900101-0x20017 SAFE_OS During Boot
I'm using the MediaCreationToolx64 and received the error message shown in the title as the actual installation started. That is, after all the checking for updates etc. The system was returned to its original Win 8.1 state. Does the error code or...
Installation and Upgrade
Long install time
I chose to try the upgrade exe file to install Windows 10 update to Windows 8.1. I started at 5PM. It is now 1015 PM and it's at 25%. I don't dare stop it, but have others experienced this? I forgot to mention that the upgrade is going on to 5 year...
Installation and Upgrade
My Win10 Ent' time server was mis-set after install.
Is your internet time off? Are you running Win10 E? Try changing to the second server on the list. It works!
General Support
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

Designer Media Ltd
All times are GMT -5. The time now is 17:56.
Find Us
Twitter Facebook Google+ Ten Forums iOS App Ten Forums Android App

Windows 10 Forums