No MS Update/Apps Working

Page 3 of 4 FirstFirst 1234 LastLast
  1.    #21

    dalchina said: View Post
    How can you have a 1511 build if you've used an 1809 iso?
    Downloaded old iso when you mentioned 1809. Ran that in-place upgrade with no luck. Then did the clean install instead of being patient and doing nothing. Partitioned the drive during the re-install. I must have used the old iso I still had on my USB drive on accident during the clean install.

    Three techs took over the laptop the first forced it to 1809 and lost him (and WiFi adapter) on restart. Hard-wired laptop same issue. Second tech changed DNS settings to 4.2.2.1 and 4.2.2.2 in IPv4 I think. He said it would help it connect with MS servers that worked but when he got off with the list of updates just there pending for ~45mins. All of them did what you said do to with the DNS flush and resetting net stop wuauserv, cryptSvc, stop, bits, and msiserv. Tech three did another in-place upgrade but maybe it was an installation instead it was done from the Win environment was nodding off and thinking this isn't going to work we've done this. But it worked. I don't have a huge list of updates pending. A definition update for Defender took about half hour to go and now have two .NET Framework 3.5 and 4.7.2 CUs sitting at zero for over an hour but whatever. Win apps are going no problem, Office installed no problem, Forza is taking >hour now whereas it took about 10 minutes last time I installed it. Shoulda read that book. If I had to do a clean install would have preferred the next build. Look at the 9am spike in reports. Microsoft Servers Down? Service Status, Map, Problems History - Outage.Report
    Last edited by andyouf; 30 Jan 2019 at 21:38.
      My ComputerSystem Spec

  2.    #22

    Wow, what a confusion. And the update server issue (which I've not seen personally on the paltry basis of 1 Defender update) will have caused lots more.

    You can of course install Windows and do an in-place repair without the internet connected given you have the right iso- just opt not to apply updates as part of the procedure.
      My ComputersSystem Spec

  3.    #23

    Tech three said my Win update components were corrupted. I'm sure it did not help that I brought it down to 1511 but again it was on a new partition I was not messy with it. I was two seconds from doing what you say and just DL'ing WiFi drivers from the Acer site. It looks like people are reporting issues in your neck of the woods also. I'm that guy who would freak out about 1 paltry pack of Defender definitions not downloading and applying properly. Oh look the CU's are done nice. Hopefully it will do some drivers I don't see any update history I am guessing the tech brought as far up as he could (no clue what I'm talking about) but it would be nice to have those things like Intel Mngmt Engine, Realtek, etc updated the Windows drivers there are better than my OEM.

    Shame watching Groove music set itself up. That was such a good, simple app. On mobile it won't open anymore.
      My ComputerSystem Spec

  4.    #24

    I'm having the same issue.

    Since midday (about 5 hours ago for me) I cant update either getting the following message.

    We couldn't connect to the update service. We'll try again later, or you can check now. If it still doesn't work, make sure you're connected to the Internet.


    It could be Microsoft's end or an update perhaps we have in common for other software. ?
      My ComputerSystem Spec

  5.    #25

    @dalchina Is it bad that I clean installed from 1511 instead of using 1809 iso? Did that put a bunch of garbage on the clean partition that just mussed things up when they then updated that to 1809? I guess what I'm asking is should I do another clean install using the 1809 iso even though things are working fine now on 1809 or is that obsessive?
      My ComputerSystem Spec

  6. Bree's Avatar
    Posts : 11,615
    10 Home x64 (1903) (10 Pro on 2nd pc)
       #26

    andyouf said: View Post
    I guess what I'm asking is should I do another clean install using the 1809 iso even though things are working fine now on 1809 or is that obsessive?
    Probably a bit obsessive, but feel free to do a clean install of 1809 if it puts your mind at rest.

    An upgrade like the one to 1809 will put all the old OS in Windows.old and install a new Windows. Some settings will be transfered over, such as any existing WiFi connections, but for the most part the upgrade would have set many setting back to the defaults.

    My main machine started life as an OEM Windows 7 and has had each and every Windows 10 upgrade, starting with 10240 (1507) all the way up to 1809. There's no lingering ' bunch of garbage' that I can see, everything seems to be working fine.
      My ComputersSystem Spec


  7.    #27

    Yes, thank you. No, if you have been building on it since 1507 and are fine I will do the same. Also I could see doing clean install then having the same issue I started the thread with. I'm now having issues with GeForce drivers not updating through GeForce experience. It is one thing after another.
      My ComputerSystem Spec

  8. Bree's Avatar
    Posts : 11,615
    10 Home x64 (1903) (10 Pro on 2nd pc)
       #28

    zooburner said: View Post
    Since midday (about 5 hours ago for me) I cant update either getting the following message.
    We couldn't connect to the update service. We'll try again later, or you can check now. If it still doesn't work, make sure you're connected to the Internet.
    It could be Microsoft's end or an update perhaps we have in common for other software. ?
    Seems to be at Microsoft's end, there are a lot of reports...

    We couldn't connect to the update service. We'll try again later, or y - Windows 10 Forums

    latest definition for defender stuck downloading 0 - Windows 10 Forums
      My ComputersSystem Spec

  9.   My ComputerSystem Spec

  10. Bree's Avatar
    Posts : 11,615
    10 Home x64 (1903) (10 Pro on 2nd pc)
       #30

    Bree said: View Post
    ...there are a lot of reports...
    Thanks. A near 20-fold increase in reports over the last 24 hours or so, according to your link.
      My ComputersSystem Spec


 
Page 3 of 4 FirstFirst 1234 LastLast

Related Threads
....... after the 1803 Spring Creators Update some apps with live tiles are not working. One of them is the Asparion Clock tile and the other is the World Clock - Time Zones. I uninstalled the apps and reinstalled twice, still not working. ...
Pulling my hair out... I have updated several computers to the Windows 10 anniversary update and all went without a hitch until the last computer I updated. The start menu button will not work, and when trying to open windows apps like Edge and...
Greetings all, new to the forum. I got the fall creators update and it looked like everything installed correctly. It installed so well (Or so I thought) that I deleted my windows.old folder on my C: drive. Now the kicker is, I noticed that the...
Apps in W10 not working in Software and Apps
It is a PC (desktop) .No longer works Start menu, calendar, calculator, MS Edge, Weather - actually they do not open. I tried some solutions found on the net but did not work either.(This situation arose after 2 months of upgrade) Eventually, I...
Hi. I updated to Windows 10 last night, and now no apps/programs seem to work for me. All of my installed programs before the update like Skype, Google Chrome, Spotify, downloaded games, etc doesn't seem to be gaining internet access eventhough my...
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 00:16.
Find Us