Windows 10 daily deactivation

  1.    1 Week Ago #1

    Windows 10 daily deactivation


    hi guys i need help I have win 10 x64 pro 1083 with retail license.From some time every day i notice windows deactivation without any cause ....When this happened im going to setting->activation->problem resolution and the activation did success without any type of warning or error.The next day the problem come again and the story restart.How can i troubleshoot this very annoying issue?Thanks
      My ComputerSystem Spec

  2.    1 Week Ago #2

    blueskyler said: View Post
    hi guys i need help I have win 10 x64 pro 1083 with retail license.From some time every day i notice windows deactivation without any cause ....When this happened im going to setting->activation->problem resolution and the activation did success without any type of warning or error.The next day the problem come again and the story restart.How can i troubleshoot this very annoying issue?Thanks
    Activation troubleshooting - Windows 10 Forums

    For digital licence problems run the script option.
      My ComputerSystem Spec

  3. RingTailCoon's Avatar
    Posts : 688
    Windows 10 PRO
       1 Week Ago #3

    Hey sounds familiar but then only when I bought my older laptop in the store it was deactivated after every restart. So when you have to use it, you'd HAVE to reactivate it all over again. Long story short: I grabbed my receipt and returned the laptop.

    Or even illegal Windows that they put on in the store? (Brand: ASUS)
      My ComputerSystem Spec

  4.    4 Days Ago #4

    Superfly said: View Post
    Activation troubleshooting - Windows 10 Forums

    For digital licence problems run the script option.
    when i run the script a blue window pop up for few seconds and disappear.....
      My ComputerSystem Spec

  5.    3 Days Ago #5

    blueskyler said: View Post
    when i run the script a blue window pop up for few seconds and disappear.....
    Hmmm.. try this one - no error handling as such just basic catch

    LicensingDiag.ps1
    Last edited by Superfly; 2 Days Ago at 09:11. Reason: Forgot to add stop execution with Read-Host
      My ComputerSystem Spec

  6.    2 Days Ago #6

    hi

    i tryed but i had this error
    Impossibile convertire il valore "0xc004f200" nel tipo "System.Xml.XmlDocument". Errore: "Impossibile inserire il nodo specificato come figlio valido del nodo corrente, perché di tipo non corretto."
      My ComputerSystem Spec

  7.    2 Days Ago #7

    blueskyler said: View Post
    hi

    i tryed but i had this error
    Impossibile convertire il valore "0xc004f200" nel tipo "System.Xml.XmlDocument". Errore: "Impossibile inserire il nodo specificato come figlio valido del nodo corrente, perché di tipo non corretto."
    Does the Activation Diagnostic Tool work? Try to get a report from that instead.
    I'll have to try to replicate where the script is breaking and add some exception handling for that.

    Check if it placed SPP and CLIP folders in C:\Users\<your username>\AppData\Local\Temp\Extracted

    We need the SppDiagReport.xml and SppDiagEvents.evtx files from the SPP folder at least if you can't get a report from ADT.

    Edit: I reproduced the error with the above script - but running the original script worked and produced the report

    Click image for larger version. 

Name:	Capture1.JPG 
Views:	1 
Size:	131.6 KB 
ID:	221138

    Edit 2: This is where it's breaking in the script

    Code:
    [xml] $xmlServerProps = $xmlSPPData.DiagReport.GenuineAuthz.ServerProps.Replace($OAKey,(MaskKey($OAKey)))
    It normally has a key embedded in the string (formatted) like this
    Code:
    ServerProps: 
    OA3xOriginalProductId=
    OA3xOriginalProductKey=
    SessionId=LicensingDiag
    TimeStampClient=2019-01-16T18:39:37ZOOiaUfFhx5NZX5/U
    ..but when not activated just has "0xc004f200" so the MaskKey($OAKey) fails - That's an easy enough fix.
    It should however ignore the error and continue.

    Fix applied
    LicensingDiag.ps1
    Last edited by Superfly; 2 Days Ago at 00:53.
      My ComputerSystem Spec


 

Related Threads
Hello and I have a strange one for you. Windows 10 Professional x64 bit has a message in the bottom right of the panel "Activate Windows Go to Settings to activate Windows". I activate Windows in Settings and again it is there the next day. It has...
I really like Win10 Pro and after a few months of testing, I've swung one of my laptops completely over to it. In the course of testing various programs over the months, I installed my own old Office Xp from 2002. Actually, just Word and Excel...
Daily BSODs, brand new HD and windows 10 in BSOD Crashes and Debugging
Hi, I recently got a new HD and have a fresh install of Windows 10 on it. It's less than a week old. I get a BSOD about once a day. They all appear to be caused by ntoskrnl.exe. Googling suggests that this is usually caused by bad RAM. I've run...
Source
Our Sites
Site Links
About Us
Windows 10 Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

© Designer Media Ltd
All times are GMT -5. The time now is 08:22.
Find Us